
This PhotoShop “course” is being taught by Jodie. She taught all of the required print publishing, 
web and multimedia courses for a degree in Computer Graphic Design - And Head of the Department 
at a mere 22 years of age! Now happily a SAHM at 27 to Katie 10-25-01 and Eliza 10-12-04. 
 
I. Colorizing a grayscale image 
Week of 3/15 
 
 

 
 
QUESTION: Someone posted some pics on here yesterday and I can't find the post now. I'm trying to 
figure out how to make a picture black and white and only color a couple things. I can make the pic 
black and white, but I don't know how to make just a bear in color or just his pacifier. 
 
ANSWER:  
Duplicate the image in layers then go to Image>adjust>Hue/Saturation>drag the saturation slide to 
the left. It is now Gray. You can adjust brightness and contrast on the grayscale image if you would like 
next. 
 
Now to erase: 
Zoom WAY in and be VERY Precise 
If you mess up, then go to edit undo or go back up in the History window. 
 
And now a more "correct way" if you will. This allows for more error and actually may be easier IF you want 
to go this route: 
 
Do all of the steps above creating two layers and making one black and white using hue/saturation. 
 
Then with the grayscale layer selected (the one on top), go to Layer>Add Layer Mask>Reveal All. 
This allows you to paint with black to reveal the layer behind in those painted areas and paint with white to 
hide what is behind. I'm hoping that this is making sense. The plus is that you can experiment with this and it 
won't mess anything up. Just fill with black and you have your layer back!! 
 
HINT:  Do everything you have done already and go to the colored layer and drag a big circle or square 
selection around what you want in color. You don't have to worry about being precise, because the only part 
that will show through is what you have erased from the gray layer. After having selected that area, you can 
go to: Image>Adjust>Hue/Saturation>drag the saturation to the right for more saturation and to the 
left for less. You can also play around with the darkness/lightness of it. 
 
Another option within this window is to check the colorize option at the bottom right hand corner. This will 
allow you to complete color the area of your selection a different color or a different shade of blue in your 
case. -- This would work well for making that petal pink...or those shoes blue, etc. --BTW, That COLORIZE 
option will probably get you the results that you are looking for. It works well to make your photos look Sepia 
(brown tones instead of gray) Just select an entire layer, go to Image>Adjust>Hue/Saturation>check 
colorize and drag the sliders around until you get the results that you are looking for!! 
 



 
II. Removing Red Eye 
I normally remove red eye manually by zooming (WAY) in on the red part of the eye and setting the 
paintbrush to 25 to 50%. I then fill in with black. Sometimes it looks odd until you zoom out. The history 
window is WONDERFUL if you make a mistake. You just go back up in the history to a point prior to a 
mistake. 
 
III. Cropping, Rotating and “Fixing” a Dark Image  
Week of 3/28 
 
I think that we should start with cropping, rotating and "fixing" a dark image. If you don't have a dark one, 
you can practice using this technique on a regular photo. 
 
Find your favorite dark image, LOL, and open it in Photoshop. If you would like to change the rotation of the 
image, go to Image>Rotate Canvas>and then choose the rotation. Arbitrary allows you to type in a 
degree. For ex. Maybe you just want to turn the image 2 degrees clockwise. Rotating the canvas rotates the 
entire canvas...not just the image within that canvas. 
 
Now that you have your image rotated correctly, you may want to crop out excess background clutter or crop 
just to that beautiful baby face. This is very easy. Just go to your tool bar. If it is not open, then go to 
Window>Show Tools. The button on the top left has several tools beneath the one that is in view. 
You will want to hold down on that tool until you see other tools pop up. Then, click on the one that 
looks like a square with a line through it (sorry for the lack of visual aids here...and the position could be 
different according to your version of Photoshop). Once it has been selected, then it will be in view on 
the tool bar. To confirm that you have the correct tool, hold your mouse over it until Crop Tool reads. 
Now, you know you have the correct tool. 
 
Now, in order to use this tool: 
I usually click in the top left corner of the area that I want to crop and drag down and to the right of 
the area that I want to crop. You don't have to be precise, because you can readjust your area after 
you have drawn your crop box. It's always nice to crop parts of faces or unusual areas for a very artistic 
look. You can just double click within the area that you have selected to go ahead and crop. If you 
change your mind, then click on another tool, and it will ask you if you want to crop. Choose Don't 
Crop. 
 
On to adjusting the color of the image... I have often times taken a picture that was so dark that I would 
have discarded it if it weren't for Photoshop. This is the best method that I have found to lighten an image 
manually (I prefer the manual control). Go to Image>Adjust>Levels (There is also Auto Levels). A levels 
window will pop up with what looks like mountain peaks. The arrows under the "mountain peaks" 
are what you need to use to manually control the darkness of your image. The arrow on the left 
controls the darkest areas of your photo. The one in the middle controls your mid tones. The one on 
the right, controls the lightest areas of your photo. If you drag any slider to the left, then it will make 
your image lighter (in that tone be it the dark, mid or light slider). If you drag it to the right, then it will 
make that area darker. A good rule of thumb to start with is to drag the left one to approx. wear the 
peaks start (it may already be there on a good image. Drag the right one left to wear they start and 
then adjust the mid tones according to your preference. Now, that isn't an exact science, so play 
around with it a little. You can always cancel and try again. 
Have fun...and I want to see those before and after shots!!! 
 
QUESTION:  What can be done for pictures that only have a dark spot, like in the corner, that maybe 
only covers the baby's face and not the rest of the body? Can you lighten just a section of the 
picture? 
 
ANSWER: This same technique can be used to darken and image as well or just darken certain tones or to 
even make a picture really light all over. It has many valuable uses. Yes, you can lighten just an area of a 
picture. In that case, I would take the lasso tool (the one directly under the crop tool), and drag around the 
area that needs to be lightened. This tool takes some practice to use it really well. You must complete/close 
your path for the selection to work properly. And you can alt/click and drag to take away from an area and 
shift/click to add to the selection. (I'm hoping that makes sense). Now, if you were to just lighten the 
selection you would most likely see a noticeable harsh line where the lightness begins. You can then go to 
select>Feather and pick a number maybe 3 to 5 or even greater depending on the image. This should 
feather what you do within the selection outside of it a bit. You must be very precise with your selection and 



not have too much difference within the selected area and outside, or you will see a drastic difference when 
you are finished. 
 
I opened the image in Photoshop and duplicated the layer by dragging the original layer (Background) onto 
the layer button at the bottom of the layers window. I then hid the top layer or the duplicate by clicking on the 
little eye next to it. I selected the background layer again, and I did the Image>Adjust>Levels and lightened 
the entire layer...this made parts of the image too light. I then made the top layer (or the duplicate layer) 
visible again by clicking on the eye. 
 
On this layer, I went to Layer>Add layer mask>Reveal all. Then I went to the tool bar and selected my 
airbrush tool. I then selected the brush size 65 that has soft lines. I painted with black on the layer mask (the 
white square next to the duplicate layer needs to be selected). I painted on the image where it is dark, 
revealing the lighter one below. This allows the existing color of the image to show that is the correct color 
on the top layer and the lighter face area on the image below. If you reveal too much on the layer mask, you 
would just paint with white to cover it back up! Layer Masks are WONDERFUL and have endless 
possibilities. 
 
ORIGINAL:  CORRECTED: 

      
 
If you do too much lightening on this image (because of the resolution) then you start to lose important 
details on the face. You can also set the opacity of your brush to about 30% and just paint the black on the 
face so that some of the top and some of the bottom layers show through together to add in details...again 
this would work best on a higher resolution image. I always take photos on the highest resolution; of course, 
I size them down for the web, as that may be the case with this image. 
 
TOO MUCH LIGHTENING: 

 
 
 
 
 
 
 



IV. Creating a collage  
Week of 4/5 
 
 

 
 
Go to File>New>choose what size you would like your image or heading if that is what you are doing. You 
can choose 8 by 10 if you want a framer. 
 
Next, open all of the images that you will be working with into Photoshop. 
 
Now this is where it can get tricky and vary depending upon exactly what you are doing. 
 
In the New window, color the background (fill it with a background color, ex gray for a black and white 
collage). 
 
You can just click in your opened picture and drag that image onto the new window. This will put it in it's own 
layer. Now click on Edit>Free transform to resize and/or rotate the image.  
 
Now, create a layer mask on this image. Layer>Add layer mask>Reveal all. This will allow you to paint 
with black (use a large brush that has some feathering) to reveal the background and paint with white to 
reveal the original image or cover up the background again. 
 
Layer your images around how you would like them. You can play with this as you go. Reveal an image or 
part of an image below and cover up other parts. You can play around with the order of the layers so that 
certain images are on top or below. Also, play around with the Transparency/Opacity of each layer for a 
really neat effect. 
 
Another tip is to use images with backgrounds that have similar colors. This will help as well. 
 
QUESTION: What's a framer? I usually make pictures 500 pixels. 
 
ANSWER: I just meant an 8 by 10 if you would like to print a photograph to frame on your wall. I will try to do 
a lesson on resolution and file size soon...maybe next week. Until then, I make most all of my photos for the 
web about 4 by 6 and 72 dpi that way I can print them as a regular 4 by 6 picture. If you want a heading for 
example you would make it about wider and shorter. 
 
QUESTION: What does the size matter? How do I determine what size I'll need for, say, the BBC 
board? 
 
ANSWER: See above...the size matters, because you want to be able to view it on the web, print it to fit a 
specific frame, or as a snapshot (4 by 6...the size that you get when you develop a roll of film.) 
 
QUESTION: You say, “In the New window, color the background (fill it with a background color, ex 
gray for a black and white collage.)” How do I do this? AND ALSO: What if it's colored pictures? 
 
ANSWER: This is not a required step. It's nice if you are going to have your image a little transparent, or if 
you want some background color to show through around your images. You could leave the background 
white, you could pick a color that is common to your photographs, or you could just use an image for the 
background the size of your entire window. To do this, you will need to choose your paint bucket tool and 
select the color that you want to use. You will then just click on the background layer anywhere on the page. 
This will fill the layer with that color. 
 
QUESTION: I did the layer mask, reveal all stuff, but I don't understand the painting black and white. 
How do I do that? 
 



ANSWER: When you select your airbrush tool and then you select a brush size from the brushes window, 
you can paint (if the layer mask is selected in the layers window...the little white box next to the picture in 
that layer) you can paint on the photograph. This will reveal what is beneath that layer. It sort of erases 
where you paint. But if you want to "undo" where you erased, then you paint with white on the photograph 
(making sure the layer mask is selected) and then your will picture will come back wherever you paint. 
 
QUESTION: How do I change the transparency/opacity? 
 
ANSWER: In the layers window, if you look at the top there should be an option for opacity. Click on the 
layer that you want to change, and you can drag the opacity slider to change the percentage to 50% for 
example.  
 
QUESTION: Once I've chosen a tool and am done with it, how do I deselect it to have just a pointer? 
The only way I've found to deselect the tool I was using was by selecting a different tool. Is there 
another way? 
 
ANSWER: That is the primary way. You can also use keyboard shortcuts to change between tools. If you 
mouse over a tool, and leave your cursor there for a bit, then the shortcut keys will pop up. Here is another 
reference: http://www.matbastian.com/tuts/photoshop-7-keyboard-shortcuts.html 
 
I use keyboard shortcuts a lot while working. They are a necessity in certain things such as selected objects 
and the clone tool, etc. 
 
Open Images A B and C 
Now, go to File>New 
Choose 5 inches by 12 inches 72 dpi (as an example, and you can resize when you are completed as this 
may be too large for what you want) 
Drag A, B, and C into the "new window”  
 
Now depending on the look, the directions from here can vary a great deal. I will list instructions one way, 
and you can play with it to get the look that you want. BTW, it would be SO much easier to just show you, 
LOL!  
 
Make sure your Layers Window is open. Go to Window Show Layers. If it says Hide Layers, then this 
window is already open. 
 
You should have Layer 3, Layer 2 then Layer 1 and a Background Layer in your Layers Window. 
Click on Layer 3, then go to Layers (at the top of your screen) and click on add layer mask and reveal 
all. Repeat this step for Layer 2 and Layer 1. 
 
Click on your eyedropper tool, and click on a gray area of the background of the picture (A, B or C) 
that you have selected in Layers. Example, make sure Layer 1 is selected and click on the background of 
Image B. 
 
Now, click on the background layer and then select your paint bucket tool and click on your new 
window anywhere to fill that background layer with the selected Grey color. Make sure when you try to 
select the background color that not only is the correct level selected, but you have to click on the little 
picture on that layer...and not the white box that is the layer Mask. 
 
Now, what I would do is to overlap the images a little bit. Click on Layer2, then using your selection tool 
drag the image to the left a bit, overlapping the image to the left. Do the same for Layer 3, dragging it 
to overlap to the left just a little. 
 
Now is the time to use the layer masks (the little white boxes to the right of the picture in the layers window). 
 
Click on your airbrush tool. Go to Window Show Brushes to make sure your brushes window is 
visible. I selected brush 65 from the Brushes Tab. Pick any size airbrush that you are comfortable 
with for this technique. 
 
 



Click on Layer 3 in the white box. Now, go to the "new window with the images on it" and color in 
black (make sure you have black selected on your toolbar as the color to use. Color around the line 
that you mentioned, but instead of a straight line, go around his arms, etc. 
 
Now, you will still see the harsh line of the image next to it, this is why we have to apply this 
technique to each photograph and layer. 
 
Click on Layer 2 on the white box; choose black and paint along both of its edges. If you paint more 
away than you would like, choose white and paint the parts that you want to show back up. You may 
need to zoom in and use a smaller brush for this. And you may need to overlap images more or less 
to get the desired effect. 
 
Now, you can go to the crop tool on the toolbar (top left tool.) Hold it down and choose the crop 
button. The box with the diagonal line in it) 
 
Crop out the areas that are on the edges and just gray. Frame the area you want to keep with the 
crop tool. Once you get the look you want, double click within the frame and voila!! 
 
Now, you can save it as editable .psd document. Now you can save copies for the web as a .jpeg. Now, I 
would open the .jpeg image up, and you can lighten it using the colorize techniques that we previously 
learned and type your heading text over it. 
 

  
 

 
 
QUESTION: Ok. I used pics with the exact same background (I took them all at the same time.) Is 
there any way to blend the edges or fade the edges of each picture so they blend together smoothly 
and you can't see the frame of each pic? I can still see the "divider" lines between each pic. Is there 
any way to make it look like 1 big pic instead of 3 smaller ones? 
 
ANSWER: Yes, the way that I explained to do this is to use the Layer Mask, though.  
 
Do you still have this work saved in psd format so that they are in separate layers? 
 
If not, you can use the clone tool to clone the image background onto the areas of the border. (I'll elaborate 
below on both methods.) 
 
If you still have your images in separate layers, then select the first image (first layer) and the go to 
Layer>Add Layer Mask>Reveal All. Next click on your airbrush tool select a fairly large brush size in the 
brushes Window, paint on the edge of image 1 with this brush to "erase" the line...repeat steps for every one 
of your images.  
 
Hint: overlap your images so that when you "erase or reveal" you will see the background of the image in a 
layer underneath the one that you are working on. 
 
 



To use the clone tool (and we will get into this more in another lesson, because this is a WONDERFUL tool), 
you must have all of your images on one layer (in this situation anyway). Select your Clone tool; hold down 
Alt on your keyboard, while clicking with the clone tool on the background area of one of the images. Now 
you can "paint" with the clone tool on the line (border). You may have to keep using Alt click to select where 
you are taking color/pattern from and then "painting" with the clone tool. This tool takes a little practice, but it 
is amazing. 
 
HINT: If your layers window is missing (or any window) look for it under Window at the top of your screen. 
 
V. Resolution 
Week of 4/12 
 
A quick tip: If you want to save something that you have been working on to edit in the future, then save it 
as a .psd. I try to save an editable copy of my work and then make additional copies to print and or upload 
from it. Resolution...where do we begin? Understanding resolution and file formats is very important in 
obtaining professional looking prints. 
 
First of all, I'd like to fill you in on a little bit of information regarding file formats (I will stick to the primary 
ones used). JPEG, GIF, and BMP are considered Lossy file formats. They are compressed to save space, 
however they "lose" some of the quality or original pixels. Most digital cameras take pictures in this file 
format, however if you always take your pictures at the highest resolution, then you should be okay for 
printing. Never enlarge your digital image above the original file size. If you have decreased its file size for 
the web, then go back to the original one (saved at the highest resolution) and size it to your desired print 
size. Tip: I create a folder for my original images that I take off of my camera. I then create a folder within 
that one titled Web. In this I put my resized/cropped images for web. If I would like to make different sized 
prints, I always rename the COPIES and keep the originals. NEVER delete the original or save over it. 
 
When working in Photoshop for print, you want to save your file format as a. tiff. This file format is 
considered non lossy. In other words, it takes up more space, but it saves ALL of the data linked to the 
picture. This file format is what professional prepress companies use to print. However, if you are uploading 
to the web to have pictures printed, most online printing companies accept jpeg these days. My camera 
actually will let you take photographs in jpeg or tiff format...most do not. Another tip: Always save your 
editable copy (.psd) in case you just want to change one thing for another project. This way you do not have 
to go back through all of the steps that you completed the first time. You will still have all of your layers. 
 
Okay, I hope that I have not thoroughly confused you by now! 
 
Here is a good link that I found from HP on resolution. They probably will clarify things better, and they give 
you some printing tips for home printing. I have a Nikon Professional digital camera, and I use an HP 
PhotoSmart printer. Using the correct formats, file sizes and paper I can get near professional quality at 
home. However, home prints will not last the years that professional ones will. BUT...if you save it on your 
computer (and always back up to disk), then you can reprint at a later date! 
 
Here is a link to an about.com Photoshop lesson on resolution. Please, read over these sites and if you have 
any questions regarding resolution let me know. 
 
I save my original .psd documents at 300 dpi, but most of the time you have to save (and create them) at 72 
dpi due to today’s cameras. Now, if you scan "real" photographs, then you can scan at 300 dpi. 
 
 
Here are common recommendations for file size and ending print results: 
 
Image Resolution Maximum print size  
less than 640 x 480 Only wallet-size prints recommended  
640 x 480 Absolute minimum resolution for 4x6 
(results will vary)  
1024 x 768 Minimum recommended resolution for 4x6  
1152 x 864 Minimum recommended resolution for 5x7  
1600 x 1200 Minimum recommended resolution for 8x10 or larger  
 
 
 



For large-format prints (11×14, 16×20, and 20×30), our recommendations are similar to those for an 8×10, 
although you may wish to help ensure the best possible print by using an image that is 3 mega pixels or 
larger. 
 
REQUEST: I would love to know how to do cut outs, or whatever it is called and to be able to add 
backgrounds. Also, add to the future list how to make borders or neat edges for photos (or do you 
recommend buying a border package?) 
 
QUESTION: I have a question about getting Photoshop pictures printed. I'm probably doing this 
wrong, but I edited this picture in Photoshop, then turned it into a jpeg and emailed it to myself, 
saved it, then imported it into iPhoto (mac program) so I could order it. It says the resolution isn't 
good for even a 4X6 though. How do you all get your pics printed? I'm sure there's got to be an 
easier way. 
 
ANSWER: Well, I'm about to post a discussion on resolutions; printing and the web so stay tuned. However, 
I ALWAYS take my pictures at the highest resolution possible. I then work on them in Photoshop at that high 
resolution. I save an editable file (.psd) of that image. I then make smaller file sizes for the web from that, but 
I never replace the original image. In your case, you would save a copy, save as a jpeg at the highest 
resolution needed for the size you want to have made. Save it to your desktop as a .jpeg and then go to a 
site that prints photos and upload it from your desktop. 
 
VI. Putting Cut-Outs on a Different Background 
Week of 4/19 
 
We are going to use layer masking. AGAIN to cutout pictures and place them in a different background. I 
just did this one using it: 
 

 
 
QUESTION: Forgive me, but I just can't figure out how to do the layer masks to save my life. I have 
followed the instructions but just can't do it. I use photos 7 and I chose new layer mask>reveal all. I 
get the black and white squares where it shows what colors you will be using. When I click on the 
picture to start coloring nothing happens. What am I doing wrong? Please help! 
 
ANSWER: 
For layer masking: 
You guys can get the layer mask created. You have to make sure that there is a solid colored layer, another 
image, or a transparent layer below the layer masked layer. The newer versions, you would: 

1. Select the brush tool (b) 
2. Click on brushes in the upper right hand corner and make sure you have a large enough brush 

selected to actually see a result (example brush 65) 
3. Then select black on the toolbar. 
4. Make sure that the white square or layer mask is selected in the layers window then go back to 

your open document and paint on the image.  
 
You should see whatever is beneath be it a picture (for the cutouts) a solid color for the collages or a 
transparent layer. 



 
QUESTION: Is there any way to sharpen a blurred image so it looks decent and not pixilated? Here is 
an example of some of my pics. For some reason my camera blurs some and not others, even if he 
isn't moving. 
 
ANSWER: Go to Filters>Sharpen>Unsharp mask. It will give you a preview so you can play around with 
the settings. The unsharp mask gets rid of some blurriness. 
 
QUESTION: Ok, so I am still having trouble with the collage. I finally figured out how to get the 
pictures to line up and overlap, but now I can't figure out how to blur the edges. I tried to follow your 
directions about using the airbrush tool, but I just can't seem to get it. Also, I never did find the paint 
bucket to fill the background with a color. And, once I had the layers in, I couldn't figure out how to 
resize them to be exactly the same height. 
 
ANSWER:  
 
QUESTION: I am completely computer stupid. Here is what I do and tell me what I am doing wrong 
when I am trying to mask. Maybe I don't have the right toolbars opened or something. I open my pic, 
and then I created a new layer. Then I clicked on add layer mask. Toolbar color squares on right turn 
black/white. I have tried to make the top layer black and white and then paint the layer mask, doesn't 
work. If I do to image ready...I can use the layer masks and it erases down to black and white 
squares. I guess I don't know how to open a pic on top of a pic. Also where are the layer buttons to 
switch between them? Everyone keeps talking about them, but I don't seem them. Also, how am I 
supposed to click and drag pics together? I wish you could "see" how my adobe toolbars and things 
are set up. I must be missing something. 
 
ANSWER: First of all, you need to go Window and click on Layers (or hit F7). This will open a window to 
the right that has your layers on them. You can add layers at the bottom of that window, delete layers, and 
you can drag layers around. The top one is what is in front, etc. You have to initially duplicate your 
background image by dragging onto the new layer button at the bottom of this window, and then delete the 
original one that says background. You can't do most effects and things on the original one labeled 
background. I'll get back to you with more detailed instructions. 
 
QUESTION: How do I make it look like yours where the edges are defined and it would look like my 
daughter is "in front of" the background instead of blending in with it? 
 
ANSWER: You can apply this technique just as you are doing it to the collage from before. As far as this 
project goes, you need to do it a little differently. Just use the large brush around the background...not close 
to your image. You have to zoom in VERY close and get a very small brush and paint around the edges as 
close as possible. If you mess up, paint with white on the image where you messed up. This will give you a 
more defined edge. You can also use your lasso tool or your selection tool if you are familiar with it (however 
it takes A LOT of practice) and draw a selection around the image/select inverse and fill that area on the 
layer mask with black. 
 
HINT:  For those of you who would like the backgrounds I've been using, I went to a site that offers 
free backgrounds. Just go to www.grsites.com/textures/natfl001.shtml and on the right hand side 
where it says "TEXTURES" choose from the drop-down menu that says "Select a Pattern." (-Nicole) 
 
HINT: I used www.clipart.com however it is a subscription site. (-Jodie) 
 
QUESTION: How can I make this look more even? I did this using a blank background and just 
arranging it by eye. Is there an easier way? 

 



 
ANSWER: As far as lining up the pictures, you can do a couple of things. I'm short on time right now, so if 
you go to view rulers and then you can either drag your images to the correct place, or if you clip up in the 
ruler area and drag down (or right from the side) then it will drag a guide line down. You can position these 
lines anywhere, and they don't show up when you print. You could set up your guides prior to working with 
any of the images. 
 
VII. Putting Images Into Text 
Week of 5/5 
 
Jodie says: Something fun might be to put images into text on a solid background??? 
 
QUESTION: How about using the baby's name and incorporating his pics into it? Is that what you 
mean? 
 
ANSWER: Yes, that is kind of what I had in mind. This could go in multiple directions once you get it figured 
out. You can incorporate one photo or multiple photos into a bold name or word. Bold works best to get the 
most picture in the text, know what I mean?  
 
INSTRUCTIONS: 
 
First of all you need to open up all of the images that you plan to work with into Photoshop. Then create a 
new document. File>New>the size will depend on what you are to use it for etc. It's always best to go large 
and you can save smaller copies for things like web sites. Match the resolution to those of your opened 
documents...more than likely they are 72 dpi. And you could start with a width of 8 and a height of 6... (Just 
guessing here). 
 
Now minimize that window and go to the first picture that you want to work with. Click on the “Type” tool 
and type directly on the image. I typed an E for the first letter in my baby’s name. At the top of your screen 
you will see font options. Go through them with your text still selected until you find a large (fat) font. You 
will want to make it bold if that’s an option. This way, you will have the most amount of area for your image 
to show through. 
 
You can now click on the layer with the image (not the text) and go to Edit>free transform. This will allow 
you to turn your photograph so that you can get the important details inside of the letter. You can do the 
same thing Edit>free transform with the text dragging it larger and turning it. -- These instructions are 
vague, but play around with the free transform tool stretching and distorting the letter until you get the hang 
of it. Hold down shift while you resize the actual photograph, though, so that you don't distort 
disproportionately the baby's face. If you mess up just go to Edit>undo or use your history layers to go back 
to a good point. 
 
Once you get these how you would like then you can CTRL-click on the layer with the letter. This will 
select it. Now click on the little eye on that layer to make it invisible. Now select the photo layer, select 
Edit>copy. Now open the window that you created the new document in and click on Edit>paste. This will 
paste an E cutout onto the white background. Repeat these steps with all of the letters and different pictures. 
Once you all get this far, I'll post instructions on merging the letters into one layer and applying text effects. 
 
Let me know if you have any questions. 
 
ADDITIONAL INSTRUCTIONS FOR THE BEGINNER… 
(Submitted by Nicole: LCMom01) 
 
1. Open a NEW screen and put in a dimension for it. Start bigger and you can always crop it later, like 20x8. 
  
2. Open up all the images you want to use for each letter. 
  
3. Select the picture you want to go in the first letter. 
  
4. Click on the "type" tool and make the font really big, like for my example, I used COLLEGE and made it 
BOLD 300pt. Click Edit>Free Transform and drag and stretch the letter so that it is really big and covers 
what part of the pic you want in it. 
  



5. In the layers window, click on the layer with the image, NOT THE TEXT LAYER.  
  
6. Click Edit>Free transform and you can resize your picture to make it fit. It may not let you choose Free 
Transform, so go to your "layers" window and drag your image to the Create New Layer Icon (it looks like 
a page with the corner pulled up. Then you can delete the layer called Background. Then you will be able 
to select Free Transform. 
  
7. When you get both laid out how you want them, Hit CTRL-click on the layer with the text. This will select 
it.  Then click the little eye on that layer to make it invisible. 
  
8. Select the layer with the image and select Edit>Copy.  
  
9. Open the blank document and click Edit>Paste. Then, click Edit>Free Transform, and you'll be able to 
drag the letter to wherever you want it on the new document. 
  
10. Repeat this with every letter. Make sure when you are working on placing the letters; you click on the 
layer with THAT LETTER so you are able to move the one you want. 
 
 
QUESTION: I'd like to learn how to do shapes if that is possible - like a wave to put on top of a 
website or a curved shape - does that make sense? 
 
ANSWER: The shape question is a little bit trickier. It's more of an illustrator program question, but luckily 
Adobe has merged the two. You will need to use your pen tool to do this, which takes a bit of practice. I'll try 
to post these instructions soon or in our next thread. 
 
Oh, and to the person that posted in another thread about making their picture show up bigger in the bulletin 
board.... I think if you used Glowfoto to host it, then you probably just didn't select large. Let me know if you 
need help making something larger in Photoshop. 
 
Good luck. 
 
Here are just a few examples that I just did of what can be done with the text and images.  
 

   
 

    



 
QUESTION: I love this technique! It is a little tricky to find just the right picture for specific letters 
(like I was going to use L O V E...but it's hard to find a picture to go inside the O). Anyway, I am 
having a couple of problems (I also had these problems on previous "assignments", but played with 
it until it worked). I get all the way to the end, when you copy and paste the picture into the new 
window. When I select the image and go to Edit, Copy is grayed out and can't be clicked on. Well, I 
went to Help, and saw that I could click on the image and hold down ctrl and drag it to the new 
window. So I did that, but the whole image will not show up in the new window. No matter how small 
I make the image, and how large I make the new canvas, I can't get the whole image to fit. I hope this 
makes sense, and I can't wait to hear what you say so I can finish this project! 
 
Ok...I figured out how to copy/paste. First you click on the window, and then you click Select, All, 
then you can go to Edit, Copy. But I still can't get the whole image to copy into the new window. For 
some reason, it ends up copying huge so only a corner of the image is in the window. 
 
Ok, I am quitting for the night. This is what I have so far, but this is still in the image window, not in 
the new window. I know the letter is not invisible (but I made it transparent), but I wanted you to see 
where I'm at so you can offer some insight...I'm stuck from here. And even when I copy/paste into 
the new window, it pastes the picture, not the cutout of the letter. 
 

 
 
 
ANSWER: That's a perfect image for the O, and I love the colorizing that you did. 
 
I'll try to answer your questions based on what I think you are asking. You should have the O in one layer 
and the image in the other. Ctrl-click on the O layer and then switch to the image layer. You can even make 
the O layer invisible by clicking on the little eye on that layer to see your selection better on the image layer. 
Then, I just tried it, you should have no problem copying and then pasting into the new window. When I tried 
dragging the image (even with the selection) into the new window, it put the entire image and not the cutout 
in the new window. So, make sure that you select the image layer then go to Edit>copy. BTW, if you click 
within the selection (the O) on the window you are working in and make sure that the image layer is selected 
you can drag a cutout to the new window. 
 
...And the other question. If the new picture is too large for the new window, then go to Edit>free transform. 
Hold down shift while you drag a corner to resize it smaller. Try to make sure that the resolutions of both 
windows are the same before you start...this will affect size. 
 
TIP: Yay! I got it! I was still having trouble, so I decided to start over from scratch. Every time I copied and 
pasted into the new document, the whole image pasted instead of a cutout. Well, when I started over and 
clicked on the type tool, 4 different options popped up. I clicked on horizontal type mask tool and tried that, 
and it worked! Now that I figured it out, it was so easy! For everyone else, right click the type tool and make 
sure you choose type mask tool instead of just regular type. 
 
Here is the O... 



 
 
ANSWER:  I'm glad that you figured out the type mask tool. It can be done as I described without it. I'm not 
sure what happened when you tried it, though. This method would work for older versions that didn't have 
the mask option. Your name looks great!! Thanks for pointing out the mask option. 
 
QUESTION: Ok. I'm totally lost. 
 
First of all, can you tell me what font you used? I have around 1000 to sift through and it's taking 
forever. I like the one you used, Jodie. 
 
Second of all, I cannot figure out how to make the letter big enough to "house" the photo. I even 
made the font size as big as 400 pt but it's still not big enough. 
 
Here's what I did: 
 
1. I opened all the pics I wanted to use.  
2. I made a new blank document 
3. I clicked the first image and then I clicked on the Type tool. 
4. I typed a J on the picture. I chose a font (400pt) and it's still not big enough. 
5. I looked in the Layers Window and clicked on the first layer (the picture, NOT the text.) 
6. I went to Edit>Free Transform but it's gray. I can't click it. 
(Am I supposed to do the layer mask thing before I do the text? 
 
Here's what I have so far. I feel like an idiot. 
Please help: 
 

 
 
ANSWER: Don't worry.... this stuff takes a while to teach in a real classroom.  
 
Go back to step number 4...choose the largest font and then click on your arrow in the tools window (this will 
make those options not grayed out...I failed to mention this when explaining before) do edit free transform. 
Drag the font larger right there within the window. You can resize the letter exponentially. 
 
Don't worry about a layer mask. Follow the remaining steps as I described before if you can. 
 



NOTE TO EVERYONE: When working with the text fonts, click the arrow tool before trying to transform it or 
adding effects. 
 
The font that I used was Rockwell Extra Bold (This sort of looks like the letterman jacket text and would be 
great for cheerleading/sports photos later on!!) 
 
Great job everyone and thanks for your active participation this week. 
 
One more tip.... A keyboard shortcut for resizing the letter without clicking the arrow and then going to the 
menu: 
 
Click the text tool, type your letter, then hit ctrl on your keyboard, this brings up the resize box. Drag your 
points on the box to resize all of the time holding ctrl. If you want to resize the text (or an image) 
proportionally this way hold Ctrl-Select the corner point and before moving to resize hold down shift. SO 
while resizing you will have both ctrl and shift held down. 
 
To apply effects to your Name Creations  
 
If you want the same effects to apply to every letter, then you will want to merge your separate letter layers 
into one transparent layer. You will then have the transparent layer with all of the text and one that is the 
background. 
 
To do this the keyboard shortcut way: Select the top letter layer and then click Ctrl-E. Now you will have 
the top two on one layer. Click Ctrl-E to merge these with the next in line. Do this until you get all letters on 
one layer and the background remains separate. 
 
The menu method is to go to Layer>merge down. 
 
To apply the effects: Now that you have all of your letters on one layer, whatever effects you apply to that 
layer will affect the entire word. With the layer selected click on the little f with the circle around it at the 
bottom left of the layers window. If you hold your mouse over the icon it says Add Layer Style. Select 
something such as drop shadow. This brings up a window and applies the default drop shadow to your text. 
Play around with the settings to get your desired result. Within this window (to the left) you can deselect the 
drop shadow or add to it with other styles/effects. If you select outerglow next, then you have the drop 
shadow and a glow. This brings up the options for the glow. You can change the color (I chose red in my 
example), and play around with the features. Bevel and Emboss is a nice effect as well. Have fun with 
these. They make your text really stand out!! 
 
QUESTION: Is there any difference between doing it the initial way you explained and using the layer 
mask like I did? I tried again to do it the way you explained, but I just get the letter copied into the 
document (without the picture inside). I can't figure out how to do a cutout, but if it's pretty much the 
same as the layer mask, I'll just stick to that! 
 
I have another question. I was playing with the text effects, but how do you change the color of the shadow? 
I thought I'd figured it out and changed the little block of color in the text effects box, but it stays gray in my 
image. 

 
 



ANSWER: If you changed your image to black and white, then it changed the format of the entire document 
to black and white, therefore every new color you choose for anything will be black and white. I'm not sure 
that this is what you did, but it is the first thing that comes to mind. After you have a black and white image 
and you want to work with any color on top of it, then you must change the format back. This will keep your 
original image black and white, however you can work with color within the document. 
 
To do this, go to Image>Mode>RGB. This will change the image/document back to a color document. Now, 
go back into your styles and select the color that you want to use again. 
 
REPLY TO ANSWER: That did it! The image was already black and white when I opened it in 
Photoshop, but I still had to change to RGB...here it is! 

 
 
QUESTION: OK. I need help! I was having this problem last night and I just ignored it and worked 
around it, but it's really aggravating me now. 
 
Whenever I put the text on the top of my image, the image becomes the background and the text 
becomes Layer 1. Ok. Well, when I do free transform on the text to make it big enough to fit the 
picture into, sometimes the letter gets too big for the image and part of it gets cut off, because it 
runs over the outline of the picture. So, I click on my image layer and go to free transform and it's 
still grayed out. I'm not able to do it. How do I make it bigger so the text can be as big as I want 
without some of it being cut off? 
And how do I make it so that I can free transform the background/image layer? 
 
ANSWER: Okay, first of all I would not recommend enlarging the actual photograph. It will only lose quality 
and resolution. Take all of your pics in or scan at a high resolution to start with. Then you will only have to 
size down and not up.  
 
Having said that, in order to resize the "background layer" just copy it by dragging background onto the new 
layer icon at the bottom of the layers window. This will duplicate it. Then delete the layer that says 
background. You now can do anything with the image layer. 
 
QUESTION: I typed the letter, now I can't transform the picture; it only selects the letter and 
transforms that... HELP please... 
 
ANSWER: Do the above and make sure that you have toe correct layer selected when you try to resize. 
Everything that you do is on a separate layer. It's like laying transparent papers together and only being able 
to dray or cut on one at a time, however you can see what is on each one at the same time. The layers 
window is under Window Layers if it isn't already open. Or you can just hit F7. 
 
FOLLOW-UP QUESTION: Okay thanks for the help earlier. I don't know what I did, but now I can 
transform both the picture and letter as separate layers... My letter is black, how do I make it 
transparent again. Sorry I'm not good at this lesson. TIA... 
 
ANSWER: Make sure that you select it by holding down ctrl and clicking on the letter layer. Then, click on 
the eye on the letter layer. It will make that layer invisible. Now you will select the picture layer and follow the 
rest of the instructions. 
 



QUESTION: I didn't have a problem making the names before, but now I am doing a bath time 
themed one and every time I type the letter on the picture it turns the letter black. (i.e.  A picture of 
Nolan with a black N on his face.) What is going on? 
 
ANSWER: You are just typing an N. You need to make the N a selection and then delete the N layer or 
make it invisible. Then select the picture layer. Edit>Cut and Paste...or make sure you are using the text 
mask option that we also discussed! 
 
VIII. “Softening” Pictures and Making Collages 
Week of 5/23 
 
 
QUESTION: I'd love to learn how to enhance a photo so that some of it has a soft blurry effect, while 
the image in the foreground is clear. Does that make sense? I just can't figure out the blur tool. Ok, 
here's what I mean. I'd like to soften Chloe's face and the perimeter of the photo, yet keep DH's hand 
clear. Make sense? I'll be converting it to B&W. 
 

 
 
ANSWER: Due to lack of time, I'll post this link to instructions regarding the Blur Tool. It's very simple, so 
you may not need further instructions. If you do, feel free to ask! 
http://www.icehousedesigns.com/tutorials/photoshop/photoshop_references/blur_tool.php3 

The Blur, smudge and sharpen tools 

The blur and sharpen tools are referred to as the “focus” tools since they work to harden, or soften edges 
within an image. The smudge tool is for special effects, or just having fun. 

I often use the blur tool to smooth over uneven transition areas after retouching, or to reduce unwanted 
spots in areas that don’t offer a good sampling location for the clone stamp. 

To use the blur tool, select it in the toolbar, set desired values and settings in its options palette [see 
below], choose a brush from the pop-up palette in the options bar, and then drag in the image over the area 
you wish to soften. Be aware that blurring occurs even when the cursor is not moving, as long as the mouse 
button is held down. The speed of the effect is determined by the pressure setting in the tool’s options bar. 

If you choose Edit > Fade immediately after using this tool, you can change the opacity of the strokes you 
have just applied. 

A shortcut for changing brush sizes while using any of these tools is to press the left bracket [to decrease 
brush size, and the right bracket] to choose a larger brush.. 

When editing an image with any tool that uses brushes, you can right click on the image and the brushes 
pop-up palette will appear right next to your cursor. 

The sharpen tool works by increasing contrast at distinct edges. Be aware that this will cause you to lose 
detail at the top and bottom of the brightness scale (very light, and very dark areas) when sharpening. The 
Luminosity setting in the blend mode menu can be useful to avoid color shifts or halos when sharpening. 



To use the sharpen tool, select it in the toolbar, set desired values and settings in its options bar [see 
below], choose a brush from the options bar pop-up palette, and then drag in the image over the area you 
wish to sharpen. Be aware that sharpening occurs even when the cursor is not moving, as long as the 
mouse button is held down. The speed of the effect is determined by the setting in the Pressure box at the 
top of the options palette. 

The smudge tool is supposed to simulate finger painting. Color is displaced, or ‘smudged’ from the place 
where the pointer is clicked. It is moved in the direction the cursor is dragged. How far the initial color is 
moved depends on the setting in the Pressure box in the tool’s options bar. 

IX. Making a Collage 
By Charlene 

Charlene was nice enough to let me link to her Collage instructions. I have actually made a few of these 
myself of both of my daughters. I'll try to share when I get the chance.  

BTW, for home printing I just did an 8 by 10 at 300 dpi. If you start larger (as she posted) then you have the 
option to print at any size up to the original size created. 

Here's the way I do mine for my clients. I open up a new file and size it 16x20 at 300 dpi. Then I go to 
Select> All to select the entire document. Make sure your color swatches at the bottom of your toolbox are 
black and white. Then go to Edit>Fill and choose to fill with 100% of foreground color to change your 
document's background to black. Then deselect. Then I choose the images I want to use in the collage and 
crop them down to 3.5 x 3.5 at 300 dpi and change them to B&W. I also frame them, but that's up to you. 
Then I move the images over to the original 16x20 document one at a time and place them where I want 
them. I type any text on the bottom that I want to put on there (name, age, Bible verse, etc), and then save 
the document as a PSD without flattening. Then I flatten it and save it as a JPEG. 
 
QUESTION FOR JODIE: I was wondering because my pics always look kind of grainy when I turn 
them black and white and I want the edges to be more defined. How would I do that? Is that what the 
sharpen tool is for? 
 
ANSWER: When I turn an image black and white (make sure it is a good quality high resolution color image 
first), I use the Image Adjust levels tool, we talked about it before, and the brightness contrast to get the look 
that I'm after. Just black and white is never "good" enough in my opinion.  
 
QUESTION: Charlene gave excellent directions! I'm just wondering how to "frame" each individual 
pic like she mentioned. Without those frames it just looks "thrown together." I want it to look clean 
and fresh. 
 
ANSWER: You can do borders in several different ways. One way is to select the entire image by ctrl 
clicking in the layer that the image is on and then going to edit and stroke. You can put whatever color you 
want and it will outline your selection so to speak. You could do the above, but create a new layer (after you 
have your selection) and apply the stroke to the new layer. This way the border will have it's own window 
that you could apply effects to such as bevel and emboss. 
 
Good luck. BTW also look in your styles for preset effects that you can apply to the "outline". 
 
EXTRA HELP FOR BEGINNERS (from Nicole): An easier, less complicated way to outline each image, 
is to…  
 
1. Click on one image in the layers window, then go to Edit>Stroke and type in a number with px beside it. 
(Like 2 px) The smaller the number, the thinner the line will be. I use 2 px to 4 px. Then click OK.  
 
2. Then click the next image you want to outline (in the layers window) and click Edit>Stroke.  
 
3. Repeat this for each one you want to outline.  
 
Then you will be able to move them independently if needed. If you do them all at once and for some reason 
need to move one, they all will move at the same time. 



 
QUESTION: I want to make an Andy Warhol-type picture. Is that possible? Like this picture: 
 

 
 
ANSWER: Very easy...take an image duplicate it 4 times by dragging the layer onto the new layer icon at 
the bottom of the layers window and go to Image>Adjust>Hue/Saturation then click on colorize...drag the 
sliders around to experiment. You can "colorize" the entire image green for example. Then choose another 
layer (with a duplicate of the image) and repeat the above steps to colorize it a different color. You will, of 
course, want to add all of the images to one main document the finished or final size and arrange 
accordingly. Or do this step first and import the images in before colorizing...whatever works best for you! 
 
QUESTION: The Andy Warhol project seemed pretty easy...so I tried that. I got he colorization thing, 
etc. However, I can't make my pictures fill up the whole document equally like you guys have done. 
I've got four small pictures and a bunch of white border between and all around. What am I doing 
wrong? 
 
ANSWER: What size is the original image that you are opening and colorizing?? Go to Image>image size. 
Let me know what size it is in inches width and height and what resolution, and I'll give you some easy to 
follow instructions. (If it shows the size in pixels, just change the drop down to read inches. 
 
FOLLOW-UP QUESTION: The width and height only gave me the option of pixels and percent. It 
shows the following settings: 
 
Width 1024 pixels 
Height 768 pixels 
Document Size 
Width - 5.333 inches 
Height - 4 inches 
Resolution - 192 pixels/inch 
 
I am using Photoshop Elements. Also, I can't quite "drag" the pictures onto the new layers as the 
instructions say. So, I have been duplicating the layers, naming them layer 1, 2, etc. and then 
adjusting the hue/saturation. Not sure if that has anything to do with it, but thought I would mention 
it. Hope that is what you needed and thanks again! 
 
FOLLOW-UP ANSWER: I don't have Elements, so I'm going to be giving you Photoshop instructions 
(professional versions) and hoping that you can apply them. 
 
I am guessing that the following is the size of the original image that you imported and not of a new empty 
document that you made that you later added the colorized images to. 
 
Width 1024 pixels 
Height 768 pixels 
Document Size 
Width - 5.333 inches 
Height - 4 inches 
Resolution - 192 pixels/inch 
 
Since, I don't have the exact image or program, I'll do my best here recreating it on my computer. Don't 



worry about the layout in the window that you are duplicating and colorizing in. Actually just open the original 
image and then do the following:  
 
Go to File>New: 
 
Width 10.65 inches 
Height 7.99 
Resolution 192 dpi 
 
Now you can click on the original window with the image in it. Drag it (the image) into the new window. 
Position it in the top left hand corner. With your arrow tool selected, you can hold down Alt (to duplicate) and 
shift (to make sure they stay on the same line when moving) at the same time. Drag the image to the right. 
This will duplicate the image. Let go when you get it close to perfect. Now you can use your right and left 
arrow to line it up perfectly. Do the same for the image on the right, but Alt-Shift and drag down. Arrow up 
and down to position it with this one Alt-Shift and to the left.... again arrow up and down. If all of this is too 
tricky, then just copy and align them visually. The size of this new window should accommodate 4 of the 
original images touching each other with no white space. (Am I making any sense here??) A tip, if there is 
white space around the outside edges when you are finished, you can crop the image to size utilizing the 
crop tool in your tools palette. 
 
HELPFUL HINT:  Save a copy of your image as 72 dpi for web. I always save a copy for web and keep my 
large original one saved at full resolution and as a .psd in editable form in case I want to make minor 
changes. You can save it at a smaller width and height as well as resolution. I always create a web folder 
within my picture folder, and I save the ones edited for the web in there! 
 
QUESTION: When I turned my color photo to black and white it got kind of grainy. I think my camera 
is 3 mega pixels. Is my resolution too poor or is it something I'm doing wrong? 
 
ANSWER: Are you taking your pics at the highest resolution allowed by your camera? Most cameras have a 
setting for Normal, Best, etc. Even if it is 3 mega-pixel, it will still take pics at different resolutions. I always 
go to Image>Adjust>Hue/Saturation and edit the levels of my light, mid and dark tones after changing to 
grayscale. I also go to Brightness>contrast and change that as well. There are filters that help to get the 
graininess out, however it would be best to learn how to do it right to begin with. One other thing...digital 
pictures can look very grainy if you don't have good lighting and use your flash indoors. 
 
QUESTION: I am missing some tools in my Tools Window. I have the Blur tool but not the Sharpen 
tool. I have the Dodge tool, but not the Burn tool. How do I decide which tools I want to show and 
which ones I want removed? 
 
ANSWER: If you right click on the smudge tool, you can select the sharpen or blur tools. Next to the tools 
are little arrows where there are drop down menus, meaning there are hidden tools there. Right-click to see 
the hidden tools. 
 
 
X. Digital Scrapbooking 
Week of 6/21 
 
I remember someone wanting to learn scrapbook pages. I want to make it clear to everyone (prior to tackling 
this) that there are programs that make this much easier and that are much more user friendly. Adobe 
Photoshop is an advanced image-editing program and is the professional standard. Therefore it 
allows for more user control and high end editing! However, that makes it very difficult to be "user 
friendly".  
 
Okay, I'm actually new to digital scrapbooking, LOL! Of course, I have done tons of similar commercial 
things, so I can teach you how to get the look. It might be nice, however, to use an example. Okay, how 
about we all download the free kits on the sites listed. I downloaded the free one from each site already. We 
can go from there. 
 
www.shabbyprincess.com 
 
www.digitalfreebies.com/freebies.php 



 
www.matterofscrap.com/scrapbookcom1.php 
 
This is my plan. What I would like to do is to use the digital scrapbooking images that we downloaded and 
work with them to start. There are an unlimited number of options for everyone. So, go ahead and download 
them (if you haven't) and look for some images that you think you would like to work with. Keep in mind the 
color scheme of the scrapbooking theme that you chose and pick the photos to coordinate if you 
can.  
 
For those of you that have been following my "lessons", you can go ahead and try to start to create some 
things using Photoshop. It should be very easy. Just start importing the images into separate layers. 
Rearrange each layer and the order of the layers to get the look that you want. I think that this will facilitate 
some questions as to how to do certain things. And it will give everyone else some ideas as well. I would like 
to do it this open discussion way that way we can all work together and learn from each other. I'll be happy 
to answer any/all questions.  
 
For those of you new to Photoshop, please try to go back to my beginning lessons to learn about opening 
images/layers/cropping and that kind of thing. I'll try to get some time to post some detailed instructions for 
you soon. Don't be afraid to ask questions. And you are NOT dumb. This is a Professional program that 
can take years to master. 
 
My next plan of action (after this project) is to teach you guys how to create some of these digital 
stamps/backgrounds/buttons/tags etc. That way, your possibilities will be limitless!! 
 
To save myself a bit of time (time is precious), I'll paste a link to a site that discusses layers in detail! They 
are ESSENTIAL to everything Photoshop. It also teaches all of the basics.  
 
http://www.nd.edu/Departments/OIT/PubsInfo/doc/instructor_docs/G3924i.pdf#search 
 
SOME TIPS: The scrap pages are large-scale, which is wonderful. You can use one as a background to 
start (never save over the original however), and resize it to 12 inches by 12 inches, or whatever size you 
want to use. Go to Image>Image size to do this. 
 
Resize other digital papers for use as borders to your images. If you want a border for a 4 by 6 for example, 
size the paper to 4.5 by 6.5 for a perfect background to an image. You can give this a border as well to 
coordinate. Make this paper 5 by 7 and put this layer underneath the 4.5 by 6.5 one. You can then link them 
together by clicking on the layer and then in the gray area (next to the eye) next to the layer that you want to 
link it to. This will allow you to move them together and resize them together!! These sizes were just an 
example and you could apply these rules to any size. It's a nice place to start and then resize to you heart’s 
content! 
 
Link from Robyn (rlkoronka): www.digitalfreebies.com has some good stuff but even better is that they 
have a list of Top Sites that has links to all of the other sites. My favorites are Digital Scrapbook Place and 
Scrapbook-Bytes. Digital Scrapbook Place even offers classes that you can take and they have very good 
directions on how to get started. 
 
Link from (Torbina): Here's another site someone suggested: www.shabbyprincess.com. They have 
monthly downloads. I downloaded quite a few of them. Here's another mini kit download: 
http://www.matterofscrap.com/scrapbookcom1.php. I actually used this one to do my first digiscrap page. I'm 
positive I saved it so I could post the page online but I couldn't find it this morning. I'll have to try to find it 
again. 
 
QUESTION: What do we do with the scrapbook pages once we've made them? Do I print them out, 
have them developed and frame them or put them in a binder to make a scrapbook? What are they 
for? 
 
ANSWER (from StarTrekkinMomma): What you do with it is up to you. If you plan on doing enough pages 
to make a scrapbook, by all means print and make a scrapbook. If you're only going to do one or two, make 
them special (like birth or first birthday or something) and have them printed and frame them. If you plan on 
printing for framing, it would be easier to frame if you did an 8x10 page instead of the standard 12x12. 
 



QUESTION: I love this week's Photoshop class. I registered under scrapbook-bytes and I found a ton 
of freebie kits…all sooo very cute. I downloaded a bunch of papers and elements. How do I organize 
them??? Browsing through the scrapbook galleries (as well as bbc) makes work go by so much 
faster! 
 
ANSWER (from Cami-StarTrekkinMomma): Organize...hee hee.... Mine aren't organized really. I started to 
organize them into different folders like papers, tags, ribbons, elements, etc and never made if very far.  
 
I recommend that you organize as you go and before you get too much or it seems like a VERY daunting 
task.  I now have like 7 or 8 GB worth of unorganized digiscrap stuff and I won't burn it to CD until it's 
organized... 
 
Some people organize by color, season, holiday, etc. Just depends on what you like. 
 
QUESTION: You said we could link layers together so that when I moved one, they would all move 
together. I clicked on the little box to the left of the layers I wanted to link and a little "chain link" 
showed up, but when I tried to move them, it said that "Linked layers are locked and cannot be 
moved." How do I make it so that they can be moved? 
 
ANSWER: Here is a link to linking layers instructions with pictures! 
http://www.uwec.edu/help/PhotoshopCS/layer-adv.htm 
 
I'm trying to think of why it would be locked. Let me think on it, and get back to you. (Are the layers that you 
have linked all visible?) Make sure that the eye icon is visible next to the linked images. Another tip: You 
can copy elements that you have in your layers (or duplicate them) by dragging the layer that you want to 
duplicate onto the new layer button at the bottom of your layers window! 
 
TIP: When you rotate an image from horizontal to vertical using the rotate tool, hold down shift while turning. 
This will ensure that it turns exactly to the horizontal position. Also, hold down shift when transforming 
something in size. This will ensure that the proportions remain and nothing is distorted. Width and height will 
change in size proportionately! 
 
QUESTION: Okay, I've downloaded a kit and some fonts. I figured out how to use the kit, but for the 
life of me I can't figure out how to make use of the new fonts. Anybody have any ideas??? 
 
ANSWER: Double Click on the "My Computer" icon.  
 
The "My Computer" window will now be opened. 
 
Double-Click on the "Control Panel" icon.  
 
The "Control Panel" window will now be opened. 
 
Double Click the "Fonts" icon.  
 
The "Fonts" window will now be opened. You should be able to view all the fonts installed on your PC.  
 
Click on "File" and when the pop-down window appears select "Install New Fonts".  
 
The "Add Fonts" window will appear.  
 
The fonts should be placed by default in the C:\unzipped folder. If not you should search until you find the 
folder into which you unzipped the fonts. 
 
For the next and final step Double-Click on the font you wish to install. Once the font is high lighted in the 
"List of fonts" section all you have to do is simply click on the OK button to install the font.  
 
If the "INSTALL NEW FONT" command does not appear in your version of windows. If you don't see a 
"INSTALL NEW FONT" command you can still install fonts by using the DRAG AND DROP option. Simply 
unzip the font, then open the font folder, it can be found in START>SETTINGS>CONTROL 
PANEL>FONTS. Once the font folder is opened place the mouse icon over the unzipped true type font file, 
press down on the left mouse button and keeping you finger pressed on the font file you can now drag it into 
the font folder. The font is now installed. 



Jodie’s page referred to in the following question: 
 

 
 
QUESTION: How do you crop images into shapes like circles and stars? 
 
ANSWER: As far as circles go, you can just use your circle selection tool (the dashed lined ones in the tool 
bar) and drag a circle where you want it. Without letting off of your mouse, you can hold down the space bar 
to reposition it. You would then just either cut or copy and paste your selection into a new layer.  
 
What I did for the flower cutout is I increased the size of the flower until the center part was as big as I 
wanted it. I had the flower on one layer (adjusted the transparency so I could see the picture behind it) and 
then I selected the center of the flower with my selection tool. I then made the flower layer invisible, clicked 
on the photo layer and did a copy. I pasted in my scrapbook document (which was also open). It pasted the 
cutout into it's own layer in that document! I closed the original without saving. You can then move your 
cutout anywhere that you like! 
 
 
 
QUESTION: How do you make blurry picture sharper? Filter/Sharpen/unsharp mask (play around 
with the sliders.  
 
ANSWER: You will get a preview in the window that opens. If you don't like what you have done, then 
cancel and go back into this option and try again! 
 
QUESTION: What if you have just one blurry part? Is that fixable?  
 
ANSWER: Yes, you can use your lasso tool (will explain it below), or you can create a duplicate layer (do 
the unsharp mask on it explained above) and put the sharpened layer underneath the original one. Then do 
the layer mask (explained in the old lessons) to the top layer to reveal the sharpened areas below where you 
need the original to be sharper. -- I'm sure that made a lot of sense! Ex. If the face only needs to be 
sharpened, then duplicate the original layer by dragging it to the new layer button at the bottom of the layers 
window. This will duplicate. With the bottom layer selected, go to Filter>Sharpen>Unsharp mask. When 
you get that layer to look like you want. Then go to the top one (blurry one) and make sure it is selected. Go 
to Layers>Add layer mask>Reveal all. This will let you "paint" with black on the layer mask (the white box 
on that layer in the layers window. Wherever you paint with black will reveal the sharpened layer below...so 
in this case, you would paint the face.  
 
QUESTION: How do you make those cutouts like Nicole (Jacob's mommy) did on her pages? 
 
ANSWER: Layer mask as explained above with only the one layer and a transparent background...or the 
lasso tool (which would be VERY hard for a beginner to get a clean cutout.) 
 
QUESTION:  What is lasso tool? How do you use it and what is it for?  
 
ANSWER: The lasso tool is in your tools palette. It is a selection tool basically. You have to click and drag 
around an area (whatever you want to select). This will allow you to edit/cut that area out or apply a filter to 
only that area or change brightness contrast to only that area.... there are endless options with this tool. 



 
 
XI. More Digital Scrapbooking: Understanding brushes 
Week of 7/4 
 
 
QUESTION: What are tubes and brushes? I've seen some to download when I download free kits and 
elements. 
 
ANSWER: Nicole, you can download brushes to add to Photoshop's brushes palette. However, the tubes 
may be for PaintShop. You will need to download and unzip the file. You can them copy the brush files to 
the brush folder: C:\Program Files\Adobe\Photoshop CS\Presets\Brushes\yourbrushhere.abr.  
 
Good luck!! And why don't we all try to download some brushes (for your version) and utilize them in 
creating a background. This will give us a place to start on making our own "kits"! 
 
This is a great link that they have on using brushes btw: 
http://www.digitalscrapbookplace.com/university/tutorials/ps_brushesbeginner.shtml 
 
FOLLOW-UP QUESTION: I still don't understand really what they're for. How do brushes differ from 
graphics or images/clip art? 
 
ANSWER: They are for your paintbrushes in PhotoShop. You would click on the paintbrush in your tool 
palette, and then you would select the brush that you want to use from the brushes window. You would then 
"paint" with the downloaded brush for a neat effect. 
 
For this project you all can either, play around with an existing brush, download one to try or try to create 
your own. The link that I posted explains in detail about brushes. 
 
After doing some research, tubes are what I thought...a plug in for Paint Shop Pro. I am not familiar with this 
program, as I don't use it. I could easily open it and tell you how to use tubes. If you want me to do so, I'll 
check if I even have it and get back to you.  
 
XII. More Digital Scrapbooking: Using brushes to make backgrounds 
Week of 7/11 
 
I decided that we would do a background utilizing brushes. You can use existing brushes, create a new 
brush (more advanced), or download one to use. Select a color, and a brush and play around on a blank 
document. You can play around with filters and effects that you apply to what you have done. Don't be afraid 
to play. You can always edit/undo or go back in your history (history palette). 
 
You can also choose a color to "paint" with in your tool palette and then choose your brush. You can them 
use it on your blank "canvas" or document. You can also (as I said before) apply filters and things to it to see 
what effects they will have on your background. 
 
Is anyone out there? I noticed that no one posted on the background assignment. Does everyone 
understand brushes? Does anyone have any questions? Once we get a background started, we can then 
move onto some other elements. 
 
QUESTION: I copied and pasted the brushes into the "presets\brushes" folder of my Photoshop file, 
but when I opened PhotoShop, they weren't there. What do I do to make them show up in my 
brushes palette? 
 
ANSWER:  You probably copied the image files and not the ABR files. 
 
QUESTION: I'm having a very difficult time with these darn brushes. Should I be painting the entire 
background?? 
 
ANSWER: You can use a brush however you want. You can choose a brush, paint a huge heart on your 
document, and then apply a filter. And then click around to get just the shape of the brush. Change your 
color in the tool palette and pick a different brush. There are no rules...and there ARE endless possibilities! 
 



TIP: Make your own brush by drawing a picture/creating and image and then: 
 
1. Select part of an image to use as a custom brush. The brush shape can be up to 1000 pixels by 1000 
pixels in size. To be most effective, the shape should appear on a solid white background. If you want to 
define brushes with soft edges, select brush shapes composed of pixels with gray values. (Colored brush 
shapes appear as gray values.) 
 
2. Choose Define Brush from the Brushes palette menu.  
3. Double-click the newly created brush in the Brushes palette to open the Brush Options dialog box. 
4. Specify Spacing. 
 
5. To make the brush placement more accurate, make sure that Anti-aliased is selected. Then click OK. 
 
Note: The Anti-aliased option is not available for large brushes. 
 
TIP: Paint with a brush in whatever color you choose all over your background (scribble) and then try some 
filters. The clouds filter is a great one but experiment with some others. Don't get too caught up in the 
downloads. After all, we are trying to be creative and make our own kits. 
 
XIII. More Digital Scrapbooking: Using the lasso tool and making your own frames 
Week of 7/27 
 
QUESTION:  I have several coordinating digital paper packs and I would love to have frames to go 
with them. Like rectangular frames with rounded corners and such... How would I make frames out 
of the paper? Somehow, placing the photo on top of the paper just doesn't look as good. 
 
ANSWER: One quick way (and there are several ways) to do a border is to open your background.  
 
1. Drag a rectangle selection, Edit>Cut, File>New, Edit>Paste.  
2. Then drag a rectangle to cut out the center.  
3. You can now do a bevel and emboss which will give you a great effect! 
  
*If you want to, open your rulers (I keep mine on). Go to View, Show Rulers.  
 
Another way to do a border is to: 
1. Find an image (a butterfly for example) and decrease it's size to a small enough size that you can repeat 
and drag into a series of butterflies.  
2. Continue this to make a rectangle (or whatever kind of border you want).  
3. You can then merge the layers (Ctrl-E to merge down) into one "border" with a transparent background.  
 
*Always save your borders with a transparent background so that you can put an image behind it!! 
 
QUESTION: When I use lasso tool, is there a way to trace the stuff more carefully? It seems that I can 
only use the tool by clicking once and dragging the mouse until I complete the pattern. The "cutout" 
comes out very sloppy. Do you know what I mean? So my question in a nutshell is: how can I make 
better cutouts? 
 
ANSWER: Drag your rough selection. Then go back (zoom in) and with your lasso tool selected, hold 
down alt to take away from the selection using the lasso tool. Hold down shift and use the tool to add to it. 
You will have to complete a loop in most cases. In other words ALT-Lasso and start outside of your existing 
selection go in closer to where you wanted the selection and then back out but go ahead and complete the 
circle. 
 
QUESTION: Once I've used the elliptical tool to draw a circle, how do I re-size it to make it cover the 
entire area I want it to? When I go to make a circle, I can never get it to be the right size. Is there any 
way to make a bounding box so I can drag the edges? 
 
ANSWER:  Drag a circle, but don't let go with your mouse. While you still have the mouse button pressed 
(and are still able to resize the circle) hold down your space bar. This will let you move the circle around. 
With the mouse still depressed resize the circle once you have repositioned it. You may have to repeat this a 
couple of times. Practice makes perfect with the selection tools. 
 



QUESTION: Also, I have a couple digital scrapping quick pages and the places where pictures go are 
just white squares and circles. So if I put the picture there and send it to the back, it's actually 
hidden by the white square. How do I cut that out to have a cutout there so when I send the picture 
to the back, it will show through? 
 
ANSWER: Select the white area with your magic wand. As long as the border is a different color and the 
picture area is solid white, it should select just the white area. Then hit delete. You now have a transparent 
area where the white was. Put your photograph on a layer below the layer with the border on it! 
 
LESSON: 
 
I thought this was a neat border: 
http://www.twopeasinabucket.com/pg.asp?gallery=1&cmd=display&layout_id=434821 

 
To do this one, just type a 9 (or whatever number you 
want) and resize it with the bounding box (in newer 
Photoshop) in older versions go to image/adjust/free 
transform. Now in a new layer (selecting your text 
button usually puts the type on a new layer anyway 
according to your version) type the small text that you 
want to appear on the number. This would actually be 
easier in another program; however, I will explain it in 
Photoshop. Type one phrase or word in a layer. Position 
it and duplicate the layer. Position each layer. You will 
have lots of layers but in the end you can merge them 
all together. This way you can physically put the text 
where you want it on the 9 rather than trying to format it 
that way in your text box. -- I'm hoping this is making 
sense-- Type the in a new layer with a new font. Move it 
to the front (or put the layer on the top). Do the same for 
"month" new font and layer. Move this one to the back. 
Save it as a transparent jpeg so that you won't have to            
worry about the cutout in the number!! 
 

This "lesson" is all about layers!!! 
 
 
Now, I'll do a quick one to show how easy it is and give another example. 
I just realized they typed a paragraph rather than misc. words on the 9. My instructions were for random 
words. Hmmmm let me rethink that part. There are programs where you can have text wrap inside of 
selections (such as the 9). Let me find a better way to do that in Photoshop if you all are interested in putting 
a paragraph in there.  

 
Here is another way of doing it with a photo collage. This is my 
older daughter at her first birthday party. I just threw this together 
as an example really quick. I could have taken more time with the 
pictures/details but you get 
the idea. 
 
 
 
 
 
 
   
Their way (without the text): 
 
 
 
 

 
 
  



As far as the text within the number... 
 
Basically you cannot do runarounds (wrapping text around or in an object or shape) in Photoshop.  
 
Illustrator is a much better program for this. You could also use any of the desktop publishing programs like 
InDesign, Quark XPress or PageMaker.  
 
In lieu of these programs, understand that Photoshop 7 and CS can generate Paragraph text as a block.  
 
Rather than clicking with the text tool, click-and-drag with the text tool to pull out a rectangle. You'll 
immediately see a blinking cursor ready for your text.  
 
Generate runarounds by creating a series of text blocks that avoid the graphic or in this case are inside the 
graphic and avoid the outside of it. Keep in mind that Photoshop's text blocks have no means of being 
shaped. Rectangular blocks are all that are available to you. Upon completion of this just merge your layers 
of text together and save your editable version and your copy.  
 
Good luck! 


