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Brainstorming  
Materi Presentasi 
Menggunakan 
Microsoft OneNote 
 

 

 

 

Ketika  Anda  memiliki  segudang  ide  yang  harus  Anda  sampaikan 
kepada  para  audience  tentunya  Anda  akan  menyusun  cacatan,  wa‐
laupun  acak,  agar  tidak  ada materi  yang  terlewatkan. Namun  sering 
kali,  mengorganisasi  catatan  berisi  ide‐ide  atau  gagasan  kadangkala 
tidaklah semudah yang dibayangkan.  

Di  dalam  bab  sebelumnya,  kita  belajar  membuat  catatan‐catatan 
menggunakan  sticky note. Sticky note memang praktis untuk dipakai 
sebagai  tempat  menuangkan  gagasan‐gagasan.  Namun,  aplikasi  ini 
tidak dilengkapi dengan banyak fitur dan pilihan sehingga informasi itu 
hanya sekedar dicatatkan saja dan tidak bisa dikelola lebih lanjut.  

Untuk mengatasi masalah  tersebut, Anda bisa memanfaatkan aplikasi 
lain yang masih satu paket dengan MS Office, bernama MS OneNote. 
Aplikasi OneNote memberikan salah satu solusi untuk mempermudah 
Anda  dalam membuat  dan mengorganisasikan  catatan  berisi  ide‐ide 
dan  gagasan  secara  digital. Di  dalam  bab  ini,  kita  akan mempelajari 
seluk  beluk  MS  OneNote,  terutama  untuk  proses  brainstorming 
penyusunan materi presentasi. 
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Mengenal MS OneNote 

Ketika  menginstal  paket  MS  Office  2007/2010  maka  aplikasi  MS 
OneNote  umumnya  akan  secara  otomotis  terinstal  juga  di  dalam 
komputer. MS OneNote 2007 memiliki sejumlah  fasilitas untuk mem‐
bantu  Anda  menulis  gagasan  dalam  sebuah  catatan,  seperti  menu‐
menu, ikon‐ikon, dan sejumlah fasilitas lain.  

Pada  jendela  MS  OneNote  2007  yang  telah  dibuka,  Anda  akan 
menemukan  tampilan  menu,  standard  toolbar,  formatting  toolbar, 
kotak teks Search All Navigation, notebooks navigation, dan tentu saja 
adalah lembar kerja notebook itu sendiri.  

 

Tampilan awal jendela OneNote 2007 

Secara  sepintas mungkin  Anda  tidak  akan mengetahui  sesuatu  yang 
baru  dari  OneNote  2007  ini,  namun  demikian  perlu  Anda  ketahui 
bahwa  aplikasi  ini  telah  dilengkapi  dengan  berbagai  fasilitas  dan 
keunggulan  yang  tidak  bisa  Anda  temukan  pada OneNote  versi  ter‐
dahulu. Beberapa keunggulan dari OneNote 2007 ini antara lain:  

• Kemampuan  untuk  membuat  beberapa  notebook  sekaligus 
sehingga  bisa  membantu  Anda  merancang  berbagai  tema 
presentasi yang saling terpisah. 
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• Kemampuan  untuk  mengakses  notebook  yang  sama  dalam 
beberapa komputer sekaligus. 

• Sistem pencarian yang cepat. 

• Kemudahan dalam menampilkan notebook,  section, dan page 
serta  akses  folder  workbook  yang  secara  cepat  bisa  Anda 
lakukan. Jadi, berbagai macam sumber materi untuk menyusun 
presentasi bisa dikelola dengan baik. 

• Kemudahan dalam melakukan Share Notebooks. 

• Pengubahan file notebook menjadi attachment. 

Mengenal Lembar Kerja Notebook  

Lembar  kerja  notebook  bisa  Anda  gunakan  sebagai  sarana  untuk 
menulis  ide,  gagasan, mengumpulkan  foto,  gambar,  cuplikan  berita, 
dan lain sebagainya yang akan Anda buat.  

Salah  satu  kemudahan  yang  diberikan  oleh  OneNote  2007,  adalah 
munculnya  tab‐tab  lembar  kerja  ketika  Anda  membuat  beberapa 
catatan sekaligus. Dengan demikian Anda tidak perlu menutup lembar 
kerja yang sebelumnya dibuat. 

Fasilitas  lain yang bisa Anda temukan di dalam  lembar kerja OneNote 
2007  adalah  New  Page.  Pada  fasilitas  ini,  tersedia  beberapa  pilihan 
halaman,  seperti  New  Page,  New  Subpage,  Blank  Template,  dan 
beberapa opsi template lain yang bisa langsung Anda gunakan.  

Menu  

Fasilitas menu yang ada di dalam jendela OneNote 2007 sendiri cukup 
lengkap  dari mulai menu untuk membuka  lembar  kerja  baru  sampai 
menu lain yang jarang Anda temukan pada aplikasi MS Office lainnya, 
seperti Share.  
 
 
 
 
 
 
 

MENU FILE 

Pada menu ini Anda akan menemukan submenu yang berfungsi untuk 
membuka  dan  melakukan  penyimpanan  catatan,  pencetakan,  peng‐
aturan  lembar  kerja  serta  sistem  proteksi  catatan melalui  password. 
Berikut penjelasan dari sub‐submenu tersebut: 
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 New 

Submenu  ini  berfungsi  untuk membuka  lembar  kerja  baru  baik 
dalam bentuk halaman  tersendiri  (Page),  subhalaman  (Subpage), 
halaman yang terbagi dalam beberapa bagian (Section), beberapa 
bagian halaman yang merupakan satu kelompok  (Section Group) 
dan catatan (Notebook). Submenu New juga menyediakan fasilitas 
untuk mempercepat Anda dalam membuat catatan, yakni melalui 
Page from template.  

Jika  Anda  masih  ragu  ketika  memilih  lembar  kerja  yang  Anda 
inginkan untuk membuat catatan, MS OneNote juga menyediakan 
menu  khusus,  yaitu  Explain  Choices  on  this Menu  yang  bisa 
menampilkan opsi‐opsi pilihan lembar kerja ini di dalam task pane 
New  sehingga Anda  tidak perlu  repot‐repot  lagi membuka menu 
File.  

 

Tampilan Task Pane New yang berisikan pilihan lembar kerja 
akan muncul  

 Open 

Untuk  membuka  file  berupa  notebook  dan  section  yang  telah 
tersimpan sebelumnya, submenu Open bisa Anda jadikan sebagai 
pilihan.  
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 Close the Notebook 

Apabila  ingin  beralih  dari  notebook  ke  halaman  lain  yang  se‐
belummya  telah Anda buka, seperti misalnya section, Anda  tidak 
perlu  repot‐repot menutup  seluruh  jendela MS OneNote.  Anda 
dapat melakukannya cukup dengan mengklik submenu Close the 
Notebook  sehingga  tampilan  lembar  kerja Notebook  akan  lang‐
sung tertutup. Kemudian, Anda bisa memulai menuliskan catatan 
pada lembar kerja yang lain.  

 Save As 

Penyimpanan  catatan  yang  telah dibuat dapat dilakukan dengan 
memilih submenu ini.  

 Publish Pages 

OneNote  juga  menyedikan  fasilitas  untuk  menyimpan  catatan 
yang  akan  di‐publish.  Fasilitas  ini  bisa  Anda  jumpai  dengan 
terlebih dahulu memilih submenu Publish Page.  

 Find addins for other file formats 

Submenu ini bisa Anda gunakan untuk menemukan secara online 
dan menginstal  add  in  format  file  yang  ingin  Anda  tambahkan 
pada MS OneNote.  

 E‐mail 

Jika Anda ingin mengirim catatan berisi ide‐ide presentasi kepada 
teman  ataupun  relasi  kerja  via  internet,  aplikasi  ini  telah  di‐
lengkapi submenu untuk pengiriman email. Dengan submenu ini, 
bisa  mempermudah  dan  mempercepat  Anda  ketika  ingin  me‐
ngirimkan pesan melalui email.  

 Send To. 

Salah  satu  keunggulan  submenu  ini  adalah  mampu  mengubah 
catatan  Anda  sehingga  langsung  menjadi  file  attachment  atau 
lampiran  pada  sebuah  email.  Langkah  ini  bisa  Anda  lakukan 
dengan  memilih  mail  recipient.  Opsi  lain  yang  tak  kalah  me‐
nariknya,  adalah Microsoft Office Word dan Blog, dengan kedua 
pilihan ini Anda bisa langsung memasukkan catatan ke dalam MS 
Word dan halaman Blog Anda.  
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 Password Protect this Section 

Apabila tidak  ingin catatan yang dibuat menjadi konsumsi publik 
atau  barangkali menjadi  rahasia umum, Anda  bisa menguncinya 
menggunakan password dengan memilih submenu ini.  

 Open Backup 

Jika  suatu  saat  catatan  yang  telah  dibuat  dengan  susah  payah 
ternyata menghilang begitu  saja baik karena  serangan  virus  atau 
hal  yang  lainnya,  Anda  tidak  perlu  panik.  Anda  bisa  langsung 
memilih submenu ini dan secara otomatis backup dari file catatan 
Anda akan terbuka.  

 Page Setup 

Untuk memformat halaman catatan ataupun mengubah halaman 
catatan  menjadi  bergambar  Anda  bisa  memilih  submenu  Page 
Setup.  Tersedia  beberapa  opsi  yang  bisa  Anda  jumpai,  seperti 
Paper Size untuk mengatur ukuran kertas. Print Margins untuk 
mengatur margin pencetakan halaman. Rule Lines untuk meng‐
atur garis‐garis yang akan ditambahkan pada kertas. Page Color 
untuk  memberi  warna  halaman,  Page  Title  untuk  pengaturan 
judul halaman, dan Background Pictures untuk menambahkan 
gambar sebagai latar belakang pada halaman.  

 Print Preview 

Submenu  ini  digunakan  untuk mengecek  tampilan  catatan  yang 
akan dicetak apakah telah sesuai dengan keinginan.  

 Print Sync 

Submenu ini berfungsi untuk membuka catatan secara offline atau 
sebaliknya terhubung dengan koneksi internet.  

 Notebook Properties 

Nama  lembar  kerja  dan  warnanya  bisa  Anda  ubah  dengan me‐
lakukan pengaturan di dalam kotak dialog Notebook Properties. 
Pengaturan  ini  bisa  dilakukan  jika  sebelumnya  Anda  memilih 
submenu Notebook Properties ini.  

 Exit 

Submenu ini dipakai untuk menutup jendela MS OneNote. 
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Pengubahan nama dan warna lembar kerja notebook  

 

MENU EDIT 

Sebagaimana menu Edit pada  aplikasi MS Office  yang  lain, di dalam 
menu  ini  Anda  akan  menemukan  submenu  yang  berfungsi  untuk 
memperbaiki  ataupun  mengubah  catatan  mulai  dari  menghapus, 
menggandakan, dan mengubah susunan.  

Namun demikian, di bagian ini pula Anda akan menemukan submenu 
panggandaan  yang  berfungsi  untuk  memperbanyak  hyperlink  ke 
halaman catatan yang Anda inginkan.  

Fungsi selengkapnya dari beberapa submenu yang ada di dalam menu 
Edit bisa Anda jumpai pada tabel berikut ini:  
 

Nama Submenu  Kegunaan 

Undo dan Redo   Untuk membatalkan perintah sehingga 
berbalik ke perintah sebelumnya (Undo) 
atau sebaliknya mengulang perintah yang 
sebelumnya telah dibatalkan (Redo). 

Cut   Submenu ini berfungsi untuk memotong 
bagian baik berupa objek ataupun teks 
yang tidak diinginkan.  

Copy   Memperbanyak objek atau teks.  

Copy Hyperlink To   Menggandakan hyperlink ke halaman, 
section, notobook atau paragraf yang lain.  

Paste   Memosisikan hasil penggandaan ke 
tempat yang diinginkan.  
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Delete   Menghapus teks atau objek. 

Order   Mengubah susunan objek sehingga bisa 
berpindah ke depan atau belakang objek 
lain.  

Select   Berfungsi untuk menyeleksi seluruh teks, 
halaman, dan tabel dengan memilih opsi 
yang disediakan, yaitu All page, Page 
Group dan Table.  

Snap to Grid   Memberikan petunjuk area yang akan 
muncul ketika Anda mengarahkan kursor 
pada objek ataupun catatan.  

Find   Mempermudah melakukan pencarian 
catatan atau gagasan serta ide‐ide ber‐
dasarkan kata kunci pencarian yang Anda 
ketikkan di dalam kotak teks Search.  

 

 

Tampilan yang terlihat ketika mengaktifkan opsi Snap Grid  

 
MENU VIEW 

Menu  ini  dapat  digunakan  untuk  menemukan  catatan  secara  cepat 
berdasarkan tanggal pembuatan atau bahkan pengeditan terakhir yang 
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pernah dilakukan. Melalui menu ini pula Anda akan mengetahui bahwa 
ternyata OneNote memiliki beragam toolbar yang bisa membantu Anda 
untuk  membuat  catatan  tentang  materi‐materi  presentasi  yang  me‐
narik.  

 Pages Sorted By Date 

Submenu  ini  umumnya  digunakan  jika  Anda  ingin  membuka 
catatan berdasarkan tanggal pembuatannya.  

 Pages I haven’t read 

Halaman  catatan  yang  belum  dibaca,  akan  langsung  ditemukan 
menggunakan fasilitas ini.  

 Pages Changed Recently 

Apabila  Anda  ingin  mengetahui  kapan  perubahan  terakhir  di‐
lakukan  pada  suatu  catatan,  pilihlah  submenu  Pages  Changed 
Recently.  Terdapat  beberapa  opsi  di  dalamnya  yang  bisa  Anda 
gunakan, antara  lain Today, Since Yesterday, Last 7 Days, Last 
30 Days, Last 3 Months, Last 6 Months.  

 All Tagged Notes 

Untuk menemukan tag suatu group catatan secara cepat.  

 Full Page View 

Menampilkan  halaman  atau  lembar  kerja  MS  OneNote  secara 
penuh  

 Drawing  Toolbar,Tags  Toolbar,  Outlook  Task  Toolbar,  My 
Pens Toolbar, Audio and Video Toolbar 

Anda  bisa menampilkan  toolbar‐toolbar  sesuai  dengan  submenu 
yang Anda pilih, yaitu Drawing Toolbar,Tags Toolbar, Outlook 
Task  Toolbar, My  Pens  Toolbar,  Audio  and  Video  Toolbar 
atau  sebaliknya  menonaktifkannya  dari  layar  MS  OneNote 
menggunakan submenu ini pula.  

 

Tampilan Drawing Toolbar yang telah dibuka  
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 Toolbars 

Cara  lain  yang  bisa  Anda  gunakan  untuk  mengaktifkan  atau 
menonaktifkan  toolbar‐toolbar  yang  ada  di MS  OneNote  yakni 
dengan memilih  opsi‐opsi  ini pada  submenu Toolbars. Aktifnya 
suatu toolbar ditandai dengan munculnya tanda centang pada opsi 
toolbar tersebut.  

 Task Pane 

Tampilan  task  pane  yang  berada  di  bagian  kanan  jendela  MS 
OneNote  dapat  Anda  tampilkan  atau  sebaliknya  sembunyikan 
menggunakan submenu ini.  

 

MENU INSERT 

Untuk melengkapi  ide‐ide  presentasi  dengan  ornamen‐ornamen  lain 
seperti  foto,  tanggal  dan waktu  kegiatan,  rekaman  suara  serta  video 
yang  memperjelas  informasi  di  dalamnya,  Anda  bisa  menggunakan 
submenu yang ada di dalam menu  Insert  ini. Berikut penjelasan dari 
submenu‐submenu yang ada dalam menu Insert: 

 Tag 

Untuk melengkapi  ide‐ide atau gagasan dengan catatan  lain yang 
mungkin saja dianggap penting, Anda bisa menggunakan opsi‐opsi 
yang  telah  disediakan  di  dalam  submenu  Tag.  Beberapa  pilihan 
yang  bisa  digunakan  antara  lain  To Do,  Important, Question, 
Remember for Later, Definition, Highlight, Contact, Address, 
Phone Number, Web  Site  to  Visit,  Idea,  Password,  Critical, 
Project A,  Project B, Movie  to  see, Book  to Read, Music  to 
Listen to dan masih banyak lagi yang bisa Anda temukan di dalam 
fasilitas More.  

 Outlook Task 

Submenu ini sama fungsinya dengan ikon‐ikon yang ada di dalam 
Outlook Task Toolbar. Jadi Anda bisa menambahkan catatan yang 
akan Anda  lakukan sesuai dengan waktu untuk presentasi, misal‐
nya  hari  ini,  besok,  lusa  dan  sebagainya menggunakan  beragam 
opsi yang ada di dalamnya. Opsi yang tersedia, antara lain Today, 
Tomorrow, This Week, Next Week, No Date dan Custom.  
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 Pictures 

Salah  satu  pendukung  ide‐ide  yang  bisa mempermanis  tampilan 
sekaligus  mengingatkan  Anda  akan  suatu  kejadian  di  dalam 
catatan, tantu saja adalah foto. Untuk memasukkan foto ke dalam 
catatan.  OneNote  juga  menyedikan  fasilitas  khusus  yang  bisa 
langsung Anda gunakan untuk membuka  file‐file  image yang ada 
di dalam kamera atau scanner, yaitu From Scanner or Camera.  

 

Tampilan catatan yang telah dilengkapi foto  

 Files dan Files as Printouts 

Objek baik berupa grafik, diagram, ataupun ide‐ide tambahan lain 
yang  telah  Anda  simpan  di  dalam  hard  disk  bisa  dimasukkan 
dengan cara memilih submenu ini.  

 Screen Clipping 

Submenu  ini  berfungsi  untuk men‐capture  gambar  dalam  layar 
monitor. Cocok dipakai  jika Anda menemukan gagasan di sebuah 
halaman  situs  yang  ingin Anda  simpan  dengan  cara  “memotret‐
nya”. 

 Audio Recording dan Video Recording 

Audio  Recording  dan  Video  Recording  adalah  fasilitas  terbaru 
yang  bisa  Anda  temukan  di  dalam  OneNote  2007.  Dengan 
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menggunakan  fasilitas  ini,  Anda  bisa  melengkapi  ide‐ide  pre‐
sentasi  dengan  rekaman  suara  dan  tampilan  diri  Anda  secara 
langsung. Namun untuk menggunakan  fitur  ini, PC Anda benar‐
benar harus dilengkapi dengan perangkat audio dan webcam.  

 

Fasilitas Audio dan Video Recording yang bisa digunakan untuk 
melengkapi catatan  

 Symbol 

Untuk penulisan rumus, atau bahasa‐bahasa tertentu yang meng‐
gunakan  symbol,  Anda  bisa  langsung  menggunakan  submenu 
Symbol ini.  

 Date and Time 

Ide‐ide  atau  gagasan  yang  berhasil  Anda  temukan  bisa  Anda 
lengkapi  dengan  tanggal  dan  waktu  pembuatan  menggunakan 
submenu ini.  

 Outlook Meeting Details 

Apabila  pernah  membuat  jadwal  kegiatan  di  dalam  Outlook 
Meeting,  maka  Anda  tinggal  memilih  jadwal  kegiatan  tersebut 
secara langsung untuk dimasukkan ke dalam catatan. 

 Hyperlink 

Hyperlink  bisa  Anda  tambahkan  pada  ide‐ide  agar  terhubung 
dengan page atau objek yang lain.  
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 Extra Writing Space 

Submenu  ini  berfungsi  untuk  memberikan  ruang  ekstra  bagi 
catatan yang Anda buat seperti  jarak spasi tertentu dari satu teks 
ke teks yang lain atau dari satu gambar ke gambar yang lain.  

 

MENU FORMAT  

Menu  ini  dapat  Anda  gunakan  untuk  mengubah  jenis  font,  ukuran 
huruf  atau  bahkan  memberikan  list  berupa  bullet  dan  penomoran. 
Demikian  juga untuk membuat bentuk unik  yang  lain pada  gagasan‐
gagasan yang ingin dibuat.  

Selain untuk mengubah  jenis dan ukuran huruf, Anda  juga bisa secara 
cepat mengubah  tampilan  halaman  notebook  dengan  template  yang 
telah disediakan melalui fasilitas Templates. 

 

Tampilan catatan menggunakan fasilitas format untuk 
membuat List, mengubah template dan lain-lain 

Beberapa  submenu yang ada di dalam menu Format dapat diketahui 
lebih jauh pada tabel di bawah ini.  
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Nama Submenu  Kegunaan 

Font   Pada submenu ini tersedia beberapa opsi 
yang dapat digunakan untuk mengubah 
jenis font, ukuran huruf, warna huruf, dan 
mengatur cetakan huruf seperti tebal, 
miring, dan garis bawah pada teks.  

Bullets   Untuk menampilkan bullets baik yang beru‐
pa bulatan ataupun bentuk‐bentuk unik 
seperti emoticons, bisa diperoleh di dalam 
submenu ini.  

Numbering   Untuk membuat list menggunakan peno‐
moran, pilihlah submenu Numbering ini.  

List   Berfungsi untuk mengatur jarak horizontal 
dan vertikal pada list yang dibuat.  

Rule line   Memberikan petunjuk berupa grid dan garis 
pada lembar kerja OneNote. 

Show Page Title   Untuk menampilkan atau menyembunyikan 
judul halaman.  

Templates   Submenu ini bisa Anda gunakan untuk 
memilih template yang akan dibuka.  

Section Color   Mengubah warna halaman section  

Notebook Color   Berfungsi sama seperti pada Notebook 
Properties, yakni untuk mengubah judul 
atau warna notebook.  

 
 
MENU SHARE 

Salah satu fasilitas terbaru yang ditawarkan oleh OneNote 2007 adalah 
Share.  Dengan menggunakan  fasilitas  ini  Anda  bisa  berbagi  ide‐ide 
yang  akan  dituangkan  ke  dalam  slide‐slide  presentasi  yang  telah 
dilengkapi  foto, suara atau bahkan video rekaman Anda kepada orang 
lain, mungkin tim desainer presentasi.  

Menu  ini  menyediakan  beberapa  pilihan  submenu  seperti  Create 
Share  Notebook,  Send  Share  Notebook  Link  to  Others,  Stop 
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Sharing Notebook, Live Sharing Session, dan Explain Choices on 
this Menu. 

Untuk masuk ke dalam komunitas OneNote, Anda bisa memilih opsi 
Join Existing Session pada submenu Live Sharing Session.  

 

Fasilitas berbagi catatan yang disediakan oleh OneNote  

Namun  fasilitas  berbagi  materi  presentasi  ini  bisa  Anda  gunakan 
dengan  syarat  komputer  Anda  terkoneksi  dengan  internet  atau  ter‐
hubung  jaringan  yang  sama  dengan  orang  yang  akan  Anda  kirimi 
catatan tersebut.  

 

MENU TOOLS 

Menu  Tools  di  dalam  OneNote  menyediakan  fasilitas  pengecekan 
spelling,  pengubahan  bahasa,  research  dan  pengaturan  konfigurasi 
fitur‐fitur  lain.  Bahkan  melalui  submenu  Options,  Anda  bisa 
mengubah  setting  audio  dan  video  yang  akan  digunakan.  Salah  satu 
fitur menarik  lain  yang  bisa  Anda  jumpai  di  bagian Options,  yakni 
OneNote Mobile.  
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Pengaturan Audio and Video di dalam jendela Options  

Beberapa  fasilitas  yang  bisa  Anda  jumpai  di  bagian  Tools,  dapat 
diketahui fungsinya pada tabel berikut ini:  

 

Nama Submenu  Kegunaan 

Spelling   Untuk mengecek apakah ejaan yang 
Anda gunakan sudah benar.  

Research   Bisa digunakan untuk mencari referensi 
data yang akan Anda catat. Fasilitas ini 
dapat berfungsi maksimal jika 
komputer Anda terhubung dengan 
Internet.  

Set Language   Untuk mengubah bahasa.  

Document Management  Bisa difungsikan untuk mengatur 
dokumen yang telah Anda buat.  

Writing Tools   Submenu ini sama fungsinya seperti 
ikon‐ikon yang ada di dalam drawing 
toolbar. Di sini tersedia opsi yang 
berhubungan dengan penulisan, yakni 
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Pens, Type/Selection Tool, Lasso 
Select, dan Eraser.  

Pen Mode   Pada bagian ini Anda bisa memilih 
model pena yang akan Anda gunakan 
baik yang hanya untuk menggambar 
ataupun pen yang berfungsi sebagai 
pointer.  

Converts Handwriting 
to Text  

Untuk mengkonversi tulisan pena ke 
dalam bentuk teks biasa. Namun 
demikian fasilitas ini hanya mengenali 
penulisan sesuai dengan setting bahasa 
yang Anda gunakan di dalam OneNote.  

Treat Selected Ink As   Mengenali warna yang terpilih sebagai 
bentuk handwriting atau drawing.  

Create Outlook Item   Menghubungkan materi presentasi 
yang Anda buat di dalam OneNote 
dengan aplikasi Outlook.  

AutoCorrect Options   Pengecekan dan perbaikan tata bahasa 
pada catatan secara otomatis, seperti 
huruf kapital diawal kalimat yang akan 
secara instan terkoreksi ketika Anda 
melakukan kesalahan.  

Customize   Untuk melakukan pengaturan ikon, 
seperti menambahkan, mengurangi 
atau mengubah ukuran ikon.  

Options   Berguna untuk melakukan pengaturan 
penyimpanan, backup, pengeditan dan 
lain sebagainya. Berbagai fasilitas yang 
bisa Anda atur konfigurasinya, antara 
lain Display, Editing, Pen, Save, 
Outlook Integration, Send to OneNote, 
Backup, Sending E‐mail, Tags, Audio 
and Video, Live Sharing, Passwords, 
OneNote Mobile, Adds In dan Other.   
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MENU TABLE  

Sebagaimana  namanya,  tentunya  Anda  sudah  bisa  memperkirakan 
bahwa menu  ini digunakan untuk membuat  tabel. Selain  itu,  tersedia 
pula  beberapa  fasilitas  lain  yang  berhubungan  dengan  tabel.  Se‐
lengkapnya bisa Anda amati pada tabel di bawah ini:  
 

Nama Submenu  Kegunaan 

Insert Table   Digunakan untuk membuat tabel sesuai 
dengan jumlah baris dan kolom yang Anda 
inginkan.  

Insert Columns to 
the Left  

Menambahkan kolom di sebelah kiri dari 
posisi kursor pada tabel yang telah dibuat.  

Insert Columns to 
the Right  

Menambahkan kolom di sisi kanan dari 
posisi kursor pada tabel yang telah dibuat. 

Insert Rows Above   Menambahkan baris di bagian atas dari 
posisi kursor pada sebuah tabel.  

Insert Rows Below   Menambahkan baris di sisi bawah dari 
posisi kursor pada suatu tabel.  

Delete Table   Menghapus tabel yang telah terbuat.  

Select Columns  Menyeleksi kolom.  

Select Rows   Menyeleksi baris.  

Select Cell   Menyeleksi sel.  

Show Borders   Menampilkan atau menghilangkan border 
pada tabel.  

 
MENU WINDOW  

Fasilitas menu  ini  menyediakan  beberapa  submenu  yang  bisa  Anda 
pilih  untuk membuka  jendela  baru  dan membuka  jendela OneNote 
2007 dalam ukuran kecil.  
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Tampilan jendela OneNote dalam ukuran kecil yang terbuka  

Beberapa  submenu  ini,  antara  lain  New  Window,  New  Side  Note 
Window, Keep Window  on Top,  dan  submenu  yang  berfungsi  untuk 
menginformasikan jumlah catatan yang Anda buka ( Meeting Notes).  

 
MENU HELP  

Apabila Anda merasa kesulitan untuk menggunakan  fasilitas yang ada 
di  dalam  OneNote,  Anda  tidak  perlu  bingung.  Anda  bisa  mencari 
seputar  petunjuk  penggunaan  OneNote  di  dalam  fasilitas  Help. 
Fasilitas  ini  telah  dilengkapi  dengan  beberapa  pilihan,  seperti 
Microsoft Office OneNote Help,  Keyboard  Shortcuts, Microsoft 
Office Online, Contact Us, Check  for Updates, Office Diagnostic, 
Activate Product, Privacy Options, Privacy Statement, dan About 
Microsoft Office OneNote.  

 

Tampilan jendela Help yang bisa membantu kesulitan Anda 
ketika membuat catatan di dalam OneNote  
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Standard dan Formatting Toolbar 

MS  OneNote  memiliki  toolbar  standart  yang  secara  default  akan 
langsung  muncul  ketika  Anda  membuka  jendela  OneNote.  Sesuai 
dengan perannya, toolbar ini juga disebut sebagai Standard Toolbar.  

Ikon‐ikon  yang  ada  di  dalam  standard  toolbar  bisa  Anda  gunakan 
sebagai  jalan pintas untuk bekerja di dalam OneNote. Beberapa  ikon 
yang bisa Anda temukan, antara lain:  
 

Nama Ikon  Gambar  Kegunaan 

Back     Untuk melihat section sebe‐
lumnya. 

Forward  
 

Untuk melihat section sesu‐
dahnya.  

New Section     Untuk membuat section baru.  

Email     Untuk mengirimkan email.  

Print     Untuk mencetak dokumen 
catatan yang telah dibuat.  

Print Preview  
 

Untuk menampilkan halaman 
yang akan dicetak.  

Cut     Untuk memotong bagian, 
objek ataupun teks yang tidak 
diperlukan.  

Copy     Untuk menggandakan objek 
atau teks.  

Paste     Untuk mem‐paste objek atau 
teks yang telah digandakan.  

Undo dan Redo     Untuk membatalkan perintah 
sebelum atau sesudahnya.  

Created Synced 
Outlook Task 
from This Note  

  Untuk membuat task yang 
terintegrasi dengan Outlook. 
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Tag this Note     Untuk melengkapi catatan 
dengan tag. 

Copy Part of the 
Screen into 
OneNote as an 
Image 

  Untuk mengandakan sebagian 
tampilan ke dalam OneNote 
sebagai sebuah image.  

Insert Table     Untuk membuat tabel.  

Drawing Toolbar     Untuk menampilkan fasilitas 
drawing toolbar.  

Record Video     Untuk merekam atau mem‐
buat rekaman video meng‐
gunakan fasilitas webcam.  

View Sync Status 
and Settings     Untuk menandai jika PC 

Anda telah terhubung dengan 
internet.  

Zoom     Untuk mengubah nilai tam‐
pilan menjadi lebih besar atau 
kecil.  

 

Berdampingan  dengan  standard  toolbar  terdapat  formatting  toolbar 
yang berisikan  ikon‐ikon untuk membantu membuat  format pada ga‐
gasan yang Anda buat.  

Beberapa  ikon  ini  antara  lain  ikon  Bold    yang  berfungsi  untuk 
mempertebal  teks,  ikon  List    untuk  membuat  daftar,  dan  ikon 
Highlights    yang  bisa  digunakan  untuk  memberikan  warna 
highlights pada teks.  

Toolbar Lain  

Drawing  toolbar adalah  toolbar yang menyedikan  ikon‐ikon yang bisa 
Anda  gunakan  untuk  menggambar  ataupun  membuat  bentuk  dan 
objek yang mungkin merupakan cikal bakal skema atau diagram yang 
akan  dicantumkan  dalam  presentasi.  Beberapa  ikon  dan  fungsinya 
dapat Anda ketahui untuk lebih jelasnya pada tabel di bawah ini.  
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Nama Ikon  Gambar  Kegunaan 

Type Text or Select 
Object  

  Untuk mengetik teks atau 
menyeleksi objek.  

Lasso Select     Untuk menyeleksi objek.  

Stroke Eraser     Menghapus objek yang 
sebelumnya telah digambar.  

Insert or Remove 
Extra Writing 
Space  

  Memasukkan atau meng‐
hapus ruang ekstra pada 
catatan. 

Delete     Menghapus objek atau teks. 

Line dan Arrow     Membuat garis dan anak 
panah. 

2 Dimension and 
Positive  

  Membuat sumbu X dan Y 
pada gambar. 

Line Color     Mewarnai garis dan anak 
panah yang telah dibuat. 

Line Thickness     Mengubah ukuran atau 
ketebalan garis dan anak 
panah yang dibuat. 

Duplicate Shapes     Menggandakan shape. 

Rotate     Merotasikan objek yang 
telah dibuat. 

 
Pada bagian drawing toolbar, Anda  juga bisa membuat bentuk bidang 
seperti  lingkaran,  persegi  ataupun  segitiga menggunakan  ikon  shape 
yang memang telah disediakan. 

 

Tampilan ikon yang berfungsi untuk membuat berbagai bentuk 
objek  

Untuk  melengkapi  gambar  yang  telah  dibuat,  Anda  dapat  meng‐
goreskan pena yang sebelumnya telah dipilih untuk menambahkan teks 
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atau  bentuk  gambar.  Model  pena  beserta  warnanya  ini  bisa  Anda 
temukan di dalam My Pens Toolbar.  

 

Beragam pena yang bisa Anda gunakan dengan membuka My 
Pens Toolbar  

Anda dapat memilih menu View > Toolbar > Tags untuk membuka 
Toolbar  Tags. Di  dalam  toolbar  ini  Anda  akan mendapati  ikon‐ikon 
dengan fungsi yang sama seperti pada opsi‐opsi di dalam menu Insert 
>  Tags.  Adapun  keuntungan  dalam  menggunakan  toolbar  Tags  ini 
adalah  Anda  dapat  secara  langsung  mengakses  perintah‐perintah 
penambahan  tag dengan  cara  yang  lebih  cepat. Di mana Anda hanya 
tinggal mengklik pada ikon‐ikon yang Anda perlukan.  

 

Tampilan toolbar Tags 
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Selain  toolbar  Tags,  tersedia  pula  audio  and  video  toolbar  yang  bisa 
Anda gunakan untuk keperluan merekam suara dan video.  

 

Tampilan Audio and Video Toolbar  

Notebook Navigation Bar   

Pada bagian  sisi  kiri  jendela OneNote  2007, Anda  akan menemukan 
Notebook  Navigation  Bar.  Pada  bagian  ini,  terdapat  bagian  navigasi 
yang dapat Anda buka maupun gulung dengan mengklik ikon Expand 
atau  ikon Collapse yang ada pada Notebook Navigation Bar  tersebut. 
Secara  default,  terdapat  lima  buah  judul  notebook  pada  bar  navigasi 
yang  meliputi Work  Notebooks,  Personal  Notebook,  OneNote  2007 
Guide, Unfiled Notes, dan All Notebooks List.  

• Work Notebooks.  

Berisi  contoh  sebuah  notebook  atau  catatan  pekerjaan  dan 
cara‐cara penggunaan OneNote untuk membuat catatan.  

• Personal Notebook.  

Berisi  contoh  sebuah  catatan  pribadi  dan  cara‐cara  untuk 
membuat sebuah catatan pribadi. 

• OneNote 2007 Guide.  

Petunjuk  panduan  atau  praktis  mengenai  penggunaan  One‐
Note 2007 secara umum untuk membuat catatan yang disertai 
gambar visual.  

• Unfiled Notes.  

Fasilitas  untuk membuat  catatan  yang  benar‐benar  baru  dan 
belum pernah tersimpan di dalam komputer Anda.  

• All Notebooks List.  

Fasilitas ini berfungsi sebagai jalan pintas untuk menampilkan 
Work Notebook, Personal Notebook dan OneNote2007 Guide. 
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Tampilan OneNote 2007 Guide yang telah dibuka  

Membuat Buku Catatan 

Software  OneNote  2007  memang  tidak  hanya  dapat  dilihat  sebagai 
software yang berfungsi sama seperti buku catatan atau agenda semata. 
Setelah Anda berkenalan dengan software  ini, dan sekilas mengetahui 
tentang fasilitas dan alat bantu yang tersedia, tentu Anda setuju bahwa 
software  ini  jauh  lebih  dari  itu.  Namun  sebelum  mengenal  peng‐
gunaannya  lebih  lanjut, pembahasan  akan diawali dengan  cara mem‐
buat  sebuah catatan baru  tempat gagasan,  ide, atau materi presentasi 
dituang di dalamnya.  

Membuat Buku Catatan Baru 

Untuk membuat sebuah buku catatan baru di dalam aplikasi OneNote, 
berikut ini langkah‐langkah yang dapat Anda lakukan: 

1. Luncurkan software OneNone 2007 terlebih dahulu. 

2. Pilih menu File > New > Notebook. 

3. Selanjutnya, kotak dialog New Notebook Wizard ditampilkan di 
layar monitor Anda. 

4. Pada  bagian  Specify  the  notebook  properties,  ketikkan  nama 
buku  catatan  Anda  pada  kotak  teks  Name.  Sebagai  contoh, 
tuliskan “Catatan Proyek” dalam kotak teks tersebut. 
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Menulis “Catatan Proyek” dalam kotak teks Name 

5. Kemudian,  klik  kotak  kombo  Color  dan  pilih  warna  yang  Anda 
inginkan  sebagai  warna  ikon  notebook.  Misalnya,  pilihlah  Red 
dalam kotak kombo tersebut. 

 

Memilih warna “Red” dalam kotak kombo Color 

6. Kalau sudah, klik tombol Next. 

7. Kotak  dialog  New  Notebook  Wizard  yang  berikutnya  me‐
nampilkan opsi Who will use this notebook?. 

 

Tampilan opsi Who Will Use This Notebook? pada jendela New 
Notebook Wizard 
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Berikut penjelasan dari opsi‐opsi tersebut: 

• I will use  it on this computer, membuat dan menggunakan 
buku catatan hanya pada komputer yang digunakan. 

• I  will  use  it  on  multiple  computers,  membuat  dan 
menggunakan buku catatan pada beberapa komputer. 

• Multiple  people  will  share  the  notebook,  membuat  dan 
menggunakan buku catatan dalam suatu kelompok pengguna. 

8. Pilihlah  tombol  radio  opsi  I will  use  it  on  this  computer,  dan 
lanjutkan dengan mengklik tombol Next. 

9. Selanjutnya  pada  bagian  Confirm  notebook  location,  tekan 
tombol Browse  jika Anda hendak mengubah  folder penyimpanan 
buku  catatan  tersebut,  atau  klik  tombol  Create  untuk  me‐
nyimpannya  pada  folder  default  OneNote  2007  di  folder  My 
Documents. 

 

Tampilan halaman jendela Confirm Notebook Location 

10. Setelah itu, buku catatan Anda langsung ditampilkan dalam jendela 
aplikasi OneNote 2007. 

 

Tampilan buku catatan yang baru 
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Seperti  yang  tampak  di  layar monitor Anda,  pada  tampilan  halaman 
tersebut  itulah yang nantinya menjadi  lembar kerja untuk menuliskan 
setiap ide, gagasan, dan materi sesuai yang Anda butuhkan. Anda dapat 
membuat beberapa buku catatan dan menampilkannya sekaligus dalam 
jendela OneNote  2007. Untuk membukanya,  cukup dengan memilih 
bar dengan  judul yang  sesuai dengan nama buku catatan yang ada di 
sisi kiri jendela atau pada Notebook Navigation Bar. 

Menulis Catatan 

Setelah  Anda  mempelajari  teknik  dan  tahap‐tahap  yang  diperlukan 
dalam  pembuatan  sebuah  buku  catatan,  langkah  selanjutnya  adalah 
bagaimana  cara  menuliskan  gagasan  presentasi  tersebut  ke  dalam 
buku. 

Agar lebih memahami, simak dan ikuti langkah‐langkahnya berikut ini: 

1. Klik‐ganda tab section yang ada di sisi atas lembar catatan. 

2. Kalau sudah, ketikkan nama section. Contohnya,  tuliskan  “Proyek 
A” dan akhiri dengan menekan tombol Enter. 

 

Mengetikkan “Proyek A” sebagai nama section 

3. Selanjutnya, ketikkan judul halaman catatan Anda pada kotak yang 
tersedia. 

 

Mengetikkan judul halaman catatan 

4. Untuk  mengganti  informasi  waktu,  klik  tanggal  untuk  me‐
munculkan ikon Change the date for this page  . 
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5. Setelah itu, klik ikon tersebut dan pilih tanggal yang Anda inginkan 
dari dalam pop up kalender. 

 

Mengklik ikon untuk menampilkan pop up kalender  

6. Untuk  jam,  lakukan  seperti  pada  langkah  sebelumnya  guna me‐
nampilkan  ikon Change  the  time  for  this page   pada  lembar 
catatan. 

7. Kemudian,  klik  ikon  tersebut  untuk memunculkan  kotak  dialog 
Change Page Time. 

8. Klik kotak kombo Page time, lalu pilih waktu yang diinginkan. 

 

Mengklik kotak kombo Page Time dari dalam kotak dialog 
Change Page Time 

9. Akhiri dengan mengklik tombol OK. 

10. Untuk menuliskan catatan, klik area kosong dalam lembar catatan. 

11. Kemudian, mulailah menuliskan  teks  yang menjadi  catatan Anda 
dalam kotak yang tersedia. 



48 

 

Menulis catatan dalam kotak teks 

Secara  garis  besar,  langkah‐langkah  yang  sudah  Anda  pelajari  dan 
praktekkan  di  atas  hanya  menggambarkan  secara  umum  fungsi 
OneNote  sebagai  sebuah buku  catatan. Pada pembahasan berikutnya, 
kita akan mempelajari lebih dalam tentang penggunaan fitur‐fitur yang 
dimiliki oleh software tersebut. 

Mengelola Catatan Berisi Ide, 

Gagasan, dan Materi Presentasi 

Jika Anda terbiasa menggunakan agenda yang berbentuk buku dengan 
lembaran‐lembaran  kertas,  tentunya  apa  yang  nantinya  terlihat  pada 
tampilan antar muka OneNote 2007 tidak akan jauh berbeda. OneNote 
2007  memungkinkan  Anda  untuk  tetap  merasakan  hal  yang  sama 
seperti ketika menggunakan sebuah buku agenda. 

Sebelum  melangkah  lebih  jauh,  kali  ini  kita  masih  akan  berbicara 
seputar lembar atau halaman pertama dari buku catatan ide presentasi 
yang Anda buat menggunakan OneNote 2007. Bagaimana dan apa saja 
yang  bisa  dilakukan?  Simak  dan  pelajari  pembahasan  yang  kami 
paparkan berikut ini. 

Mengedit Teks Catatan 

Menuliskan sebuah catatan  ide, gagasan, dan materi presentasi dalam 
lembar  kerja  OneNote  2007,  sebenarnya  tidak  jauh  berbeda  seperti 
ketika Anda menggunakan program pengolah kata seperti Word yang 
juga disertakan dalam paket Microsoft Office 2007 yang terinstal pada 
komputer Anda. Operasi,  teknik, serta metode yang digunakan dalam 
software‐software  pengolah  kata  pada  umumnya  dapat  diaplikasikan 
pula dengan OneNote 2007. 

Sebagai contoh, lakukan latihan berikut ini: 

1. Ketikkan sebuah catatan terlebih dahulu. 
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2. Kalau  sudah,  seleksi  sebuah kata atau kalimat dengan  teknik klik 
dan  drag  dalam  teks  yang  Anda  tulis  tersebut.  Misalnya,  kata 
“langsung” yang kami pilih dalam  teks yang  tampak pada  ilustrasi 
di bawah. 

 

Memilih kata “Langsung” dalam teks catatan 

3. Kemudian,  langsung ketikkan kata atau kalimat yang  lain  sebagai 
pengganti kata  atau kalimat  yang Anda  seleksi  sebelumnya. Pada 
gambar  berikut,  kata  yang  kami  ketikkan  untuk mengganti  kata 
“langsung” adalah “akan” 

 

Mengetikkan kata “akan” dalam kotak teks catatan 

Dari  apa  yang  sudah Anda praktekkan pada  langkah‐langkah di  atas, 
dapat disimpulkan bahwa operasi ataupun teknik pengeditan teks yang 
lainpun dapat Anda lakukan dalam mengubah isi atau konten teks yang 
terdapat dalam kotak  catatan  tersebut. Perintah‐perintah dari  tombol 
keyboard  seperti  Delete  (menghapus),  Enter  (membuat  paragraf 
baru), Tab (membuat alinea baru), Ctrl+C (mengkopi/menggandakan), 
Ctrl+V (mem‐paste), dan sebagainya tetap bisa Anda gunakan di sini. 

Mengubah Ukuran dan Memindahkan Kotak Catatan 

Selain operasi‐operasi pengeditan teks, Anda dapat mengubah tampilan 
penulisan  teks  tersebut dengan mengubah ukuran dan memindahkan 
kotak catatan sesuai keinginan Anda. Berikut ini caranya: 

1. Arahkan kursor pada sisi atas kotak catatan. 
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Mengarahkan kursor pada sisi atas kotak catatan 

2. Klik dan drag kursor ke arah di mana Anda hendak memindahkan 
kotak catatan tersebut. Misalnya, geser kursor Anda ke arah kanan. 

 

Menggeser kursor ke arah kanan 

3. Lepas klik‐kiri jika sudah. 

4. Hasilnya, akan tampak seperti pada gambar berikut. 

 

Tampilan kotak catatan setelah dipindah ke sisi kanan lembar 
catatan 

5. Untuk  mengubah  ukuran  kotak  catatan,  arahkan  kursor  ke  sisi 
kanan kotak seperti pada ilustrasi di bawah ini. 

 

Mengarahkan kursor ke sisi kanan kotak catatan 
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6. Gunakan metode  klik  dan  drag,  lalu  geser  kursor  ke  kiri  (mem‐
persempit) atau ke kanan (memperlebar). 

 

Menggeser kursor ke arah kiri 

7. Lepas  klik‐kiri  dan  klik  area  kosong  pada  lembar  catatan  untuk 
melihat hasilnya. 

 

Tampilan teks catatan dalam kotak catatan yang diperkecil atau 
diperpendek 

Memindah Alinea Teks dalam Kotak Catatan 

Secara  teknik,  OneNote  2007  tidak  menyediakan  fitur  pengaturan 
margin alinea seperti Align Left, Center, Right, ataupun Justify yang 
biasa  digunakan  dalam  software  pengolah  kata  yang  berfungsi  untuk 
meletakkan alinea  teks pada  sisi kiri,  tengah, atau kanan margin. Hal 
ini sebenarnya identik dengan karakteristik buku catatan itu sendiri, di 
mana  secara  harafiah  biasanya  tidak  memandang  perataan  paragraf 
tersebut. Namun, bukan berarti Anda tidak dapat melakukan perataan. 

Jika Anda berniat mengatur atau memindahkan alinea teks yang Anda 
tulis dalam kotak catatan, lakukan langkah‐langkahnya seperti berikut: 
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1. Arahkan kursor pada  teks, bisa  isi materi presentasi atau  lainnya, 
yang hendak Anda pindahkan hingga menampilkan kotak teks dan 
ikon   di sisi kirinya. 

 

Mengarahkan kursor untuk menampilkan kotak dan ikon 

2. Klik‐drag kursor pada  ikon  ,  lalu pindahkan  ikon  tersebut yang 
secara otomatis membawa alinea  teks  catatan yang Anda pilih ke 
area yang diinginkan dalam kotak catatan. 

 

Memindahkan alinea teks catatan pada area lain dalam kotak 
catatan 

3. Jika  sudah,  lepas  klik‐kiri  mouse  lalu  klik  area  kosong  dalam 
lembar catatan. Hasilnya seperti yang tampak pada gambar berikut. 

 

Tampilan teks dalam kotak catatan 

Mudah  bukan?  Selain  dengan  teknik  di  atas,  Anda  dapat  pula  me‐
lakukannya  dengan  menggunakan  alat  bantu  yang  terdapat  dalam 
toolbar  Formatting  yaitu  dengan  mengklik  ikon  Decrease  Indent 
Position   dan Increase Indent Position  . 
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Ikon Decrease dan Increase Indent Position dalam toolbar 
Formatting 

Mengatur dan Mengelola Buku 

Catatan 

Seperti  ketika menggunakan  sebuah  buku  agenda,  biasanya  terdapat 
label  pada  bagian  atas,  kanan,  ataupun  bawah  yang  berfungsi  untuk 
membagi kategori ide‐ide, gagasan, atau materi dalam agenda tersebut. 
Hal ini dimaksudkan untuk membedakan materi atau topik yang Anda 
catat  dalam  buku  agenda,  sehingga memudahkan  Anda  dalam  pen‐
carian ketika membutuhkan isi materi presentasi tersebut. 

Dalam subbab ini, kami mengangkat tajuk pengaturan dan pengelolaan 
buku  catatan,  dengan  tujuan  untuk  memberikan  penjelasan  kepada 
Anda  teknik  dan metode  yang  dapat Anda  lakukan  dalam mengatur 
dan mengolah materi  presentasi  yang Anda  tulis menggunakan One‐
Note 2007. 

Membuat Tab Section 

Seperti  yang  sudah  kami  sampaikan  sebelumnya,  OneNote  2007 
berusaha memberikan  tampilan  antar muka  yang mirip dengan buku 
agenda,  sehingga  para  penggunanya merasa  familiar  dengan  hal  ter‐
sebut.  

Jika  Anda  harus  menambah  beberapa  lembar  kertas  atau  label 
menggunakan refill yang disesuaikan dengan buku agenda atau catatan 
yang Anda gunakan ketika sudah kehabisan kertas, lain halnya dengan 
OneNote  2007.  Label  atau  section  tersebut  dapat  langsung  Anda 
tambahkan  seberapapun  yang  diinginkan  dengan  cara  yang  sangat 
mudah, seperti pada langkah‐langkah di bawah ini: 

1. Pilihlah menu File > New > Section. 
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Memilih menu File > New > Section 

2. Setelah  itu,  ketikkan  nama  section  pada  tab  yang  muncul  ber‐
ikutnya. 

 

Mengetik nama Section 

3. Akhiri dengan menekan tombol Enter. 
 

Selanjutnya,  Anda  dapat membuat  lagi  section  atau  kategori  lainnya 
sesuai dengan kebutuhan Anda. Sekarang, Anda dapat membuat buku 
agenda  digital  sendiri  tanpa  harus mengeluarkan  biaya  bilamana  ke‐
habisan kertas atau halaman catatan. 

 

Salah satu contoh tampilan buku catatan dengan beragam 
kategori atau section 

Membuat Halaman Catatan 

Layaknya  sebuah buku  catatan atau agenda, OneNote 2007 memung‐
kinkan  Anda  untuk  membuat  halaman  pada  setiap  section  atau 
kategori  seperti  yang  sudah  Anda  buat  sebelumnya.  Untuk  lebih 
jelasnya, lihat gambar berikut ini. 
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Tampilan label halaman catatan dalam sebuah Section 

Lembar‐lembar  halaman  tersebut  dapat  difungsikan  untuk  lebih 
menspesifikasikan  catatan  yang Anda  tulis dalam  buku. Nah, dengan 
mempraktekkan  langkah‐langkah berikut  ini, kami  akan memperjelas 
kepada  Anda  tentang  pembuatan  halaman  tersebut.  Caranya  sebagai 
berikut:  

1. Cara pertama, klik menu File > New > Page. 

 

Memilih menu File > New > Page 

2. Cara kedua, klik kotak kombo New Page yang ada di pojok kanan 
atas halaman catatan. 

 

Mengklik kotak kombo New Page 

3. Hasilnya,  secara  otomatis  sebuah  lembar  catatan  akan  ditam‐
bahkan pada section tersebut. 
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Lembar halaman catatan yang baru 

Setelah  halaman  yang  baru  tersebut  muncul,  Anda  dapat  langsung 
menggunakannya  untuk  menulis  catatan  menggunakan  teknik  yang 
sudah dipelajari  sebelumnya. Untuk diketahui, Anda  cukup mengklik 
atau memilih nama section yang ada pada sisi atas atau nama halaman 
di sisi kanan buku catatan untuk menampilkan isinya. 

Menambah Komponen-komponen Lain 

pada Sebuah Halaman 

Sebagai  seorang  yang mengerti  tentang  seni,  artistik,  dan  keindahan 
dalam  desain  presentasi,  tentunya  Anda  pun  ingin  membuat  dan 
menampilkan  catatan  digital Anda  dalam  bentuk  tulisan  yang  cantik 
dan menarik,  bukan? Apalagi  jika materi  catatan  tersebut  digunakan 
dalam  media  presentasi  atau  dipublikasikan  melalui  website  atau 
weblog. 

Di  sini kami hanya menjelaskan kepada Anda,  tentang cara membuat 
tulisan  yang  Anda  karang  menjadi  lebih  menarik  dengan  menam‐
bahkan komponen‐komponen lain seperti gambar, hyperlink, suara dan 
video.  Bahkan  dengan  kemampuan  dan  fasilitas  yang  dimiliki  oleh 
OneNote 2007, Anda dapat menambahkan tag yang ditampilkan dalam 
bentuk  ikon  yang  menarik  sehingga  ide,  gagasan,  atau  materi  yang 
ditulis membuat Anda atau orang lain yang membacanya menjadi lebih 
terinspirasi. 

Menambah Gambar ke dalam Catatan 

Salah  satu  komponen  yang  paling  penting  ketika  Anda  ingin  men‐
deskripsikan sesuatu yang disajikan  lewat slide‐slide presentasi adalah 
gambar. Foto digital, karikatur, lukisan, atau apapun dengan format file 
gambar  yang umum  seperti  JPG, BMP, WMF, GIF,  JPE, TIF, PIC, dan 
sebagainya, dapat diimpor ke halaman  atau kotak  catatan  yang Anda 
tulis. 
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Untuk lebih jelasnya, praktekkan latihan seperti pada langkah‐langkah 
di bawah ini: 

1. Ketikkan paragraf teks dalam kotak catatan yang baru seperti yang 
tampak pada ilustrasi di bawah ini. 

 

Membuat teks catatan 

2. Setelah itu, klik dan sorot menu Insert > Pictures > From Files. 

 

Menyorot menu Insert > Pictures > From Files 

3. Pada kotak dialog Insert Picture, pilih gambar yang hendak Anda 
masukkan ke dalam kotak catatan. 

 

Memilih gambar melalui jendela Insert Picture 

4. Tekan tombol Insert untuk mengakhiri. 
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5. Secara otomatis, gambar  tersebut  langsung dimasukkan ke dalam 
kotak catatan. 

 

Tampilan gambar di dalam kotak catatan 

6. Untuk mengubah ukurannya, klik gambar tersebut hingga muncul 
handle‐handle seperti yang tampak pada gambar berikut. 

 

Tampilan handle-handle pada tiap sudut dan sisi gambar 

7. Klik dan drag salah handle yang ada di sisi atau sudut kotak seleksi 
tersebut,  lalu  tarik hingga  gambar  tersebut diperkecil  atau diper‐
besar sesuai keinginan Anda. 

8. Lepas klik‐kiri  jika  sudah, dan hasilnya akan  terlihat  seperti pada 
gambar di bawah ini. 
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Tampilan gambar yang telah diperkecil dalam kotak catatan 

Bagaimana?  Rancangan  presentasi  Anda  sekarang  menjadi  lebih 
menarik  bukan?  Selain  teknik  di  atas,  cara  lain  yang  dapat  Anda 
lakukan  untuk  menambah  gambar  ke  dalam  halaman  atau  kotak 
catatan  adalah  dengan  menggunakan  metode  clipping.  Metode  ini 
digunakan untuk menangkap  (capture)  atau mengambil gambar  yang 
ditampilkan  pada  layar  monitor  atau  dekstop  Windows.  Caranya 
seperti pada langkah‐langkah berikut ini. 

1. Jika Anda membuka beberapa aplikasi, klik terlebih dahulu tombol 
pada  taskbar  untuk menampilkan  jendela  program  yang  hendak 
diambil gambarnya. Sebagai contoh, di sini kami mengklik tombol 
Adobe Photoshop yang ada di taskbar. 

 

Mengklik tombol untuk membuka jendela program pada taskbar 

2. Kemudian, tampilkan kembali jendela program OneNote 2007 pada 
desktop Windows. 

3. Setelah itu, pilih menu Insert > Screen Clipping. 

4. Setelah  dieksekusi,  secara  otomatis  tampilan  layar monitor  akan 
berpindah ke  jendela program yang  sebelumnya Anda buka. Pada 
contoh di sini yaitu jendela program Adobe Photoshop. 

5. Gunakan metode klik dan drag untuk memilih bagian  layar  yang 
hendak Anda tangkap. 
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Memilih area pada layar untuk diambil gambarnya 

6. Kalau  sudah,  lepas  tombol  kiri  mouse  dan  lihat  hasilnya  pada 
halaman catatan OneNote 2007. 

 

Tampilan gambar yang diambil dari jendela program 

7. Selain itu, ikon OneNote 2007   yang terdapat pada System tray 
akan menampilkan pesan seperti pada gambar berikut. 

 

Tampilan pesan yang muncul pada ikon OneNote 2007 di 
system tray 
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Membuat Bullet dan Numbering 

Sebuah  ide  atau  gagasan  yang  berisi  beberapa  poin  atau  langkah, 
sekiranya  dapat  Anda  tulis  menggunakan  simbol  atau  angka  yang 
menunjukkan urutan teks tersebut. Fitur yang umum digunakan dalam 
hal  ini  adalah  Bullets  dan  Numbering.  Guna  memudahkan  dalam 
pengaplikasian, OneNote  2007 meletakkan  kedua  ikon  tersebut  pada 
toolbar Formatting, seperti yang tampak pada ilustrasi di bawah ini. 

 

Tampilan ikon Bullets dan Numbering pada toolbar Formatting 

Melalui  ikon  Bullets    dan  Numbering    tersebut,  Anda  dapat 
menambahkan  simbol  atau  angka  yang  menunjukkan  susunan  atau 
urutan  teks  yang  menjadi  catatan  Anda.  Berikut  langkah‐langkah 
singkat tentang cara penggunaan kedua alat bantu tersebut. 

1. Siapkan  terlebih  dahulu  sebuah  catatan  seperti  pada  gambar 
berikut. 

 

Menyiapkan teks catatan 

2. Jika  sudah, pilih  semua  teks catatan  tersebut dengan metode klik 
dan drag. 

 

Memilih teks catatan menggunakan klik-drag 
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3. Lantas,  klik  ikon  Bullets  atau  Numbering  pada  toolbar 
Formatting.  

      

Tampilan opsi-opsi dalam ikon Bullets dan Numbering 

4. Pilih salah satu opsi Bullets atau Numbering yang Anda inginkan. 

5. Hasilnya,  teks  dalam  kotak  catatan  langsung  diurutkan  ber‐
dasarkan angka atau ikon dari opsi yang Anda pilih sebelumnya. 

      

Tampilan teks dalam kotak catatan yang telah ditambahkan 
Bullet atau Numbering 

Menambah Hyperlink 

Seiring  dengan  perkembangan  dunia  Internet,  OneNote  2007  me‐
mungkinkan  Anda  untuk  menggunakan  aplikasi  ini  yang  berkaitan 
dengan dunia internet tersebut. Salah satunya adalah dengan membuat 
link atau hyperlink yang menghubungkan teks tersebut dengan sebuah 
alamat  URL  di  Internet.  Contohnya  dapat  Anda  lihat  seperti  pada 
gambar berikut. 
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Contoh hyperlink yang tercantum dalam sebuah catatan 

Untuk  memasukkan  hiperlink,  langkah‐langkah  yang  perlu  Anda 
lakukan tidaklah sulit. Simak dan praktekkan caranya seperti yang kami 
paparkan berikut ini: 

1. Klik  dan  letakkan  kursor  pada  baris  teks  di mana  Anda  hendak 
meletakkan hyperlink dalam kotak catatan. 

 

Meletakkan kursor pada baris teks dalam kotak catatan 

2. Lantas, kliklah menu Insert > Hyperlink. 

 

Memilih menu Insert > Hyperlink 

3. Selanjutnya,  kotak  dialog  Hyperlink  ditampilkan  di  hadapan 
Anda. 
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Tampilan jendela Hyperlink 

4. Isilah  kotak‐kotak  teks  dalam  kotak  dialog  Hyperlink  sesuai 
keterangan yang kami paparkan berikut ini: 

• Address,  ketikkan  alamat  lengkap URL website  yang hendak 
Anda  koneksikan  sebagai  hyperlink.  Misalnya,  ketik 
“http://www.google.com/” ke dalam kotak teks tersebut. 

 

Mengetik http://www.google.com/ ke dalam kotak teks Address 

• Text  to  display, masukkan  teks  hyperlink  yang  ingin  Anda 
tampilkan  dalam  catatan  tersebut.  Sebagai  contoh,  ketikkan 
“Go to GOOGLE’s Website” pada kotak teks tersebut. 

 

Mengetik kalimat “Go to GOOGLE’s Website” dalam kotak teks 
Text To Display 

5. Akhiri proses ini dengan mengklik tombol OK. 

6. Sekarang, sebuah teks hyperlink akan langsung ditambahkan pada 
baris teks catatan Anda seperti yang terlihat dalam ilustrasi berikut. 

 

Tampilan teks Hyperlink dalam kotak catatan 
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Dengan  mengklik  teks  hyperlink  tersebut,  secara  otomatis  program 
browser Internet akan mengantarkan Anda ke alamat URL tersebut. 

Memasukkan Informasi, Alamat Link dan Gambar dari 
Halaman Web 

Acapkali, para desainer presentasi memublikasikan  slide‐slide mereka 
melalui  media  internet  ke  sebuah  halaman  website  atau  weblog, 
sehingga tidak jarang konten atau tulisan yang dipublikasikan di dalam 
slide  presentasi  tersebut  berisi  informasi  dan  hyperlink website  yang 
berkaitan dengan tulisan itu. 

Mungkin  jika sekedar menuliskan sebuah alamat URL  .com,  .org,  .net, 
dan  sebagainya,  teknik  yang  sebelumnya Anda  pelajari  sudah  cukup. 
Namun,  artikel  atau  jurnal  yang  biasanya  terdapat  di  Internet  tidak 
dituliskan secara singkat, bahkan terkadang berisi kode‐kode yang sulit 
untuk diingat. 

Cara  yang  paling  mudah  untuk  memasukkan  hyperlink  yang  berisi 
informasi, alamat  link atau bahkan gambar dari sebuah halaman web, 
dapat Anda lakukan seperti pada langkah‐langkah di bawah ini: 

1. Pastikan Anda  sudah menyiapkan dan membuka  sebuah halaman 
berisi catatan. 

2. Lantas,  luncurkan program browser  Internet yang Anda gunakan. 
Misalnya Internet Explorer, Firefox, Netscape, dan sebagainya. 

3. Tampilkan  sebuah  halaman  situs  dalam  jendela  browser  Internet 
tersebut. 

 

Menampilkan halaman situs web dalam jendela browser 
internet 
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4. Kemudian, blok salah satu hyperlink yang terdapat di halaman web 
tersebut dengan metode klik‐drag. 

 

Memblok alamat Hyperlink dengan klik-drag 

5. Kalau sudah, lakukan salah satu teknik berikut ini: 

a. Metode  copy‐paste.  Tekan  tombol  shortcut  Ctrl+C  (copy) 
dari  dalam  jendela  browser,  lalu  klik  area  kosong  pada 
halaman catatan OneNote 2007 Anda. Akhiri dengan menekan 
tombol shortcut Ctrl+V (paste). 

b. Metode  klik‐drag.  Klik  dan  drag  teks  yang  Anda  blok  dari 
halaman  web  tersebut  ke  dalam  halaman  catatan  OneNote 
2007. Jika sudah, lepas klik‐kiri. 

6. Hasilnya,  informasi  dan  alamat  hyperlink  dari  website  tersebut 
langsung dimasukkan ke dalam sebuah kotak catatan. 

 

Tampilan informasi dan alamat link eebsite dalam kotak catatan 

Selain  konten  teks,  sebuah  website  pada  umumnya  menambahkan 
konten  berupa  file  gambar.  Nah,  jika  Anda  hanya  ingin mengambil 
konten file gambar tersebut dari sebuah website dan meletakkannya ke 
dalam  halaman  atau  kotak  catatan OneNote,  salah  satu  teknik  yang 
dapat Anda lakukan adalah sebagai berikut: 

1. Buka  sebuah  situs  yang  berisi  gambar  menggunakan  program 
browser Internet. 
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2. Arahkan kursor mouse pada gambar yang hendak Anda ambil, lalu 
tekan  tombol kanan mouse dan pilih opsi Copy dari dalam menu 
konteks. 

 

Memilih opsi Copy dari dalam menu konteks 

3. Kemudian, tampilkan halaman catatan OneNote 2007. 

4. Klik  area  kosong  dalam  halaman  catatan  dan  lakukan  salah  satu 
teknik berikut: 

a. Klik menu Edit > Paste. 

b. Tekan tombol shortcut Ctrl+V. 

c. Tekan  tombol  kanan mouse  dan  pilih  opsi  Paste  dari menu 
konteks. 

5. Hasilnya, gambar tersebut langsung dimasukkan ke dalam halaman 
catatan OneNote 2007. 

 

Tampilan gambar yang diambil dari situs web dalam sebuah 
halaman 
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Merekam Catatan dalam Bentuk File Multimedia 

Kelebihan  lain  yang  dimiliki  oleh  OneNote  2007  sebagai  software 
agenda  digital  adalah  kemampuannya  untuk membuat  catatan,  baik 
ide, gagasan, atau materi presentasi yang dapat direkam menggunakan 
perangkat multimedia  seperti mikrofon  dan  kamera.  Tentunya,  hasil 
output  file  tersebut  akan  tersimpan  dalam  format  multimedia  yang 
berbentuk file audio atau video. 

Guna menambahkan file multimedia ke dalam halaman catatan, simak 
dan  ikuti  salah  satu  contoh merekam  informasi  atau  catatan  dalam 
bentuk file suara atau audio. Langkah‐langkahnya seperti berikut: 

1. Pastikan Anda  telah menghubungkan perangkat mikrofon dengan 
konektor yang tersedia pada komputer yang Anda gunakan. 

2. Aktifkan mikrofon tersebut dengan menekan tombol On pada alat 
tersebut  jika  ada,  dan  aturlah  pula  secara  software  melalui 
pengaturan  Volume  Control  atau  Sound  and  Audio  Devices 
yang terdapat dalam Control Panel. Pastikan pula kotak cek Mute 
dalam keadaan tidak tercentang. 

3. Kemudian, buka  lembar kerja OneNote 2007 dan aktifkan terlebih 
dahulu  toolbar Audio and Video Recording menggunakan salah 
satu metode di bawah ini: 

a. Pilih  menu  Insert  >  Audio  Recording,  atau  Video 
Recording. 

 

Opsi Audio dan Video Recording dalam menu Insert 

b. Pilih menu View  > Audio  and Video Toolbar,  atau View  > 
Toolbars > Audio and Video Recording. 
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Opsi Audio and Video toolbar dan Recording dalam menu View 

4. Selanjutnya,  toolbar  Audio  and  Video  Recording  ditampilkan 
pada lembar kerja OneNote 2007. 

 

Tampilan toolbar Audio And Video Recording 

5. Klik  ikon Record Audio Only    dan  pilih  opsi Record Audio 
Only. 

 

Memilih opsi Record Audio Only 

6. Kemudian,  mulailah  merekam  suara  Anda  melalui  perangkat 
mikrofon. 
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Tampilan proses perekaman suara 

7. Jika  sudah,  Anda  dapat  menekan  ikon  Pause    untuk  meng‐
hentikan  sementara  proses  rekaman  dan  dapat  dilanjutkan  ke‐
mudian, atau ikon Stop   guna menyelesaikan rekaman suara. 

 

Untuk mendengarkan  kembali  hasil  rekaman  tersebut,  pilih  terlebih 
dahulu kotak catatan audio yang ingin Anda putar, lalu tekan ikon Play 

 pada toolbar Audio and Video Recording, atau klik ikon Play   
yang ada di sisi kiri kotak catatan audio. 

 

Menekan ikon Play untuk memutar hasil rekaman 

Bila Anda hendak merekam video, teknik di atas dapat Anda gunakan 
dengan  memilih  semua  opsi  yang  berkaitan  dengan  video.  Namun, 
pastikan perangkat kamera atau webcam  terpasang dan dapat bekerja 
dengan baik pada komputer yang Anda gunakan. 

 

 


