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BAB 3 
DESAIN                                       

PRODUK MERCHANDISE   
 
 
3.1 Desain Tempat Puntung Rokok  
Desain tempat puntung rokok/asbak bisa dibuat dengan beberapa 
perintah gambar seperti Line dan Arc, serta Circle. Selain itu 
diperlukan juga perintah gambar yang lain berupa Region dan 
Extrude. Untuk pengeditan digunakan perintah edit gambar, yaitu 
berupa Rotate dan Subtract. 

 
Gambar 3.1 Desain tempat puntung rokok    

Metode untuk membuat desain:    

a. Buka file yang baru dan beri nama Desain Asbak 1.  

b. Pastikan Anda sudah melakukan pengaturan penggambaran 
(pengaturan Units, penentuan batas bidang gambar/Drawing 
Units, dan pengaturan Snap and Grid).    
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c. Pilihlah jenis bidang kerja (workspace) 3D Modeling. 

d. Gunakan jenis visual styles: 2D Wireframe.   

e. Gunakan viewport dengan sudut pandang tampak depan (Front 
View) untuk melakukan penggambaran objek seperti Gambar 3.2.  

f. Gunakan perintah gambar Line dan Arc untuk membuat gambar 
dengan bentuk dan ukuran seperti Gambar 3.2.    

 
Gambar 3.2 Membuat objek dengan Line dan Arc  

g. Buatlah sumbu putar, misalnya garis A-B menggunakan Line.    

 
Gambar 3.3 Membuat sumbu putar  

h. Lakukan Region terhadap semua objek dengan cara pilih menu 
Draw >  Region > seleksi semua objek > tekan Enter.  

i. Putar objek sebesar 3600 menggunakan perintah Revolve , di 
mana  sumbu putarnya menggunakan garis A-B.  

j. Klik Revolve  pada Dashboard.  
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k. Seleksi objek  yang akan diputar > tekan Enter. 

l. Klik sumbu putar pada titik A dan titik B.  

m. Tekan Enter hingga terbentuk gambar seperti berikut.   

 
Gambar 3.4 Objek hasil revolve pada pandangan Front View 

n. Pilih pandangan SW Isometric untuk melihat hasil pemutaran 
objek secara keseluruhan hingga seperti Gambar 3.5. 

o. Ubah jenis visual styles: Conceptual > pilih pandangan SW 
Isometric untuk melihat hasil pemutaran (revolve) objek secara 
keseluruhan.  

 
Gambar 3.5 Objek hasil Revolve dengan Visual Styles: Conceptual  

p. Ubah pandangan viewport menjadi tampak depan (Front View) > 
buat lubang rokok pada asbak dengan cara membuat lingkaran 
menggunakan Circle, di mana radiusnya 0.3 seperti Gambar 3.6.   

 
Gambar 3.6 Lingkaran dengan radius 0.3 
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q. Extrude lingkaran tersebut dengan cara pilih menu Draw > 
Modeling > Extrude > seleksi objek > tekan Enter. 

r.  Ketik nilai ekstrusi objek, misalnya 8.  

s. Tekan Enter untuk mengakhiri proses Extrude.     

t. Tampilkan objek pada dua viewport, yaitu tampak atas (Top View) 
dan tampak depan (Front View), misalnya seperti Gambar 3.7.  

         
               Posisi objek tampak atas                 Posisi objek tampak depan 

Gambar 3.7 Tampilan objek pada dua viewport        

u. Copy objek lingkaran yang sudah di-Extrude kemudian putar 
dengan perintah Rotate hingga seperti Gambar 3.8.  

   
Gambar 3.8 Posisi hasil penggandaan objek lingkaran  

v. Lubangi objek asbak dengan objek lingkaran menggunakan 
Subtract.  Caranya: pilih menu Modify > Solid Editing > 
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Subtract > pilih objek yang dikurangi/dilubangi (asbak) > tekan 
Enter > pilih kedua lingkaran > tekan Enter.   

w. Ubah sudut pandang viewport menjadi SW Isometric untuk 
melihat hasil pembuatan asbak secara keseluruhan.   

 
Gambar 3.9 Desain tempat puntung rokok yang sudah jadi   

x. Simpan desain dengan pilih menu File > Save.   

 

3.1.1 Finishing dan Rendering Desain   
Jika desain tempat puntung rokok sudah tersimpan, langkah berikut-
nya adalah melakukan finishing dengan melengkapi bagian yang 
perlu ditambahkan berikut menentukan jenis material yang digunakan. 
Sedangkan untuk tahap yang terakhir adalah melakukan rendering 
desain asbak, di mana dalam tahap ini sebelumnya juga harus 
ditentukan sudut pandangnya yang paling bagus (representatif).     

Metode untuk finishing dan rendering desain:     

a. Tahap pertama untuk melakukan finishing adalah dengan mem-
berikan alas bidang objek agar terlihat realistis. Alas bidang bisa 
dibuat dengan Rectangle yang di-Extrude dengan ketebalan 
tertentu, sehingga bisa terlihat seperti Gambar 3.10.  
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Gambar 3.10 Desain yang sudah diberi alas bidang    

b. Ganti material tempat puntung rokok/asbak dengan cara klik 
control panel Materials pada Dashboard.   

  
Gambar 3.11 Control panel Materilas pada Dashboard  
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c. Tentukan jenis material melalui Toolbar TOOL PALETTES – AL 
PALETTES seperti gambar di atas. 

d. Pilih kategori material yang Anda inginkan, misalnya kategori 
Finishes - Materials Sample seperti Gambar 3.12.  

 
Gambar 3.12 Tool Palettes – All Palettes   

e. Pilih jenis material, misalnya Finishes.Wax.Varnish.  

f. Klik ganda (dobel klik) pada kotak lambang jenis material  
Finishes.Wax.Varnish  > klik objek asbak denga 
kursor paint brush.  

 
Gambar 3.13 Mengganti material objek     
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g. Akhiri dengan tekan Enter.   

h. Jika sebelumnya Anda pernah mengubah meterial objek asbak 
tersebut, maka akan keluar kotak dialog Material Name Conflict 
> klik Create a copy atau Overwrite. 

 
Gambar 3.14 Kotak dialog Material Name Conflict   

i. Klik objek asbak dengan kursor paint brush > tekan Enter. 

j. Ulangi hal yang sama untuk mengganti material alas bidang 
tempat puntung rokok dengan cara memilih jenis material 
Finishes.Flooring.Wood.Hardwood.1 pada kategori Flooring – 
Materials Sample.    

 
Gambar 3.15 Memilih material Finishes.Flooring.Wood.Hardwood.1    

k. Untuk melihat hasil penggambaran yang lebih realistik, pilih jenis 
visual styles: Realistic hingga seperti Gambar 3.16 di bawah.   
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Gambar 3.16 Hasil penggantian material objek dan alas bidang     

l. Untuk melihat desain asbak, lakukan rendering dengan cara pilih 
menu View > Render > Render dan tunggu proses rendering 
hingga terlihat seperti Gambar 3.17. 

 
Gambar 3.17 Hasil rendering desain objek   

m. Simpan hasil render dengan pilih menu File > Save > kotak dialog 
Render Output File.  
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n. Beri nama Desain Asbak 1 > pilih Files of type: BMP(*.bmp) > 
Save.   

 
Gambar 3.18 Kotak dialog Render Output File 

o. Pada kotak dialog BMP Image Options > pilih 24 Bits (16.7 
Million Colors) > klik OK.  

 
Gambar 3.19 Kotak dialog BMP Image Options  

p. Buat alternatif desain asbak yang lain dengan melakukan editing 
material asbak, caranya seleksi objek asbak > klik tombol 
Materials  pada Dashboard hingga keluar Tool Palettes - 
Materials.   
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Gambar 3.20 Tool Palettes - Materials  

q. Lakukan pengaturan, misalnya seperti Gambar 3.20 di atas.  

r. Lakukan rendering desain asbak dengan Output Size render 
800x600.   

 
Gambar 3.21 Menentukan Output Size render   

s. Pilih menu View > Render > Render tunggu proses rendering.  
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Gambar 3.22 Hasil render dengan jenis material yang lain    

t. Simpan desain dengan pilih menu File > Save > ketik nama 
Desain Asbak 2 > pilih Files of type: BMP(*.bmp) > Save. 

u. Pada kotak dialog BMP Image Options > pilih 24 Bits (16.7 
Million Colors) > klik OK.      

v. Untuk hasil desain yang lebih baik lagi, Anda bisa melakukan 
pengolahan desain image dengan cara seperti yang akan dibahas 
pada sub-subbab berikutnya.   

 

3.1.2 Finishing Desain dengan Photoshop 
Agar diperoleh hasil desain yang lebih realistik dan bagus (repre-
sentatif), lakukan finishing (retouching) desain dengan proses “Digital 
Imaging” menggunakan program Photoshop. Dalam pembahasan ini 
digunakan program Photoshop CS3, namun demikian untuk mela-
kukan proses “Digital Imaging” bisa dilakukan dengan program 
Photoshop berbagai release.            

Metode finishing desain image dengan Photoshop:      

a. Pastikan sudah tersimpan desain objek pada program AutoCAD 
dengan ekstensi file BMP(*.bmp), misalnya seperti Gambar 3.23.   

b. Buka program Photoshop pada komputer Anda > tampilkan 
desain asbak yang sudah dibuat sebelumnya.  
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Gambar 3.23 Desain objek yang akan diperbaiki warna dan tonalnya     

c. Lakukan pengaturan warna dan tonal desain asbak agar desain 
terlihat lebih realistik.  

d. Pengaturan yang pertama adalah dengan mengatur ketajaman 
dan kekontrasan warna desain, caranya dengan memilih menu 
Image > Adjustments > Brightness/Contrast. 

 
Gambar 3.24 Proses untuk menampilkan kotak dialog 

Brightness/Contrast       

e. Setelah keluar kotak dialog Brightness/Contrast > lakukan 
pengaturan dengan menggeser slider Brightness dan Contrast 
atau ketik angka -2 pada Brightness dan ketik angka 35 pada 
bagian Contrast.     
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Gambar 3.25 Kotak dialog Brightness/Contrast      

f. Klik OK dan amati perubahan desain yang terjadi, misalnya 
seperti Gambar 3.26 di bawah.  

 
Gambar 3.26 Desain objek setelah dikoreksi dengan Brightness/Contrast      

g. Lakukan pengaturan terhadap keseimbangan warna dengan pilih 
menu Image > Adjustments > Color Balance > lakukan 
pengaturan > klik OK.    

 
Gambar 3.27 Kotak dialog Color Balance      



44 

h. Lakukan pengaturan tingkat gelap terang warna dengan pilih 
Image > Adjustments > Level > lakukan pengaturan dengan 
memilih Channel:  RGB > lakukan pengaturan pada Input Levels 
dan Output Levels seperti pada Gambar 3.28.   

 
Gambar 3.28 Kotak dialog Levels       

i. Klik OK untuk mengakhiri pengaturan dan amati perubahan yang 
terjadi pada desain objek.   

 
Gambar 3.29 Desain objek setelah dikoreksi dengan Levels       

j. Berikan efek mengkilap menggunakan fasilitas Lens Flare dengan 
cara pilih menu Filter > Render > Lens Flare > kotak dialog Lens 
Flare.  
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k. Lakukan pengaturan terhadap beberapa parameter seperti pada 
kotak dialog Lens Flare Gambar 3.30.  

 
Gambar 3.30 Kotak dialog Lens Flare    

l. Klik titik sumber pencahayaan melalui bagian Flare Center. 

m.  Pada bagian Lens Type pilih Movie Prime.  

n. Geser slider atau isikan angka 80 pada bagian Brightness > klik 
OK untuk mengakhiri.  

o. Amati perubahan yang terjadi pada desain.      

 
Gambar 3.31 Hasil penambahan kilap cahaya         

p. Ulangi hal yang sama untuk membuat efek kilapan cahaya 
dengan pengaturan kotak dialog Lens Flare seperti berikut.  
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Gambar 3.32 Kotak dialog Lens Flare  

q. Klik titik sumber pencahayaan melalui bagian Flare Center. 

r. Pada bagian Lens Type pilih Movie Prime. 

s. Geser slider atau isikan angka 90 pada bagian Brightness > klik 
OK untuk mengakhiri.      

 
Gambar 3.33 Hasil penyempurnaan penambahan kilap cahaya         

t. Simpan desain dengan pilih menu File > Save.   

Bagian yang diklik 
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u. Simpan desain dengan jenis file JPEG agar bisa dipublikasi 
dengan baik karena ukuran filenya tidak terlalu besar. Caranya: 

▪ Pilih menu File > Save As. 

▪ Ketik Desain Asbak 1 pada bagian File Name. 

▪ Pilih JPEG (*.JPG;*.JPEG;*.JPE).   

▪ Klik tombol Save untuk mengakhiri proses penyimpanan pe-
modelan desain asbak.       

 
Gambar 3.34 Kotak dialog Save As 

▪ Setelah keluar kotak dialog JPEG Options > lakukan 
pengaturan seperti contoh > klik OK.         

 
Gambar 3.35 Kotak dialog JPEG Options 
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v. Dengan masih menggunakan program Photoshop, sempurnakan 
desain asbak dengan teks menggunakan Horizontal Type Tool 
(T)  agar bisa lebih komunikatif dan inovatif.     

 
Gambar 3.36 Desain tempat puntung rokok/asbak  

yang sudah dilengkapi dengan teks    

 

3.2 Desain Vas Bunga  
Jenis perangkat gambar yang bisa digunakan untuk membuat vas 
bunga adalah Line, Polyline, Arc, Spline atau Circle untuk membuat 
objek dasar (bentukan) yang akan diputar. Untuk membuat objek 
putar bisa digunakan perangkat bantu gambar yang lain, yaitu 
Revolve. Jika Anda akan menggabungkan beberapa objek garis 2D 
seperti Line atau Polyline dengan Arc atau Spline, sebelum 
dilakukan rotasi harus disatukan terlebih dahulu dengan Region.     

3.2.1 Membuat Garis Bentuk Vas Bunga  
Metode untuk Membuat Vas Bunga:  

a. Pastikan sudah dilakukan pengaturan penggambaran. 

b. Tampilkan jenis bidang kerja 3D Modeling. 
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c. Gunakan tampak depan (Front View) untuk melakukan peng-
gambaran objek seperti ini menggunakan Polyline dan Spline.  

 
Gambar 3.37 Membuat objek dari Polyline dan Spline   

d. Buat garis sumbu (garis A-B) menggunakan Line seperti ini.  

 
Gambar 3.38 Membuat sumbu putar (as)    

e. Atur kerapatan garis polymesh permukaan objek bentukan agar 
objek bisa terlihat lebih halus dengan cara ketik isolines > ketik 
80 > tekan Enter.  

f. Klik Revolve  pada Dashboard.  

g. Pilih objek yang akan diputar > tekan Enter.  
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Gambar 3.39 Memilih objek yang akan diputar     

h. Buat sumbu putar dengan klik pada titik A dan titik B.  

i. Tentukan sudut putar dengan tekan Enter. 

j. Ketik Hide > tekan Enter untuk menyembunyikan garis yang di 
belakang.   

 
Gambar 3.40 Vas bunga yang sudah jadi  

k. Pilih jenis pandangan SW Isometric untuk melihat secara kese-
luruhan objek yang sudah terbuat.  

 
Gambar 3.41 Vas bunga ditampilkan dari sudut pandang lain  
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l. Simpan dengan pilih File > Save > ketik Vas Bunga > Save. 

3.2.2 Finishing dan Rendering Desain  
Mengganti Material Vas Bunga:    

a. Untuk mengganti material pada vas bunga dapat dilakukan 
dengan menggunakan Tool Palettes – All Palettes yang 
terdapat pada Dashboard.   

b. Gantilah material pada vas bunga dengan cara klik jenis material 
pada Tool Palettes – All Palettes > pilih kategori material 
Woods and Plastics-Materials Sample. 

 

 Gambar 3.42 Dashboard dengan pilihan Tool Palettes – Materials   

c. Pilih jenis material untuk vas bunga dengan cara klik pada 
lambang Woods&Plastics.FinishCarpentry.Wood.Spruce. 

.  

d. Jika sebelumnya pernah diberi material dan akan diubah dengan 
material lain, maka akan keluar kotak dialog material – Already 
Exists > klik Save this material as a copy atau Overwrite the 
material hingga kotak dialog menghilang.  
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Gambar 3.43 Kotak dialog material - Already Exists   

e. Klik pada bagian vas bunga yang akan diganti material dengan 
kursor paintbrush hingga seperti terlihat di bawah.    

 
Gambar 3.44 Proses mengganti material pada objek 

f. Akhiri dengan tekan Enter. 

g. Tambahkan alas bidang vas bunga serta objek dinding vertikal 
sebagai aksen ruang.    

h. Lakukan hal yang sama untuk mengganti material objek-objek 
yang lain, di mana jenis materialnya sebagai berikut. 

Objek Vas Bunga  Grup Material  Jenis Material 

Vas Bunga   Woods and Plastics‐
Materials Sample 

Woods&Plastics. Finish Carpentry. 
Wood.Spruce.  

Alas                   
Vas Bunga   

Woods and Plastics‐
Materials Sample  

Woods &Plastics. Finish Carpentry. 
Wood.Paneling.1 

Dinding              
Vertikal   

Door and Windows‐   
Materials Sample 

Woods&Plastics.Plastics.PVC.White.  
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i. Melalui menu Render tambahkan lampu dengan cara pilih Create 

Light  > misalnya pilih jenis Point  > tempatkan pada 
ketinggian tertentu.  

j. Lakukan rendering dengan cara pilih menu View > Render > 
Render (jika Anda menggunakan bidang kerja AutoCAD 
Classic).    

k. Atau jika menggunakan bidang kerja 3D Modeling > pilih menu 

Render > klik Render  hingga seperti contoh di bawah.  

 
Gambar 3.45 Hasil rendering objek vas bunga  

l. Jika karakter materialnya belum sesuai, carilah jenis material 
yang lain dan lakukan rendering lagi, misalnya seperti contoh.    

 
Gambar 3.46 Hasil rendering dengan material lain  
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3.3 Desain Mug Cantik   
Desain mug cantik bisa dibuat menggunakan beberapa perintah 
gambar, seperti Line atau Polyline dan Circle atau Arc. Kemudian 
dibantu dengan perintah gambar yang lain, yaitu, Region dan                 
Extrude serta digunakan juga perintah pengeditan gambar seperti 
Rotate, Offset dan Fillet.  

Untuk membantu mempermudah dalam proses penggambaran Mug 
juga diperlukan pengaturan sudut pandang viewport maupun penga-
turan sistem sumbu UCS menggunakan Toolbar UCS.              

 
Gambar 3.47 Desain mug cantik 

Metode untuk membuat desain Mug:     

a. Buat file yang baru dan beri nama Desain Mug 1.    

b. Pastikan Anda sudah melakukan pengaturan penggambaran 
sebelumnya (pengaturan Units, penentuan batas bidang gambar/ 
Drawing Units, dan pengaturan Snap and Grid).    

c. Pilihlah jenis bidang kerja (workspace) 3D Modeling. 

d. Gunakan jenis visual styles: 2D Wireframe.   

e. Gunakan viewport dengan sudut pandang tampak depan (Front 
View) untuk melakukan penggambaran.  

f. Gambarkan objek seperti Gambar 3.48 menggunakan perintah 
gambar Line dan Arc.   



55 

 
Gambar 3.48 Membuat objek dengan Line dan Circle 

g. Gunakan perintah Region untuk menyatukan semua objek yang 
sudah tergambar. Caranya dengan pilih menu Draw > Region > 
seleksi semua objek > tekan Enter.  

h. Putar semua objek yang sudah digambar tersebut dengan pe-
rintah Revolve  sebesar 3600, di mana sumbu putarnya  
menggunakan garis A-B seperti terlihat pada Gambar 3.49. 

 

Gambar 3.49 Revolve dengan garis A-B 
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i. Klik Revolve  pada Dashboard.  

j. Seleksi objek yang akan diputar > tekan Enter. 

k. Klik sumbu putar pada titik A dan titik B.  

l. Tekan Enter untuk mengakhiri.  

 
Gambar 3.50 Objek hasil revolve pada Front View 

m. Ubah sudut pandang viewport menjadi SW Isometric untuk 
melihat hasil revolve objek secara keseluruhan.  

 

Gambar 3.51 Objek ditampilkan dengan Visual Style: Conceptual  
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n. Lengkapi Mug dengan pegangan tangan dengan cara mengubah 
sudut pandang viewport menjadi Top View, lalu buat lingkaran 
menggunakan Circle dengan radius 0.25 seperti gambar berikut.   

 

Gambar 3.52 Lingkaran dengan radius 0.25 

o. Ubah sudut pandang viewport menjadi Front View > buatlah path 
untuk lingkaran pegangan Mug menggunakan Line dan Arc atau 
Line saja dilengkungkan dengan Fillet seperti gambar berikut.  

 

Gambar 3.53 Objek untuk membuat Path 

p. Gunakan perintah Pedit untuk menggabungkan path yang telah 
Anda buat sehingga menjadi objek satu kesatuan, caranya:  

▪ Ketik Pedit pada keyboard > tekan Enter.  

▪ Pilih salah satu bagian garis path tersebut > ketik Y > tekan 
Enter.    

 

Gambar 3.54 Objek untuk membuat Path 
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▪ Ketik J > tekan Enter.   

▪ Seleksi semua objek path > tekan Enter. 

▪ Tekan Enter lagi untuk mengakhiri.     

q. Ubah sistem sumbu UCS menjadi WCS dengan cara klik tombol 
World pada Toolbar UCS seperti gambar berikut.  

 

Gambar 3.55 Tombol World 

r. Untuk mempermudah proses penggambaran, ubahlah sudut 
pandang viewport menjadi SW Isometric.   

 

Gambar 3.56 Tampilan objek lingkaran dan path  

s. Putar sistem sumbu UCS menggunakan sumbu putar X sebesar 
900 dengan cara klik tombol X  pada Toolbar UCS seperti ini.       

 

Gambar 3.57 Ikon untuk memutar dengan sumbu putar X 

t. Putar lingkaran menggunakan perintah Rotate dengan besar 
sudut 900 sehingga lingkaran dalam posisi berdiri seperti berikut.   
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Gambar 3.58 Lingkaran yang sudah diputar 900 terhadap sumbu X 

u. Lakukan Extrude terhadap lingkaran dengan menggunakan path 
yang telah Anda buat. Caranya pilih menu Draw > Modeling > 
Extrude > klik (seleksi) lingkaran yang akan di-Extrude > tekan 
Enter.    

 

Gambar 3.59 Lingkaran setelah diseleksi  

v. Ketik P > tekan Enter > klik garis path > tunggu proses ekstrusi 
hingga selesai.  
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Gambar 3.60 Pegangan Mug yang sudah terbentuk    

w. Untuk memudahkan pemindahan pegangan Mug, ubah sudut 
pandang viewport menjadi tampak atas (Top View). 

x. Pindahkan pegangan Mug hingga menempel dengan Mug meng-
gunakan perintah edit Move, caranya: pilih menu Modify > Move 
> seleksi pegangan Mug > tekan Enter > geser dan tempatkan 
berhimpitan dengan Mug hingga seperti Gambar 3.61 dan 3.62.      

y. Satukan Mug dengan pegangannya yang sudah jadi meng-
gunakan perintah Union hingga terbentuk seperti gambar berikut.  

 

Gambar 3.61 Mug dan pegangan Mug dilihat dari tampak atas   
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Gambar 3.62 Mug dan pegangan Mug dilihat dari tampak depan 

z. Untuk melihat hasilnya yang lebih jelas lagi, ubah sudut pandang 
viewport menjadi SE Isometric dengan jenis visual style:  
Conceptual > simpan desain dengan pilih menu File > Save.     

 
Gambar 3.63 Desain Mug yang sudah jadi    
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3.3.1 Finishing dan Rendering Desain   
Jika desain Mug sudah tersimpan, langkah berikutnya melakukan 
finishing dengan melengkapi bagian yang perlu ditambahkan serta 
memilih jenis material yang digunakan. Terakhir lakukan rendering 
desain Mug tersebut, di mana dalam tahap ini sebelumnya juga harus 
ditentukan sudut pandangnya yang paling bagus.  

Metode untuk finishing dan rendering desain Mug:     

a. Tahap pertama untuk melakukan finishing adalah dengan mem-
berikan alas bidang pada mug tersebut. Alas bidang bisa dibuat 
menggunakan Rectangle yang di-Extrude dengan ketebalan 
tertentu (misalnya 0.50), sehingga bisa terlihat seperti berikut.    

 

Gambar 3.64 Desain Mug yang sudah diberi alas bidang    

 

Gambar 3.65 Desain Mug dilihat dari tampak depan     

b. Ganti material Mug dengan cara klik control panel Materials pada 
Dashboard hingga keluar Tool Palettes – All Palettes.   
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Gambar 3.66 Control panel Materilas pada Dashboard  

c. Melalui Toolbar TOOL PALETTES – AL PALETTES > pilih 
kategori material Woods and Plastics - Materials Sample > pilih 
jenis material Woods – Plastics.Plastics.PVC.White.   

  
Gambar 3.67 Tool Palettes – All Palettes   

d. Klik ganda pada kotak lambang jenis material Woods – Plastics. 
Plastics.PVC.White  > klik objek Mug dengan 
kursor paint brush > tekan Enter.   
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Gambar 3.68 Objek Mug yang sudah diseleksi   

e. Jika sebelumnya Anda pernah mengubah meterial alas mug 
tersebut, maka akan keluar kotak dialog Material Name Conflict 
> klik Create a copy atau Overwrite. 

 
Gambar 3.69 Kotak dialog Material Name Conflict   

f. Klik objek Mug dengan kursor paint brush > tekan Enter.  

g. Ulangi hal yang sama untuk mengganti material alas bidang Mug 
dengan kategori Woods and Plastics - Materials Sample dan 
pilih jenis material Woods – Plastics.Finish Carpentry.Plastic 
Laminates.Navy.      

 
Gambar 3.70 Memilih material Woods.Plastics.Finish                                              

Carpentry.Plastic Laminates.Navy   
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h. Untuk melihat hasil penggambaran yang lebih realistik, pilih jenis 
visual styles: Realistic hingga seperti Gambar 3.71.  

 

Gambar 3.71 Hasil penggantian material Mug dan alas bidangnya      

i. Untuk melihat desain mug, lakukan rendering dengan cara pilih 
menu View > Render > Render dan tunggu proses rendering 
hingga terlihat seperti Gambar 3.72.  

 

Gambar 3.72 Hasil rendering desain Mug  
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j. Jika ingin memperoleh tampilan dalam bentuk proyeksi perspektif, 
klik Constrained Orbit  pada Dashboard.   

k. Klik kanan pada area gambar hingga keluar shortcut menu > pilih 
Perspective seperti Gambar 3.73 atau klik tombol Perspective 
Projction  pada Dashboard.     

 
Gambar 3.73 Memilih Perspective   

l. Atur pandangan seperti contoh Gambar 3.74 berikut.  

 
Gambar 3.74 Mug ditampilkan dalam bentuk perspektif    

m. Ubah sudut pandang viewport menjadi tampak atas lalu tambah-
kan lampu dengan cara klik Create a point light  pada 
Dashboard.  
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n. Gambarkan pada bidang gambar dengan letak dan posisi lampu 
terhadap Mug seperti Gambar 3.75 berikut.  

  

Gambar 3.75 Posisi lampu untuk pencahayaan     

o. Buat ketinggian lampu 12 dan intensitasnya 0.10 serta letak, 
warna, bayangan dan properti lainnya bisa Anda lihat pada 
properti seperti Gambar 3.76 berikut.   

 
Gambar 3.76 Properti pencahayaan Pointlight 1    

p. Ubah lagi sudut pandang viewport menjadi SW Isometric hingga 
seperti contoh Gambar 3.77 berikut.  

Posisi lampu 

Posisi lampu 
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Gambar 3.77 Desain Mug sebelum di-render     

q. Tentukan kualitas render yang terbaik dengan melakukan peng-
aturan parameter dan menentukan Output Size render 800 x 
600, dan jenis Presentation pada Select Render Preset melalui 
control panel Render pada Dashboard seperti berikut.    

 

Gambar 3.78 Menentukan Output Size render   

r. Kemudian lakukan rendering desain Mug dengan cara pilih menu 
View > Render > Render dan tunggu proses rendering hingga 
terlihat seperti Gambar 3.79. 

s. Simpan hasil render dengan pilih menu File > Save > kotak dialog 
Render Output File.  
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Gambar 3.79 Desain Mug yang sudah di-render     

t. Beri nama Desain Mug 1 > pilih Files of type: BMP(*.bmp) > 
Save.  

 
Gambar 3.80 Kotak dialog Render Output File  

u. Pada kotak dialog BMP Image Options > pilih 24 Bits (16.7 
Million Colors) > klik OK.  

 
Gambar 3.81 Kotak dialog BMP Image Options  
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v. Jika perlu buat alternatif material alas bidang Mug yang lain 
dengan mengganti material alas Mug, caranya pilih kategori 
Flooring – Materials Sample dan pilih jenis material 
Finishes.Flooring.Bamboo.     

 
Gambar 3.82 Kotak dialog BMP Image Options  

w. Lakukan rendering, pilih menu View > Render > Render.  

 

Gambar 3.83 Hasil rendering Mug dan alas bidang Mug                           
dengan material Finishes.Flooring.Bamboo     

x. Simpan hasil rendering dengan cara sama seperti sebelumnya. 

3.3.2 Finishing Desain dengan Photoshop    
Agar desain Mug lebih menarik lagi, lakukan finishing hasil desain 
dengan melakukan proses “Digital Imaging” menggunakan program 
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Photoshop. Program Photoshop yang bisa digunakan untuk “Digital 
Imaging” (finishing) desain, bisa Anda tentukan sendiri release-nya.     

Metode finishing desain dengan Photoshop:      

a. Pastikan sudah tersimpan desain Mug pada program AutoCAD 
Anda dengan ekstensi file BMP(*.bmp), seperti Gambar 3.84.    

b. Buka program Photoshop pada komputer Anda > tampilkan 
desain Mug yang sudah dibuat sebelumnya.  

 

Gambar 3.84 Desain Mug pada program Photoshop      

c. Lakukan pengaturan warna dan tonal desain asbak tersebut 
dengan pilih menu Image > Adjustments > Brightness/Contrast 
hingga keluar kotak dialog Brightness/Contrast. 

d. Lakukan pengaturan dengan cara menggeser slider atau meng-
isikan angka langsung seperti berikut.    

 
Gambar 3.85 Kotak dialog Brightness/Contrast       
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e. Klik OK dan amati perubahan desain Mug hingga seperti berikut.  

 
Gambar 3.86 Desain Mug setelah dikoreksi  

dengan Brightness/Contrast      

f. Lakukan pengaturan terhadap keseimbangan warna dengan pilih 
menu Image > Adjustments > Color Balance > kotak dialog 
Color Balance.       

 
Gambar 3.87 Kotak dialog Color Balance      

g. Lakukan pengaturan dengan menggeser slider, misalnya seperti 
pada Gambar 3.88 > klik OK > amati perubahan yang terjadi.   
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Gambar 3.88 Desain Mug setelah dikoreksi warnanya       

h. Lakukan pengaturan terhadap tingkat gelap terang warna desain  
dengan pilih menu Image > Adjustments > Level > pada 
Channel RGB lakukan pengaturan seperti berikut > OK.      

 
Gambar 3.89 Kotak dialog Levels       

i. Pada Channel: Red lakukan pengaturan, misalnya seperti pada 
contoh berikut. 
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Gambar 3.90 Kotak dialog Levels       

j. Klik OK dan amati perubahan yang terjadi pada desain Mug 
seperti Gambar 3.91 berikut.  

 
Gambar 3.91 Desain Mug setelah dikoreksi dengan Levels         

k. Berikan efek mengkilap pada material Mug menggunakan fasilitas 
Lens Flare dengan cara pilih menu Filter > Render > Lens Flare 
> kotak dialog Lens Flare.  

l. Lakukan pengaturan-pengaturan pada kotak dialog Lens Flare 
seperti berikut. 
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Gambar 3.92 Kotak dialog Lens Flare   

▪ Klik titik sumber pencahayaan melalui bagian Flare Center 
pada kotak dialog Lens Flare seperti pada Gambar 3.92.   

▪ Pada bagian Lens Type pilih Movie Prime.  

▪ Geser slider atau isikan angka 60 pada bagian Brightness.       

▪ Klik OK untuk mengakhiri penambahan efek kilap pada 
desain Mug.     

 
Gambar 3.93 Hasil penambahan kilap cahaya pada Mug          

Bagian yang diklik 
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m. Simpan desain mug dengan pilih menu File > Save.   

n. Simpan juga desain dengan jenis file JPEG agar bisa dipublikasi 
dengan baik karena ukuran filenya tidak terlalu besar. Caranya 
sebagai berikut. 

▪ Pilih menu File > Save As.  

▪ Ketik Desain Mug 1 pada bagian File Name. 

▪ Pilih JPEG (*.JPG;*.JPEG;*.JPE).   

▪ Klik tombol Save untuk mengakhiri proses penyimpanan.      

 
Gambar 3.94 Kotak dialog Save As 

o. Lakukan pengaturan, misalnya seperti pada contoh di bawah >  
klik OK pada kotak dialog JPEG Options.          
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Gambar 3.95 Kotak dialog JPEG Options  

p. Sempurnakan desain Mug dengan teks menggunakan 
Horizontal Type Tool (T)  pada program Photoshop agar 
bisa lebih bersifat menarik dan inovatif.     

 
Gambar 3.96 Desain Mug yang sudah dilengkapi teks 

q. Untuk tujuan eksplorasi “Digital Imaging“ menggunakan prog-
ram Photoshop, Anda bisa menambahkan efek lighting lagi 
pada desain Mug agar lebih inovatif dan futuristik melalui kotak 
dialog Lighting Effects seperti berikut.         
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Gambar 3.97 Kotak dialog Lighting Effects 

r. Lakukan pengaturan pada kotak dialog Lighting Effects dengan 
menggeser slider > klik OK hingga seperti Gambar 3.98.    

 
Gambar 3.98 Hasil akhir finishing desain Mug  


