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BAB 4 

TIP OFFICE POWER POINT  
 
 
 
 
 
 
 
 
Power point adalah software presentasi paling populer sekarang ini. 
Baik mereka yang bekerja di kantoran, profesional, hingga para 
mahasiswa yang masih kuliah tentu akrab dengan yang namanya 
software presentasi tersebut. Ada banyak tip power point yang bisa 
dipakai untuk mengefisienkan, memudahkan, dan mempercepat 
pekerjaan Anda dalam berurusan dengan powerpoint. 

4.1 Melakukan Presentasi Online 

Ingin melakukan presentasi atau ingin men-share presentasi ke 
orang lain secara online, Anda bisa menggunakan fitur Present 
Online di PowerPoint 2013! Layanan ini gratis dan tidak memerlukan 
software apapun dan bisa dimulai seketika. 

1.  Buka presentasi yang diinginkan di PowerPoint 2013. 

2.  Klik pada File > Share > Present Online. 

3.  Pilih Office Presentation Service dari menu drop-down yang ada, 
gunakan Microsoft Lync jika komputer rekan Anda sudah 
memilikinya. 

4. Kalau Anda ingin audiens bisa men-download PowerPoint maka 
pilih Enable remote viewers to download the presentation. 

5.  Klik Present Online. 

6.  Salin URL dan bagikan ke orang yang ingin Anda jadikan audien, 
Anda bisa membagi via Instant messaging, social media, atau 
email. 
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Gambar 4.1 URL untuk presentasi online  

7. Selama presentasi, audien bisa melihat slide yang sekarang, 
sementara aplikasi lain tidak terlihat. 

 

Gambar 4.2 Menu untuk meng-enable presentasi  

4.2 Memasukkan Video di PowerPoint  

Untuk melengkapi presentasi Anda, sebuah video bisa dimasukkan 
ke dalam power point. Caranya seperti berikut ini: 

1. Klik Insert pada ribbon. 
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Gambar 4.3 Klik Insert pada ribbon  

2. Klik pada Video. 

 

Gambar 4.4 Klik pada video  

3. Klik pada Online Video kalau mau memasukkan jenis video 
online. 

 

Gambar 4.5 Online video  
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4. Anda bisa memasukkan video dari akun skydrive Anda. 

 

Gambar 4.6 Memilih  video dari dalam akun Skydrive 

5. Klik OK. 

4.3 Memasukkan Audio  

Anda dapat memasukkan audio juga ke dalam dokumen. Caranya 
seperti ini: 

1. Klik pada tab Insert, kemudian klik Audio. 

 

Gambar 4.7 Klik pada Insert Audio  

2. Masukkan jenis Online Audio kalau mau memasukkan dari 
online. 

 

Gambar 4.8 Klik pada Online Audio  
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3. Anda bisa menggunakan clipart dari office.com, isikan kata 
kuncinya dan klik OK. 

 

Gambar 4.9 Pengisan kata kunci pencarian  

4. Hasil pencarian muncul file audio yang ada, klik pada ikon audio 
tersebut untuk memasukkan. 

 

Gambar 4.10 Memilih file audio untuk dimasukkan  

5. Klik Insert untuk memasukkan. 

4.4 Membuat Custom Animation  

Di Power point, Anda bisa membuat animasi custom. Caranya: 

1. Klik Animations.  

2. Klik pada tombol More di Animations Gallery. 

 

Gambar 4.11 More di Custom Animation  

3. Klik pada Custom Path pada panel Motion Paths pane ketika 
muncul jendela pop up. 
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Gambar 4.12 Klik pada custom path  

4. Ikuti path yang barusan Anda buat untuk animasi. 

4.5 Memindahkan Chart Excel ke Power Point  

Chart yang sudah dibuat di excel kadang ingin dipindahkan ke power 
point, tapi tidak semua chart excel bisa ideal untuk presentasi. Ada 
beberapa hal yang perlu diperhatikan. 

 

Gambar 4.13 Contoh chart excel yang dipindahkan ke power point  
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Pertama pastikan hilangkan elemen-elemen yang tidak berguna, 
seperti background dibuat polos, lalu garis-garis yang tidak diperlu-
kan harus dihapus. Setelah itu tambahkan panah atau lingkaran 
untuk menekankan pada bagian-bagian tertentu dari chart. 

Caranya klik Home, lalu klik panah atau lingkaran dari kelompok 
Drawing. Klik dan drag ke chart tersebut. 

Format lingkaran sehingga tidak berisi, ini untuk alat bantu 
menunjukkan ke bagian tertentu dari chart saja. Untuk panah, Anda 
bisa memberikan warna tertentu. 

4.6 Menambahkan Grafik ke Slide 

Grafik adalah komponen penting dari slide. Tanpa grafik, slide akan 
terlihat monoton dan tidak menarik. Cara menambahkan grafik ke 
slide seperti berikut ini: 

1. Klik Insert. 

2. Klik Chart di sisi kiri ribbon. 

 

Gambar 4.14 Pemilihan jenis chart  

3. Pilih gambar yang ingin Anda buat, dan klik OK. 

4. Anda bisa mengedit data. 
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Gambar 4.15 Pengubahan data di Power Point  

4.7 Pengubahan Kecepatan Transisi Slide  

Transisi antar slide memiliki kecepatan standarnya, tapi Anda bisa 
menbuat kecepatan transisi ini menjadi lebih cepat atau lambat. 

Caranya adalah: 

1. Klik Transitions di bagian atas layar. 

2. Atur durasi di kotak Timing dengan transisi ke Duration. 

3. Anda bisa menambahkan atau mengurangi dengan klik pada 
numeric up down di situ. 

 

Gambar 4.16 Menu Transitions > Duration  
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4.8 Mengubah Slide Menjadi Portrait 

Slide power point standar adalah landscape alias membujur 
horizontal, tapi Anda bisa mengubahnya menjadi portrait dengan 
mengubah page setup-nya. Klik pada tab Design > Page setup.  

 

Gambar 4.17 Page Setup  

Kemudian ganti orientasi slide ke Portrait dan klik OK. 

 

Gambar 4.18 Penggantian orientasi slide ke portrait  

4.9 Menggunakan Fitur Screen Split  

Microsoft PowerPoint mulai versi 2007 memiliki fitur baru yang me-
mungkinkan Anda membagi slide menjadi dua slide. Sehingga Anda 
dapat memasukkan semua konten yang Anda inginkan di slide 
tanpa peduli tampilan slide. Ketika sudah selesai memasukkan teks, 
Anda tinggal klik text box dan pilih "AutoFit Option" yang ada di 
belakang akhir slide. 

Setelah diklik "Split Slide Option", akan muncul slide baru dengan 
semua teks ada di depan kursor, dan memiliki title sama seperti title 
aslinya. 
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4.10 Menambahkan Hyperlink  

Microsoft PowerPoint memungkinkan Anda memasukkan hyperlink, 
baik ke website, blog, atau resource lain di internet pada slide Anda. 
Hyperlink ini bisa terkoneksi ke semua jenis informasi, baik berupa 
teks, grafik, atau lainnya. Anda tinggal klik Insert > Hyperlink. 

 

Gambar 4.19 Menu Insert > Hyperlink  

4.11 Meng-Embed Presentasi PowerPoint Ke 
Web 

PowerPoint sangat powerful di komputer, tapi bisakah slide power 
point ditampilkan dalam bentuk animasi flash dan di-embed ke web, 
seperti ke blog atau lainnya? Ternyata bisa, bahkan banyak layanan 
yang memudahkan Anda melakukan hal ini. 

Cara pertama dengan menyimpan file ke skydrive, dan memanfaat-
kan fasilitas skydrive untuk melakukan publishing ke tipe file animasi 
flash. Untuk meng-embed di Skydrive, klik kanan pada slideshow, 
kemudian klik Embed. 

Menu embed akan muncul dan Anda bisa menyalinnya ke clipboard, 
kemudian meletakkannya ke blog atau lainnya. Cara kedua adalah 
dengan menggunakan layanan dari pihak ketiga, seperti slideshare 
dimana Anda dapat meng-upload file ke layanan ini, kemudian 
mengambil kode yang digunakan untuk embed ke web, baik ke blog 
atau website biasa. 
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Gambar 4.20 Slideshare.net, salah satu layanan  

untuk memudahkan sharing presentasi  

4.12 Memakai Ulang Slide Presentasi  

Membuat slide di power point bisa memakan waktu yang lama, 
terutama jika slide berisi gambar yang kompleks, font khusus, dan 
animasi. Karena itu kalau mau memakai ulang sebuah slide 
presentasi yang sudah ada, Anda dapat melakukan saja penyalinan.  

Cara menyalin slide di power point seperti berikut ini: 

1. Buka presentasi yang berisi halaman yang ingin Anda salin. 

2. Cari slide-nya dengan melihat di thumbnail. 

3. Klik kanan dan pilih menu Copy. 
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Gambar 4.21 Menu Copy untuk menyalin slide presentasi  

4. Buka presentasi yang ingin dijadikan tujuan peletakan slide 
presentasi. 

5. Klik kanan pada area kosong di panel slide, kemudian klik Paste. 

Cara kedua adalah dengan men-drag and drop slide antara 
presentasi, caranya seperti berikut ini: 

1. Buka presentasi yang berisi slide yang ingin disalin. 

2. Buat presentasi kosong atau presentasi untuk menampung slide 
yang ingin disalin. 

3. Pilih slide yang akan disalin, kemudian klik kiri, tahan dan drag ke 
slide tujuan. 

4. Maka slide akan langsung tersalin dan bisa digunakan langsung 
tanpa harus membuat dari awal. 

4.13 Mengatur Ulang Warna Gambar SmartArt 
di Power Point 

Banyak user yang tidak tahu bahwa Anda bisa mengubah warna 
gambar SmartArt ke warna apapun, dan bisa mengubah warna dari 
tiap objek tertentu di smartArt. 
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Gambar 4.22 Contoh warna yang berbeda-beda untuk tiap objek dari 

satu objek smartArt 

Cara mengatur ulang objek smart art seperti berikut: 

1. Buka presentasi yang erisi gambar smartARt yang ingin diatur 
ulang warnanya. 

2. klik gambar SmarArt yang akan menampilkan tab Design and 
Format. 

3. Untuk mengubah warna dari gambar smart art ke warna preset 
tertentu, klik pada tab Design kemudian klik Change Colors in the 
SmartArt Styles untuk menampilkan opsi warna. 

 
Gambar 4.23 Pengaturan warna preset  
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4. Warna preset akan mengbah warna secara keseluruhan sekaligus. 

5. Kalau mau mengubah sebagian objek saja, Anda dapat klik tab 
Format, kemudian klik Shape Fill dan klik warna di palet Color 
untuk mengubah warna dari objek tersebut. Jika warna yang 
Anda inginkan tidak ada, klik More Fill Colors dan pilih dari 
spektrum warna yang ada. 

 

Gambar 4.24 Pemilihan warna dari palet yang ada  

6. Ketika Anda sudah selesai mengubah warna SmartArt, klik pada 
image tab Tool dan SmartArt akan menghilang. 

4.14 Membuat Presentasi Otomatis Dimainkan 
Ketika Dibuka 

Anda bisa mengatur ketika file presentasi power point dibuka, 
otomatis langsung dalam posisi dimainkan (slide show) tanpa harus 
diketik F5 atau tombol slide show. 

Caranya seperti berikut: 

1. Buka presentasi yang ingin dikonversi ke Power Point Show. 

2. Klik pada file Tab > Save As. 
3. Masukkan nama presentasi di File. 

4. Klik Save As dan pilih PowerPoint Show (.ppsx). 
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Gambar 4.25 Pemilihan Power Point show  

5. Klik Save. 

6. Maka file sekarang terbuka dengan ikon Power Point Show.  
Ketika file dieksekusi, otomatis langsung terbuka, dan dijalankan 
sebagai slide show di power point. 

4.15 Menandai Presentasi Sebagai Final 

Sebuah presentasi bisa ditandai sebagai final yang mengindikasikan 
bahwa Anda tidak akan melakukan perubahan lagi, dan file akan 
dijalankan sebagai read only saja, alias tidak ada lagi perubahan 
yang bisa dilakukan. 

Berikut ini cara menandai presentasi sebagai final: 

1. Buka presentasi yang ingin ditandai sebagai final. 

2. Klik File > Info. 

3 Muncul beberapa opsi seperti berikut. 
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Gambar 4.26 Opsi di Info  

4. Klik Mark As Final. 

5. Konfirmasikan bahwa Anda ingin menandai presentasi ini sebagai 
final. Dan klik OK. 

 

Gambar 4.27 Penandaan presentasi sebagai final  

6. Kalau muncul status berikut, artinya file sudah ditandai sebagai 
final. Klik OK. 

 

Gambar 4.28 File sudah ditandai sebagai final  

7. Ada beberapa informasi yang menandakan bahwa file ini sudah 
final, pertama di bagian tab File terdapat tampilan berikut di area 
informasi. 

 
Gambar 4.29 Tab File terdapat area informasi  
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8. Di Status Bar juga ada ikon read only seperti berikut. 

 
Gambar 4.30 Status bar terdapat ikon read only  

9. Di title baru juga ada indikator (Read-Only). 

 
Gambar 4.31 Indikator read only di title bar 

10. DI information bar ada pula tulisan Marked as final. 

 
Gambar 4.32 Tulisan Marked as final  

4.16 Bagaimana Mengkompress Gambar di 
Power Point  

Power point biasanya memiliki banyak gambar untuk menambahkan 
kebernasan presentasi. Tapi ini bisa berakibat ukuran file presentasi 
menjadi besar. Terlebih kalau menggunakan gambar dengan resolusi 
tinggi. Dengan mengkompresi gambar, Anda bisa memperkecil 
ukuran file. 

Cara mengkompres gambar di presentasi seperti berikut ini: 

1. Buka presentasi yang berisi image yang ingin dikompres. Dan 
pilih salah satu image yang ingin dikompres. 

2. Di tab Format, di bawah Picture Tools, klik pada Compress 
Pictures di kotak Adjust. 

 
Gambar 4.33 Pengaturan kompres  
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3.  Jika ingin If you would semua image diberi kompresi yang sama, 
klik pada Apply only to this picture. Tapi jika setting ini hanya 
untuk gambar yang ada, maka pilih opsi ini. 

4. Jika Anda memilih Delete cropped areas of pictures, maka 
semua gambar yang di-crop akan dihapus gambarnya. 

5. Tentukan resolusi standar untuk gambar, di mana ppi adalah 
singkatan dari Pixels Per Inch dimana semakin besar pikselnya, 
semakin besar ukurannya. 

6.  Kalau sudah dipilih, klik OK. 

7.  Setelah dikompres, ukuran file presentasi akan berkurang. 

8. Dan semua gambar Anda tetap terlihat di layar, hanya saja 
ukurannya menjadi lebih kecil. 

4.17 Menyimpan Power Point Ke DVD 

PowerPoint memiliki fitur pemaketan built-in yang memudahkan 
meletakkan file DVD ke perangkat simpan, seperti usb stik, atau 
cd/dvd. Cara melakukannya seperti berikut ini: 

1.  Buka presentasi yang sudah disiapkan dan ingin dipaketkan. 

2.  Klik pada tab File, kemudian klik Save & Send. 

3.  Klik Package Presentation for CD > Package for CD. 

 

Gambar 4.34 Package for CD 
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4.  Kalau Anda mau menambahkan file lainnya, klik Add, sementara 
kalau mau menghilangkan file yang sudah dimasukkan, klik 
Remove. 

5.  Klik Options untuk mengatur opsi pemaketan. Dan klik OK kalau 
mau memaketkan. 

 

Gambar 4.35 Klik Options untuk memaketkan  

6. Jika Anda tidak ingin memasukkan file yang di-link atau font true 
type yang di-embed, maka cek pada Include these files. 

7. Jika Anda menghilangkan cek pada Include these files, bisa jadi 
orang yang membaca video Anda tidak akan tampil dengan 
sempurna. Karena itu biasanya ini tidak dihilangkan. 

8. Anda juga bisa memilih memberikan password untuk membuka 
dan memodifikasi presentasi atau tidak.  

9.  Setelah semuanya dipilih, klik OK. 

4.18 Membuka Presentasi PowerPoint Dua 
Sekaligus  

Kalau mau, Anda bisa membandingkan dua atau lebih presentasi 
secara langsung menggunakan fitur Arrange All dari powerpoint. 
Caranya seperti berikut: 

1.  Klik pada tab View. 

2.  Klik pada Arrange All. 
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3. Ini akan menampilkan presentasi secara bersisian pada layar 
secara bersamaan. 

 

Gambar 4.36 Presentasi power point  

4.19 Konversi Slide PowerPoint Langsung ke 
Dokumen Word  

Tidak banyak pengguna powerpoint yang mengetahui bahwa sejak 
PowerPoint 2010 dan 2013, Powerpoint bisa langsung mengekspor 
file presentasi ke word secara langsung. Caranya seperti ini: 

1. Klik pada File > Save & Send. 

2. Klik pada Create Handouts. 

 

Gambar 4.37 Klik pada Create Handouts  
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3. Kemudian tentukan bagaimana peletakan layout ke word ini di 
pilihan Page Layout in Microsoft Word. Klik OK kalau sudah. 

 

Gambar 4.38 Memilih Page layout di MS Word  

4. Klik OK, maka file power point akan langsung terkonversi men-
jadi file MS word. 

4.20 Menggunakan Slide Master  

Slide master adalah satu slide yang dijadikan template untuk slide 
lainnya. Dengan mengedit slide master, Anda tidak perlu melakukan 
editing slide yang terlalu banyak.  

Cara menggunakan slide master ini seperti berikut: 

1. Klik pada tab View > Slide Master. 

 

Gambar 4.39 klik pada View > slide Master 
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2. Setelah terbuka, edit lagi sesuai keinginan Anda. 

 

Gambar 4.40 Pengeditan master 

4.21 Menyimpan Sebagai PDF  

Mungkin tidak banyak yang tahu bahwa Powerpoint bisa juga 
langsung menyimpan file presentasi sebagai file pdf. Caranya seperti 
berikut ini: 

1. Klik pada fIle > Save & Send. 

  

Gambar 4.41 Klik pada File > Save & Send  
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2. Klik pada tipe Create PDF/XPS Document. 

3. Tentukan nama file pdf, dan klik Enter maka file akan tersimpan. 

4.22 Memasukkan Nomor Slide  

Nomor slide bisa langsung dimasukkan ke dalam dokumen dengan 
klik pada tab Insert, kemudian klik pada Slide Numer di kotak Text. 
Maka nomor slide langsung dimasukkan ke dalam slide Anda. 

  
Gambar 4.42 Memasukkan nomor slide d 

imasukkan ke dalam dokumen 
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