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Design Result

Fasilitas yang diperlukan untuk membuat kreasi desain dan
efek >>>>
» Rectangle Tool, Polyline Tool, Pen Tool, Text Tool

» Rotate, Shape Tool
= Fountain Fill, Uniform Fill, Interactive Transparency Tool,

Blend Tool, dan Transformation
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1 Bukalah lembar baru untuk memper-
mudah pengerjaan dan penyimpanan
dalam pembahasan ini.

— Caranya: pilih menu File > New, atau
tekan Ctrl+N kemudian klik ikon
Landscape =] pada Property Bar,

karena kita akan gunakan format
Landscape ukuran 14.403” x 9.503”.

E CorelDRAW ¥4 - [Graphicl]

bt Eile| Edt  View Layout  Arrange
Ctrl+M

{% ew From Template...
M= Open. Ctrl+0

2 Buat background dengan cara klik Rectangle Tool (F6) “: pada Toolbox. Kemudian
klik dan tarik mouse lalu lepaskan. Perbesar kotak dengan cara klik ujung kotak > tarik
kursor ke sudut area gambar hingga sebesar area gambar (lembar kerja CoreIDRAW).

Q,

+ | =
Myl o
4 F‘\Et-tangle Tool (FB) ! ‘

|

O

= o O

3 Isi kotak dengan gambar image sebagai background yang berformat JPEG dengan
cara: pilih menu File > Import > pilih file dari folder Anda, misalnya seperti contoh >
klik tombol Import. Kemudian buat ukuran image sebesar gambar kotak.
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L

4 Eebine - Gunakan bantuan Shape Tool ™ pada Toolbox > pilih Convert Line to
Curve ™ pada Property Bar untuk mengubah bentuk hingga seperti pada contoh (B).

4 Gambarkan objek dengan bentuk seperti contoh (A) menggunakan Polyline Tool

MRS K EE - - @ gy
e NI (3) B

bt S b [ Convert L B

Warnai objek tersebut dengan cara klik Uniferm Fill E=
Fill Tool [©/ pada Toolbox > pilih B et [ vhuers| B Poets
Uniform Fill m usitemri.. pada Toolbox ptie: PATOER e cenied 7] )
> pilih Uniform Fill hingga muncul kotak W = :'d -
dialog Uniform Fill, misalnya pilih B
warna seperti pada contoh > klik OK. W o
: | E M3 G 181
[ | Shift+F11 | Fill Color Dialog (Shift-F11) } - Bz
4|/ Fourtam Fill... Fil |
B Patemill.. !
B TetureFil. & e
§  PostScriptFill... Tint: ff 100 PANTOMNE 298 C -
Hone (asarapaene )] [owem =) (ot (e ) [
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Ulangi langkah nomor 5 untuk membuat objek yang sama dengan warna gradasi
kuning (Yellow). Transparansikan objek yang sudah terbuat menggunakan

Transparency Tool |7 Trensparency Caranya: klik Interactive Blend Tool @‘ pada
Toolbox > pilih Transparency Tool 2 Tompreey klik+drag lalu tarik ke samping Kiri
atas hingga gambar bisa seperti contoh.

)Qi Blend

Centour

Distort

Drop Shadow
Envelope
Extrude

Transparency |

a*ﬁ‘?ﬁ@

H N X D3 E

Buatlah dua garis di pojok kanan dan kiri atas seperti pada contoh gambar. Warnai
garis tersebut dengan cara klik Outline (&) pada Toolbox > Outline Color ™ oine oo
> pilih warna putih (White) pada Color Palettes.

Setelah itu, aktifkan Interactive Blend Tool, caranya: klik , Blend » =
Interactive Blend Tool ™ pada Toolbox. Lakukan L@@
pengaturan terhadap parameter, misalnya isikan 90 pada @ Number of steps

Number of steps > dan isikan Rotate: 135 > klik Apply 2 e apacing

dan lihat hasilnya hingga seperti gambar di bawah. =

Rotate:

=) e

| JBj0BIELn E:§ adma.-.ugﬁ v pug‘gqﬁ uogwuuo;suml'.}!,
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10

11

Pada pembuatan contoh kalender ini,
misalnya pilih bulan Juni, maka lang-

sung saja klik Text Tool (F8) pada
Toolbox > klik pada area gambar >
ketik Juli > tentukan jenis huruf misal-
nya Catz dan ukuran: 88.035 pt atau
sesuai dengan keinginan Anda.

Warnai teks dengan warna putih (White) pada Color Palettes, kemudian klik kanan
warna merah (Red) pada Color Palettes untuk memberi warna outline atau seleksi
teks > tekan F12 > kotak dialog Outline Pen > pilih warna > atur Width: 4.0 pt> OK.

Outline Pen

Arrows

IZI Calligraphy
Stretch: Mib shape:

Edit Style... 100 = o,

Miter Limit: 5.0 =] Angle: .
=

Corners Line caps

Color:

i
(on) ~ e

Style:

0 A 9]
— . [ Behind fill

[ scale with image

Tambahkan angka tahun di bawah tulisan nama bulan (misalnya tahun 2014) dengan
warna outline teks putih (White). Misalnya gunakan jenis huruf EuroseWide Heavy
dengan ukuran 54.064 pt. Ubah ketebalan garis outline (Width) teks putih dari jenis

width: width:

Hairline menjadi 3.0 ptl == ¥,
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1 Buat garis di bawah nama bulan dan @
tahun seperti di samping dengan cara % . Erechand F3
Kik Freehand Tool (F5) * pada o=
Toolbox > pilih Pen Tool & . Atur P | B
ketebalan garis dan warnai garis o8 —P"“_ | en Teol |
dengan cara klik kanan pada warna ©,| & Robline
putih di Color Palettes. 0, | &% 3Point Curve

1 Lakukan cara yang sama seperti langkah sebelunya untuk membuat garis di bawah
angka tahun 2074, dengan warna yang sama tetapi bentuknya berbeda.

1 Dengan menggunakan Freehand Tool (F5) o pada Toolbox > pilih Polyline Tool

‘4 Pebine  puatiah bentuk jajaran genjang sesuai contour garis putih kemudian

warnai dengan warna merah (Red) dan hilangkan garis tepinya (outline) hingga
seperti contoh gambar di bawah.
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1 Isi bagian tengah jajaran genjang tersebut dengan tulisan nama hari MINGGU.
Caranya: klik Text Tool (F8) A pada Toolbox > klik di bagian dalam jajaran genjang
untuk memunculkan kursor > ketik MINGGU > misalnya beri warna putih (White),

jenis huruf Poppea, dan ukuran 15 pt hingga seperti pada contoh gambar.

/ "MINGGU

1 Dengan cara yang sama menggunakan Text Tool (F8) A pada Toolbox seperti
langkah sebelumnya, buat nama-nama hari dari Senin hingga Sabtu dengan jenis dan
ukuran serta warna huruf sama seperti pada contoh di bawah.

1 Dengan bantuan kalender Juli 2014,
kita buat urutan tanggalnya sesuai
kalender. Klik Text Tool (F8)  pada
Toolbox > posisikan kursor di bagian
bawah hari yang bertepatan pada
tanggal 1, misalnya pada kalender Jenis huruf:
adalah hari Rabu > lakukan klik > ketik Arnold Boecklin,
angka 1 > tekan Enter (untuk membuat ukuran: 44.658 p
susunan angka ke bawah) > kemudian
ketik tanggal yang lain selama satu
minggu pada hari Rabu tersebut.

1 8 Lengkapi tanggal yang lain hingga menjadi sebuah urutan angka kalender bulan Juli
tahun 2014, misalnya gunakan jenis huruf Arnold Boecklin dan ukuran: 44.658 pt.

SENIN  SELASA | 'RABU - KAMIS  JUMAT SABTU

W/ 2 N0 D

WS NS O
1215 16 17 18 19
21 22 23 24 235 26
28 29 30 3l
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1 Warnai hari libur (tanggal 28 dan 29) dengan warna merah, dan hari biasa warna
Yellow (kuning). Caranya: seleksi tanggal yang akan diubah warnanya > lakukan blok
dengan cara klik+drag > klik warna merah (Red) pada Color Palette.

SABTU

MINGGU SENIN,  SELASA RABU. - KAMIS  JUMAT

W/ Z oD RS
o AN ) @,

14 15 16 171 18 19
21 22 23 24 23 26
30 3l

2 Tuliskan pula keterangan pelengkap (event/hari libur Nasional) di bagian kanan bawah

tanggal menggunakan Text Tool (F8) / pada Toolbox. Misalnya gunakan jenis
huruf Arizona dan ukuran 13.438 pt dengan warna putih hingga seperti contoh.

30 al

28-29 Juli : Han Raua Idul Fitri

2 Agar warna tanggal lebih terlihat jelas, tambahkan background menggunakan
Rectangle Tool (F6) [C) pada Toolbox, buat kotak seperti pada contoh di bawah.

MINGGU SENIN  SELASA  RABU - KAMIS JUMAT - SABTU
A

2345
Qo ere

b

12 15 1% 17 18
21 22 23 24 25
30 3l

28-29 Juli : Han Raya ldul Fitri
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2

contoh di bawah.

A

-l

A /g1 o8

SVANG N A

1B N8
23 24 25 26
30 31 ‘

Warnai objek kotak dengan warna 80%
Black > buat warna kotak transparan

dengan cara klik Interactive Blend Tool [l
pada Toolbox > pilih Interactive
Transparency Tool > pilih Uniform pada
Property Bar. Selanjutnya posisikan objek
kotak di bawah warna kuning dan biru.

MINGGU

2

&<

(™ |
G

1
< Linear
- Radial
1Conical

15quare
2 |Two Color Pattern
“7Full Color Pattern
|Bitmap Pattern
TTexture

iy =
V|
b

v,

Untuk memperindah tampilan kalender
atau iklan produk (jika diperlukan),
tambahkan kalender dengan gambar
image, misalnya bangunan. Caranya
pilih menu File > Import > kotak dialog
Import > pilih file Image yang akan
digunakan > klik Import > tempatkan di
sebelah kiri angka tanggal dan ten-
tukan besarnya sesuai kotak back-
ground angka tanggal.

2

SENIN

i
14

Dalam keadaan kotak masih terseleksi, ubah bentuk sudut kotak menjadi lengkung
menggunakan Shape Tool (F10) pada Toolbox hingga terbentuk seperti pada

A /& n58

Y AN ) G
1#/15 16 AT 18 19
TR G NS AL
30 31 i

Elend
Contaur
Distort

Drop Shadow
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2 Tambahkan garis bingkai image dengan garis kotak menggunakan Rectangle Tool
(F6) ® pada Toolbox, lalu hilangkan isi bingkai dengan cara klik No Fill pada Color
Palettes. Ubah ketebalan garis bingkai dengan cara klik Outline pada Toolbox > 8 pt
> warnai garis dengan cara klik Outline > pilih Outline Color (Shift+F12) ®

pilih warna abu-abu (50% Black) pada Color Palettes.

2 Beri keterangan nama image di bagian atas bingkai, misalnya menggunakan jenis

huruf Edwardian Script ITC dengan 26.473 pt, caranya: klik Text Tool (F8) * pada
Toolbox > ketik teks. Warnai dengan warna kuning (Yellow) seperti contoh di bawah.

27 Buat lubang pada bagian pojok kiri atas kalender menggunakan Ellipse Tool (F7) “-.

Caranya: klik Ellipse Tool (F7) “» pada Tool box > buat lingkaran kecil dengan
ukuran seperti terlihat di bawah > warnai lingkaran dengan warna putih.

File  Edit mt Arrange  Effect: 'l\
©wjoss” IR 576 | %
Coyi|BaIE" Tlows/ 696 | % .
7 T e SO O
o
) i ‘

*H
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28 Buat ketebalan garis tepi lingkaran, dengan klik Outline | =) pada Toolbox > pilih 8 pt.

lalu warnai garis dengan cara klik Outline > Outline Color (Shift+F12) ® pilih
warna abu-abu hingga seperti pada contoh.

Outline Pen... F12
Outline Color.,  Shift+F12
Mone

Hairline

1/2pt

1pt

2 pt ‘
8pt I

16 pt

8
6'1
41

X &

2 Buat kotak dengan ukuran seperti pada
contoh menggunakan Rectangle Tool
(F6 ) - pada Toolbox > aktifkan
Shape Tool ™ pada Toolbox >
klik+drag sudut kotak ke arah sam-
ping, hingga bentuk kotak berubah
menjadi objek lonjong seperti pada
gambar contoh di samping.

30 Warnai objek lonjong tersebut dengan cara klik Fill Tool <. pada Toolbox > pilih
Fountain Fill ® > kotak dialog Fountain Fill pilih Type: Linear > pada Color blend
pilih Two color > pada From pilih 50% Black > pada To pilih warna putih > klik OK.

Hilangkan garis tepinya dengan klik Outline & pada Toolbox > pilih None X None

Fountain Fill

Options
Cens y Angle: 0.0

Horizontal; |0 —lo | | Steps: 256 : @

Wertical: 0 ~|%  Edgepad: |0 < %

Color blend

@ Two color (@) Custom
From: . E
Ta: |z|
Mid-point: i3 ,ﬁ
Presets: - E]E] PostScript Options...

[ OK H Cancel H Help
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3 Seleksi lubang lingkaran dan objek bentuk lonjong yang baru saja dibuat, kemudian
pilih menu Arrange > Transformations > Position (Alt+F7).

Arrange | Effects  Bitmaps  Text Window

Alt+F7

Transformations B Positicn

*  Clear Transfoermaticns Rotate Alt=F8
Align and Distribute Scale Alt+F9
Order » Size Alt+F10

Skew

Grmiem Terlos

3 2 Pada kotak dialog Transformation di sebelah kanan area gambar, klik tombol >
pada bagian Position > H: 0.6 > V: 0.0 > Apply To Duplicate. Ulangi klik Apply To
Duplicate hingga objek hasil penggandaan penuh rata ke kanan seperti contoh.

<

209 [0 ] En I;

1 2 3 4 5 Relative Position ?

v N VN A BO0P & :
/o i @ a9 pEE T
21 22 23 24 25 26 e ML
B0Gl =) ]

33 Setelah itu, masukkan logo perusahaan dari file Anda, caranya: pilih menu File >
Import > kotak dialog Import > pilih file Image yang akan digunakan > klik Import >
tempatkan di pojok kanan bawah hingga seperti contoh berikut.

12 13 16 17 18 19
21 22 23 24 25 206

30 3l

28-29 Juli = Hari Raya Idul Fitn

Huburegi :

PT. BAGUS ARDHY PRATAMA

Developer & Contractor
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3 4 Buat garis horizontal dan vertikal menggunakan Pen Tool & pada Toolbox
kemudian warnai dengan warna putih dan letakkan pada bagian tepi kanan serta
bawah desain kalender, hingga terbentuk seperti contoh berikut.

10e 11 els

17 18 12
23 24 25 20

3 Setelah membuat dua garis di atas, maka selesailah sudah proses untuk membuat
kalender (desk calendar). Simpan desain kalender dengan pilih menu File > Save.

MINGGU SENIN. SELASA RABU KAMIS JUMAT SABTU

1 2 3 & 5
- AN Gl o2,

12 15 16 17T 18 19
21 22 23 24 25 26
30 31
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