BAB 7
TEKNIK SELEKSI
DENGAN LAYERS

Setiap gambar baru yang tampil hanya mempunyai satu layer,
yaitu layer background yang merupakan layer dasar dari sebuah
komposisi gambar. Layer background tidak dapat diedit ataupun
diubah urutan layernya. Teknik layering memungkinkan gambar
untuk diedit ataupun dimanipulasi tanpa mengubah komposisi
aslinya. Pengeditan dan manipulasi hanya akan diterapkan pada
objek di dalam layer yang bersangkutan tanpa mempengaruh
objek lain di dalam layer lain kecuali layer tersebut sudah di-link.
Layer dapat dikunci (lock) secara parsial (untuk melindungi
properti tertentu dari layer) atau secara keseluruhan (untuk
melindungi keseluruhan properti dari layer) dari pengeditan atau
manipulasi. Dalam bab ini, Anda akan belajar bagaimana melaku-
kan seleksi pada file gambar yang berisi layer.

Gambar dalam bab ini dapat diunduh dari tautan berikut.

https://dl.dropboxusercontent.com/u/50645035/MahirTeknikSele
ksi.rar
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Mengenal Palet Layer

Untuk menampilkan palet Layer, pilih Window > Layers atau [F7].
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Bagian Keterangan

1. Blending Mode. Menentukan mode layer.

2. Lock layer. Mengunci transparansi pixsel, gambar, posisi atau full lock.
3. Layer visibility. Menampilkan / menyembunyikan layer.

4. Link layers. Menggabungkan layer.

5. Add a layer style. Membuat layer style.

6. Add layer mask. Menerapkan efek mask.

7. Create new fill or layer.  Mengatur pewarnaan dan fill layer.

8. Create new group. Membuat group baru.

9. Create a new layer. Membuat layer baru.

10. Delete layer.

Menghapus layer.

11. Background layer.

Layer background diberikan link dengan layer yang bernama
layer image.

12. Active layer.

Layer aktif.

13. Fill slider.

Mengatur fill opacity layer.

14. Opacity Slide.

Mengatur transparansi layer.
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Melakukan Seleksi dengan Layers

Sebelum Anda dapat melakukan pengeditan atau manipulasi pada
satu gambar yang terdiri lebih dari satu layer, Anda harus memilih
layer yang bersangkutan.

Untuk memilih layer tertentu, klik kotak kecil yang berada di
sebelah kanan ikon bergambar mata. Layer yang terpilih akan
tampil dengan latar belakang berwarna biru.

Untuk memilih dua atau lebih layer, tekan [CTRL] dan klik pada
layer yang diinginkan. Jika Anda ingin memilih layer yang ber-
dampingan, tekan tombol [SHIFT], lalu klik pada layer pertama
dan dengan masih menekan tombol [SHIFT] klik pada layer yang
berada dalam urutan terakhir.
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Untuk menampilkan layer tertentu tanpa melihat isi layer yang
lain, tekan tombol [ALT] sambil klik ikon bergambar mata yang
berada di sebelah kiri layer (misalnya GIRL) yang ingin
ditampilkan.
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Untuk menampilkan semua layer kembali, tekan tombol [ALT]
sambil klik kembali pada ikon bergambar mata pada layer
tersebut.
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Untuk menyembunyikan layer tertentu, pada palet Layer, klik ikon
bergambar mata yang berada di sebelah kiri layer yang ingin
disembunyikan, sehingga ikon bergambar mata tidak tampil lagi.
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Klik ganda pada thumbnail preview di sebelah kiri layer GIRL
untuk menampilkan isi dari layer GIRL untuk diedit.
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Tekan tombol [CTRL] sambil klik pada thumbnail preview di
sebelah Kiri layer GLAMOUR untuk menyeleksi teks GLAMOUR.

Anda dapat memilih beberapa layer dengan mengklik layer yang
bersangkutan sambil menekan tombol [CTRL].
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Mengatur Layer

Untuk membuat layer baru, klik pada layer dimana akan
ditambahkan layer, lalu pilih menu Layer > New > Layer atau
tekan [CTRL] + [SHIFT] + [N].

Atau pada palet Layers, Anda juga dapat klik ikon Create a new
layer atau klik opsi Layers lalu pilih New Layer.

Untuk membuat layer baru di bawah layer aktif, tekan [CTRL] dan
klik pada ikon New Layer pada palet Layer.
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New Layer...

Cl
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New Group...
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Panel Options...
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Close Tab Group
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Animation Options
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Convert to Smart Object

Shift-+Ctrl+E

Untuk menghapus satu layer, klik pada layer yang akan dihapus
lalu pilih menu Layer > Delete > Layer atau tekan tombol

[DELETE]. Pada palet Layers, Anda juga bisa klik Delete layer.

New Layer...

Duplicate Layer...

Kl

Delete Layer

New Group...
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Layer Properties...
Blending Options...

a Create Clipping Mask
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Merge Down
Merge Visible
Flatten Image

Animation Options
Panel Options...

Close
Close Tab Group

New Group from Layers...

Convert to Smart Object

Shift+Ctrl+N

Alt+Ctrl+G

Ctrl+E
Shift+Ctrl+E
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Untuk mengubah nama layer, klik ganda pada nama layer LIGHT
(misalnya), lalu ketik nama baru untuk layer tersebut.
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Untuk mengubah urutan layer, tekan dan drag layer GIRL di atas
layer GLAMOUR.

H

LNormaV vJopaciw 100% >
lock: [J /& @ Fill:
[® | T | cano f"!'}‘:
»
®
LAYERS
L GLOW |/ Normal | opacity:| 100% >

]

CAHAYA i +a H=
A
= ®| T §sg q
Fif o H
[
B -
Layer 1

Kl

0
-]
:
=

Ll

0
N
g

b0

X
g
2

Cl
g

@
B85

e

i

108



Untuk mengubah layer Background menjadi layer biasa, klik pada
layer Background lalu pilih menu Layer > New > Layer from
Background.

Anda juga dapat klik ganda pada ikon gembok kunci atau klik
ganda pada layer Background, lalu pada kotak dialog New Layer
yang muncul, ganti nama layer dan klik OK.
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Untuk mengubah layer biasa menjadi layer Background, klik pada
layer yang bersangkutan, lalu pilih menu Layer > New >
Background from Layer.

Layer tersebut akan menjadi layer background dengan ikon kunci
gembok.

Menduplikasi Layer

Untuk menduplikasi layer, klik pada layer yang diinginkan, lalu
drag layer tersebut ke ikon Create new layer pada palet Layers.
Layer baru dengan nama, (nama layer) copy akan disisipkan di
atas layer aktif Anda.
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Anda dapat menduplikasi layer dengan menekan tombol [CTRL] +
[J] atau pilih menu Layer > New > Layer via Copy. Untuk
menduplikasi layer berdasarkan dari satu seleksi, klik pada layer
yang diinginkan lalu buatlah satu seleksi persegi empat yang
mengelilingi gambar seperti berikut.
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Kemudian, pilih menu Layer > New > Layer via Copy atau tekan
tombol [CTRL] + [J] untuk menduplikat layer baru berdasarkan
seleksi yang dilakukan. Tekan tombol [ALT] dan klik ikon ber-
gambar mata pada Layer 1 yang diduplikat. Hanya Layer 1 yang
akan ditampilkan sementara layer lain disembunyikan.
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Menghubungkan Layer

Dengan memberikan link, pengeditan / manipulasi yang dilakukan
pada layer yang aktif akan mempengaruhi layer yang diberikan
link dan menghasilkan perubahan yang sama dengan perubahan
yang terjadi pada layer yang aktif.

Untuk menghubungkan (link) layer, klik pada layer yang akan di
hubungkan, lalu klik ikon Link Layers pada palet Layer atau klik
opsi palet Layer, lalu pilih Link Layers. Atau pilih menu Layer >
Link Layers.

Apabila layer Glamour dan layer Girl dihubungkan (link), tanda
berupa rantai akan tampil di sebelah kanan layer tersebut. Ketika
Anda melakukan perubahan (misalnya, memindahkan lokasinya)
pada salah satu layer, maka layer lain yang dihubungkan juga
akan ikut berubah.
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Untuk melepaskan hubungan (link) di antara layer, klik pada
salah satu layer yang dihubungkan, lalu klik ikon Link Layers
sekali untuk membatalkan link di antara layer tersebut.
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Menggabungkan Layer

Untuk menggabungkan dengan layer di bawahnya, klik pada
layer yang akan digabungkan dengan layer di bawahnya, lalu klik
opsi palet Layers dan pilih Merge Down atau tekan [CTRL] + [E].

Untuk menggabungkan dengan layer yang dikaitkan, klik pada
layer yang dikaitkan, lalu klik opsi palet Layers dan pilih Merge
Layers atau tekan [CTRL] + [E].

Untuk menggabungkan dengan layer yang terlihat (dengan ikon
bergambar mata aktif), klik opsi palet Layers, lalu pilih Merge
Visible atau tekan [SHIFT] + [CTRL] + [E].

Untuk menggabungkan semua layer, klik opsi palet Layers, lalu
pilih Flatten Image. Pilihan ini akan menggabungkan semua layer
yang tampil maupun yang tidak tampil.
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Mengunci Layer

Layer dapat dikunci (locked) untuk melindungi layer tersebut dari
pengeditan atau manipulasi. Layer yang dikunci akan ditampilkan
dengan tanda kunci yang berada di sebelah kanan nama layer.

Pilih layer yang diinginkan, lalu klik salah satu ikon Lock pada
palet Layers.

Lock: [] o7 + @

0000

Opsi Keterangan

1. Lock Transparent Memproteksi transparansi pixel (area yang transparan) dari
Pixels. pengeditan dan manipulasi.

2. Lock Image Pixels. Memproteksi gambar dan mencegah kesalahan yang tidak
diinginkan seperti menggeser gambar atau mengubah warna.

3. Lock Position. Non-aktifkan Move Tool sehingga layer tidak dapat digeser.

4. Lock All. Memproteksi gambar dari perubahan apapun.

Anda juga dapat menekan tombol garis miring ("/") untuk meng-
unci transparansi layer dengan cepat.

Mengatur Opacity & Fill Layer

Opacity menentukan transparansi tampilan layer. Nilai opacity
dinyatakan dalam nilai persentase. Semakin tinggi nilai persentase
opacity, semakin jelas layer tersebut akan terlihat dan sebaliknya.
Fill opacity menentukan transparansi fill image di dalam satu layer
tanpa mempengaruhi efek yang diberikan pada layer tersebut.
Efek yang diterapkan pada layer akan tetap terlihat walaupun fill
opacity-nya 0%.

Untuk mengatur opacity, pilih layer yang diinginkan, lalu geser
slider Opacity atau langsung masukkan nilai opacity yang
diinginkan.

Anda tidak dapat mengubah opacity untuk layer Background atau
layer yang telah dikunci.
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Membuat Layer Set

Beberapa layer dapat disusun dengan urutan yang berdekatan
untuk dimasukkan ke dalam layer set (grup), sehingga memudah-
kan Anda melakukan pengaturan layer di dalam pengeditan dan
manipulasi image.

Secara default, blending mode untuk layer set adalah pass
through, artinya layer set tersebut tidak mempunyai blending
mode, sehingga layer yang bergabung di dalam layer set pada
mode pass through akan terlihat sama seperti sebelum dimasuk-
kan ke dalam layer set.

Untuk membuat layer set yang baru, klik pada layer di mana Anda
ingin menyisipkan layer set baru, lalu klik ikon New Layer Set
pada palet Layers (atau pilih menu Layer > New > Layer Set).
Layer set baru akan disisipkan di atas layer aktif Anda.

Layer set baru akan diberikan nama default, Group 1. Anda dapat
mengubah namanya dengan klik ganda pada nama layer set.
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Lalu, Anda dapat klik dan drag layer yang Anda inginkan ke
dalam layer set tersebut. Untuk mengeluarkan layer dari layer set,
klik dan drag layer yang diinginkan ke lokasi lain yang sudah
Anda tentukan.

Layer yang dimasukkan ke dalam layer set secara otomatis akan
menempati susunan urutan layer paling bawah.

Untuk menampilkan layer yang berada dalam satu layer set, klik
pada ikon segitiga dalam layer set yang bersangkutan. Klik ikon
segitiga sekali lagi untuk menyembunyikan semua layer dalam
layer set tersebut.

Anda dapat menampilkan semua layer yang ada dalam layer grup
dengan menekan [CTRL] dan klik ikon segitiga pada layer
tersebut. Tekan tombol [CTRL], klik pada ikon segitiga sekali lagi
untuk menyembunyikan semua layer dalam grup.
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