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Pembuatan Layout 
Menggunakan ArcGIS 
   

Bab ini membahas: 

 Membuat View Frame dan Memasukkan Gambar. 

 Membuat Bingkai Gambar dan Judul Peta. 

 Membuat Legend Gambar. 

 Pengaturan Skala. 

 Membuat Orientasi. 

 Mengatur Grid. 

 Menampilkan Insert Peta. 

 Mengedit Teks Legend dan Simbol. 

 

ayout pada ArcGIS adalah proses hasil keluaran dari 
pekerjaan proyek suatu view. Pada layout, Anda dapat 
menentukan letak dari legend, orientasi, dan grid. Layout 

merupakan proses yang dilakukan setelah proses editing selesai 
dilakukan agar tidak terjadi perubahan posisi pada saat mencetak. 

Membuat View Frame 

View frame atau yang lebih dikenal bingkai peta merupakan garis 
yang membatasi informasi peta. Semua komponen peta berada di 
dalam garis tepi peta atau dengan kata lain tidak ada informasi 
yang berada di luar garis tepi peta. Komponen peta yang 
dimaksud berada di dalam garis tepi meliputi judul peta, skala 
peta, orientasi peta, legenda peta, sumber peta, dan garis lintang 
dan bujur peta. Garis tepi peta terdiri dari empat garis yang ber-
hubungan pada ujungnya dan membentuk siku-siku atau sudut 90 
derajat, sehingga membentuk bangun segi empat. Garis tepi peta 
ini dapat didesain dengan ketebalan tertentu, yaitu ketebalan sama 
atau ketebalan berbeda, terserah kepada desain Anda dalam 
membuat bingkai peta. 
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Tapi sebelum Anda membuat view frame, terlebih dahulu Anda 
mengatur ukuran kertas yang akan Anda gunakan dalam layout 
peta. Ukuran kertas ini sesuai tujuan peta yang Anda buat, seperti 
berukuran A3, A4, A5, A6, B4, B5, B6, letter, portrait, legal, dan 
lain-lain. Peta dalam ukuran kecil atau ukuran A4 dapat dibuat 
garis tepi sebanyak satu garis atau dua garis dengan ketebalan 
yang berbeda. Tebal garis dapat dibuat dengan ukuran sekitar 0,5 
mm untuk garis tepi bagian dalam dan 1,5 mm untuk garis tepi 
peta bagian dalam. Ukuran ini hanya ukuran perkiraan saja dan 
tidak mutlak harus setebal itu, Anda dapat mengkreasikan sendiri 
dalam mendesain ukuran lebar peta atau ukuran kertas dengan 
tebal garis tepi peta yang akan Anda buat. 

Mengatur Ukuran Kertas 

Langkah pertama untuk membuat view frame adalah mengatur 
ukuran kertas. Cara mengatur kertas pada ArcMap 10.1 sebagai 
berikut: 

1. Klik File > Print and Page Setup. 

 

Gambar 4.1 Mengatur ukuran kertas 
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2. Pilih ukuran kertas Orientation dan centang Scale Map.  

 

Gambar 4.2 Pilihan kertas layout 

Pada Gambar 4.2, ukuran kertas yang dipakai adalah A4 dan 
Orientation-nya adalah Landscape. Pastikan juga mengaktif-
kan centang pada kolon “Scale Map Elements Proportionally 
to changes in page size”. 

3. Klik OK. 

4. Klik View > pilih Layout View. 

 

Gambar 4.3 Tool Layout View 
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5. Secara otomatis, jendela layout dan peta yang Anda olah 
sudah aktif dan akan muncul pada layout view. 

 

Gambar 4.4 Tampilan layout view 

Mengatur Layout View 

Secara otomatis, peta dasar yang sudah Anda olah pada Data 
View akan muncul pada jendela layout. Hasilnya terlihat kurang 
menarik karena tidak ada ruang untuk membuat Legend di sisi 
peta. Jika peta berada di tengah jendela layout, Anda dapat 
mengolahnya dengan menggeser dan mengatur ukuran kertas 
supaya terlihat simetris dan lebih enak dilihat. Berikut langkah-
langkah mengatur layout view: 

1. Klik hingga aktif view peta, kemudian geser ke arah kiri. 
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Gambar 4.5 Cara menggeser view peta 

2. Atur ukuran supaya simetris dengan menarik tiap sisi garis. 

 

Gambar 4.6 Mengatur ukuran layout 
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3. Tarik ke arah yang sesuai agar view simetris dan peta berada 
pada tengah view yang Anda buat supaya lebih enak dilihat. 

 

Gambar 4.7 Tampilan akhir view frame 

Membuat Bingkai Gambar 

Bingkai pada layout peta dapat Anda buat sesuai kreatifitas Anda, 
letak legenda, insert, sumber, dan judul dapat Anda letakkan 
sesuai kreasi pembuat. Dalam layer view, Anda dapat membuat 
bingkai menggunakan ikon Rectangle. Ikon ini berupa gambar per-
segi yang dapat Anda gunakan tanpa harus mengatur ukurannya, 
karena hasil dari gambar yang Anda buat menggunakan rectangle 
sudah berupa kotak persegi yang simetris. Sehingga, sangat 
memudahkan Anda dalam pembuatan bingkai gambar. Cara 
membuat bingkai gambar sebagai berikut: 

1. Pilih ikon  (Rectangle) pada tool Draw. 

2. Letakkan pointer pada layer view. 

3. Klik pada titik awal. 

4. Drag pointer dengan arah diagonal. 

5. Lepaskan dan klik ganda tombol. 
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Gambar 4.8 Tampilan bingkai awal 

6. Transparansi bingkai dengan klik ganda pada tengah bingkai. 

 

Gambar 4.9 Pilihan Fill Color 
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7. Ganti Fill Color menjadi No Color, kemudian klik OK. 

 

Gambar 4.10 Tampilan transparansi bingkai 

Membuat Bingkai Legenda 

Setelah membuat bingkai luar, maka Anda harus membuat 
bingkai legenda untuk meletakkan beberapa keterangan yang ter-
kait peta yang sudah Anda buat, seperti judul peta, legenda peta, 
skala peta, orientasi peta, insert peta, sumber peta, pembuat peta, 
dan lain-lain. Proses pembuatannya sama dengan membuat 
bingkai luar layout, yaitu sebagai berikut: 

1. Pilih ikon  (Rectangle) pada tool Draw. 

2. Letakkan pointer pada layer layout. 

3. Klik pada titik awal. 

4. Drag dengan arah diagonal. 

5. Lepaskan dan klik ganda tombol. 
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Gambar 4.11 Tampilan bingkai legenda 

6. Lakukan transparansi pada bingkai legenda dengan klik 
ganda pada bingkai legenda. 

 

Gambar 4.12 Tampilan Fill Color 
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7. Ganti Fill Color menjadi No Color, kemudian klik OK. 

 

Gambar 4.13 Transparansi bingkai 

 

Gambar 4.14 Tampilan akhir layout view 
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Membuat Judul Peta 

Judul merupakan nama daerah atau wilayah yang tergambarkan 
pada lembar peta tertentu dan diletakkan di atas peta pada sisi 
tengah. Nama judul peta dan posisinya pada peta sudah baku atau 
bersifat konvensional, sehingga tidak dapat diubah-ubah lagi. 
Judul yang akan Anda buat, posisi judul dapat diubah-ubah 
sedemikian rupa sesuai dengan bentuk wilayah dan aspek 3S 
(selaras, serasi, dan seimbang) serta kepentingan tertentu. Judul 
peta biasanya memuat tiga hal, yaitu: 

 Tema peta. 

 Nama lokasi wilayah yang dipetakan. 

 Tahun pembuatan peta. 

Tema pada judul peta dibuat sesuai dengan isi peta, informasi 
dominasi yang tergambar dalam peta, ataupun data-data statistik 
yang disimbolkan dalam peta tematik. Penentuan tema ini 
diutamakan satu macam saja yang paling mewakili dan dominan 
tergambar pada peta tematik. Namun, apabila dikehendaki dan 
dianggap penting dapat ditampilkan dua tema secara bersamaan, 
seperti peta laju pertumbuhan ekonomi dan jumlah penduduk 
miskin. 

Lokasi pada peta berupa nama daerah, baik wilayah administrasi 
maupun bukan wilayah administrasi yang mencerminkan wilayah 
yang dipetakan sesuai dengan batas wilayah terluar yang 
digambarkan. Penamaan lokasi peta dengan batas wilayah 
administrasi meliputi lokasi desa, kecamatan, kabupaten, dan 
sebagainya. Lokasi wilayah bukan administrasi, antara lain batas 
pulau atau kepulauan, batas tanah, batas daerah aliran sungai 
(DAS), dan batas fisik lainnya. 

Tahun pada judul peta disesuaikan dengan tahun informasi atau 
tahun data yang dipetakan. Peta tematik yang menggambarkan 
atau memetakan data statistik, informasi tahun harus dicantumkan 
karena data statistik selalu mengalami perubahan. Peta yang me-
metakan wilayah yang bersifat tetap, seperti kondisi fisik wilayah, 
maka informasi peta dapat diabaikan. 

Beberapa contoh pembuatan peta yang memuat tema peta, lokasi 
peta, dan tahun pembuatan peta dapat dilihat sebagai berikut: 
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 Peta produksi padi kabupaten Banjarnegara tahun 2000. 

 Peta kepadatan penduduk kota Semarang tahun 2010. 

 Peta persebaran perkebunan jati di kabupaten Purworejo 
tahun 2002. 

 Peta potensi fisik kabupaten Temanggung tahun 2011. 

 Peta daerah rawan tsunami di kabupaten Kulonprogo tahun 
2000. 

 Peta pola pemukiman kota Semarang tahun 2012. 

 Peta rawan longsor kabupaten Kulonprogo tahun 2000. 

 Peta rawan kecelakaan kota Semarang tahun 2000. 

 Peta persebaran lahan kritis kabupaten Kendal tahun 2010. 

 Peta potensi wilayah kabupaten Sragen tahun 2010. 

 Peta kesesuaian lahan kota Semarang tahun 2010. 

Cara menampilkan judul pada layout view sebagai berikut: 

1. Klik tool Insert > Title. 

 

Gambar 4.15 Menampilkan Title pada layout 

2. Tulis judul peta yang Anda buat pada kolom yang sudah ada. 

 

Gambar 4.16 Memasukkan judul peta 

3. Selanjutnya, klik OK. 
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Gambar 4.17 Layout yang sudah diberi judul 

Membuat Legend Peta 

Legend adalah kolom tambahan pada layout yang biasanya berisi 
informasi tentang keterangan yang ada pada peta. Keterangan 
dapat berupa simbol titik, garis, dan area yang ada pada peta, 
seperti keterang-an simbol titik memberikan keterangan tentang 
titik kota atau kecamatan, simbol garis memberikan informasi 
keterangan batas kecamatan atau batas desa, dan lain-lain. Cara 
menampilkan legend pada ArcMap 10.1 sebagai berikut: 

1. Klik Insert > Legend. 

 

Gambar 4.18 Pembuatan legend pada layout 
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2. Pilih data mana yang akan Anda masukkan ke dalam legend. 

 

Gambar 4.19 Pilihan data tampilan legend 

3. Klik Next. Atur ukuran huruf untuk legend. 

 

Gambar 4.20 Mengatur ukuran huruf untuk legend 
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4. Klik Next. Atur garis untuk legend. 

 

Gambar 4.21 Mengatur jenis garis untuk legend 

 

Gambar 4.22 Mengatur bentuk polygon 

5. Klik Next. Atur bentuk polygon untuk legend. 
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6. Klik Next. Atur lebar label untuk legend. 

 

Gambar 4.23 Mengatur tebal label untuk legend 

7. Selanjutnya, klik Finish. 

 

Gambar 4.24 Legend yang tampil pada layout 
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Gambar 4.25 Tampilan legend pada layout 

Membuat Skala Peta 

Skala adalah perbandingan jarak antara dua titik pada peta 
dengan jarak dari dua titik sebenarnya. Jarak sebenarnya dari 
kedua titik dipermukaan bumi disebut jarak horizontal. Skala peta 
selalu dicantumkan karena digunakan untuk memperkirakan atau 
menghitung ukuran sebenarnya sebuah jarak di permukaan bumi. 

Berdasarkan bentuknya, ada dua macam skala peta, yaitu skala 
angka dan skala garis. Skala angka (skala numerik) merupakan 
skala yang ditampilkan dalam wujud besaran angka. Contoh skala 
angka adalah 1:25.000 artinya satu cm pada peta sama dengan 
25.000 cm atau 0,25 km di lapangan. Sedangkan skala garis 
(skala grafis) merupakan skala yang ditampilkan dalam bentuk 
garis, seperti petunjuk penggaris (sebagai satuan cm) dan 
keterangan skalanya dalam kilometer (sebagai jarak sebenarnya). 

Idealnya, setiap peta harus selalu mencantumkan skala angka dan 
skala garis. Apabila tidak memungkinkan, skala garis lebih mutlak 
untuk dicantumkan karena apabila peta tersebut diperbesar atau 
diperkecil, maka dapat dihitung perubahan skalanya. 
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Menampilkan Skala Angka 

Cara menampilkan skala angka pada layout peta sebagai berikut: 

1. Klik Insert > Scale Text. 

 

Gambar 4.26 Menampilkan skala angka 

2. Pilih skala petanya. 

 

Gambar 4.27 Memilih skala angka 

3. Selanjutnya, klik OK. 
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Gambar 4.28 Tampilan skala pada layout 

Menampilkan Skala Garis 

Cara menampilkan skala garis pada peta sebagai berikut: 

1. Klik Insert > Scale Bar. 

 

Gambar 4.29 Menampilkan skala garis 

2. Pilih model skala garis yang akan digunakan. 
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Gambar 4.30 Menampilkan skala garis 

3. Selanjutnya, klik OK. 

 

Gambar 4.31 Tampilan skala garis pada layout 

Mengganti Satuan Skala Garis 

Berdasarkan pada skala garis atau satuan garis sama dengan satu 
kilometer di lapangan, hal ini menyebabkan perubahan skala 
dapat diperhitungkan. Satuan skala garis satuannya masih miles, 
Anda harus mengubahnya menjadi kilometer. Apabila pada skala 
angka 1:25.000, artinya satu cm pada peta sama dengan 25.000 
cm atau 0,25 km di lapangan. Cara mengubahnya sebagai berikut: 
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1. Klik ganda pada tab Scale and Units. 

 

Gambar 4.32 Mengubah satuan skala garis 

2. Pilih Division Units, ubah menjadi Kilometer. 

 

Gambar 4.33 Mengubah ukuran satuan skala 
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3. Selanjutnya, klik OK. 

 

Gambar 4.34 Tampilan skala bar dalam satuan kilometer 

4. Klik kanan pada skala garis dan pilih Convert To Graphics. 

 

Gambar 4.35 Mengubah nilai skala garis 

5. Klik kanan skala garis dan pilih Ungroup. 

 

Gambar 4.36 Ungroup skala garis 
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6. Ubah huruf yang sesuai dengan perhitungan skala garis 
dengan klik ganda pada angka yang akan diganti. 

 

Gambar 4.37 Tampilan mengubah angka pada skala garis 

7. Selanjutnya, klik OK. 

 
Gambar 4.38 Skala garis pada layout 

8. Letakkan pointer pada orientasi, kemudian drag ke arah 
diagonal dan klik pada bagian luar gambar. 

 

Gambar 4.39 Melakukan group skala garis 
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9. Klik kanan dan pilih group. 

 

Gambar 4.40 Tampilan group skala 

10. Tarik dan letakkan skala garis pada layer layout. 

 

Gambar 4.41 Tampilan skala garis pada layout 
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Membuat Orientasi 

Orientasi peta adalah suatu tanda petunjuk arah peta, bukan arah 
mata angin. Arah yang ditampilkan pada peta umumnya hanya 
arah utara saja dengan posisi arah utara selalu menghadap ke 
atas, sesuai dengan utara grid (grid North). Bentuk orientasi peta 
biasanya digambarkan secara sederhana, yaitu bentuk anak 
panah atau bentuk tombak yang panahnya berada di atas dan 
diberi tanda notasi huruf U atau utara. Hal ini berarti arah utara 
peta menghadap ke atas. Petunjuk arah ini dapat dibuat lebih 
lengkap dengan menunjukkan tiga arah utara, yaitu utara sebenar-
nya (true north= TN), utara grid (grid north= GN), dan utara 
magnetik (magnetic north= MN). Penempatan orientasi peta 
seperti skala peta selalu berada di dalam bingkai peta dengan 
posisi di bawah skala peta atau pada tempat-tempat yang luang. 
Cara menampilkan orientasi pada peta sebagai berikut: 

1. Klik Insert > North Arrow. 

 

Gambar 4.42 Menampilkan orientasi 

2. Pilih jenis yang akan Anda gunakan untuk menampilkan 
orientasi. 
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Gambar 4.43 Memilih gambar yang kosong 

3. klik OK dan arahkan gambar ke luar layout. 

 

Gambar 4.44 Tampilan orientasi pada layout 

4. Zoom in orientasi dan klik Insert > Text. 
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Gambar 4.45 Mengatur orientasi 

5. Klik ganda teks, ganti dengan barat, timur, utara, dan selatan. 

 

Gambar 4.46 Memberi simbol orientasi 

6. Lakukan hingga semua sisi diberikan simbol. 

 
Gambar 4.47 Simbol pada orientasi 
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7. Dari orientasi yang Anda buat, masih terpisah antar simbol 
dan teks. Oleh karena itu, Anda harus menggabungkan agar 
dapat dipindahkan bersama-sama. Letakkan pointer pada 
orientasi, kemudian drag ke arah diagonal dan klik pada 
bagian luar gambar. 

8. Klik kanan dan pilih Group. 

 

Gambar 4.48 Melakukan grup orientasi 

9. Tarik dan letakkan orientasi pada layer layout. 

 

Gambar 4.49 Tampilan orientasi pada layout 
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Menampilkan Grid 

Grid atau yang lebih dikenal dengan koordinat peta merupakan 
unsur penting. Hal ini karena koordinat menunjukkan lokasi 
absolut pada bola bumi. Koordinat dalam peta dapat digunakan 
dengan dua cara, yaitu sebagai berikut: 

 Koordinat lintang dan bujur. 

 Koordinat x dan y atau dikenal dengan sistem UTM yang 
memakai pedoman koordinat Universal Transverse Mercator. 

Berdasarkan koordinat pada peta, fungsi grid adalah untuk 
mengetahui posisi suatu titik di muka bumi atau untuk mengetahui 
letak astronomis suatu tempat di muka bumi. Satu titik di peta 
mempunyai lokasi yang ditentukan berdasarkan pada besarnya 
lintang bujur. 

Menampilkan Grid pada Layout 

Cara menampilkan grid pada layout sebagai berikut: 

1. Klik kanan layer dan pilih Properties. 

 

Gambar 4.50 Pilih Properties 

2. Pilih Grid > New Grid. 
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Gambar 4.51 Pilih New Grid 

3. Pilih Measured Grid > Next. 

 

Gambar 4.52 Memilih koordinat 

4. Pilih Trick Marks and Labels > Next. 

 

Gambar 4.53 Memilih jenis tampilan grid 
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5. Klik Next > Finish. 

6. Pilih Apply > OK. 

 

Gambar 4.54 Tampilan grid pada layout 

Mengedit Grid 

Tampilan Grid atau koordinat yang ada pada layout masih 
memiliki satuan ribu di belakang koordinat peta, sehingga Anda 
harus mengubahnya dan memberi satuan koordinat petanya. 
Apabila koordinat lintang dan bujur, maka satuan koordinatnya 
berupa BT (Bujur Timur) dan LS (Lintang Selatan), sedangkan 
pada koordinat x dan y satuan koordinatnya menjadi mU (Meter 
Utara), mT (Meter Timur). Pemberian satuan koordinat peta ini 
tidak secara otomatis, tapi Anda harus melakukannya dengan 
cara manual dengan memberi satuan pada tiap koordinat peta 
yang ada pada layout. 
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Gambar 4.55 Tampilan koordinat UTM pada layout 

Cara memberi satuan koordinat peta sebagai berikut: 

1. Klik ganda pada Layer > Grid > Properties. 

 

Gambar 4.56 Mengedit koordinat 

2. Pilih Label > Additional Properties. 
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Gambar 4.57 Menghilangkan ribuan pada koordinat 

3. Masuk pada Number Format Properties dan lakukan 
pengaturan seperti pada Gambar 4.58.  

 

Gambar 4.58 Mengatur angka koordinat peta 
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4. Selanjutnya, klik Apply > OK. 

 

Gambar 4.59 Tampilan koordinat pada layout 

5. Pilih Insert > Text. 

 

Gambar 4.60 Memberi satuan koordinat peta 

6. Klik ganda pada teks dan ganti satuan koordinat peta. 

7. Selanjutnya, klik OK. 
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Gambar 4.61 Mengubah teks satuan koordinat 

 

Gambar 4.62 Tampilan satuan koordinat peta 

8. Klik kanan pada satuan koordinat dan pilih Rotate of Flip. 

 

Gambar 4.63 Mengatur satuan koordinat 
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9. Pilih Rotate Left. 

 

Gambar 4.64 Menentukan arah satuan koordinat 

10. Lakukan pada semua sisi koordinat peta. 

 

Gambar 4.65 Tampilan koordinat peta pada layout 

Membuat Insert Peta 

Insert merupakan layer penjelas lokasi suatu daerah pada cakupan 
wilayah yang lebih besar lagi. Pada umumnya, insert peta ada dua 
macam, yaitu sebagai berikut: 

 Insert lokasi wilayah. 

 Insert perbesaran peta. 
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Insert lokasi wilayah lebih sering terlihat pada peta-peta tematik 
yang dibuat oleh seorang mapping maupun instansi. Insert lokasi 
ini menjelaskan lokasi suatu daerah pada cakupan wilayah yang 
lebih besar lagi. Contoh peta tematik yang setingkat desa memer-
lukan peta insert kabupaten yang memiliki batas kecamatan, 
sehingga dapat mengetahui dan memudahkan pembaca peta 
dalam mengetahui lokasi desa yang Anda buat petanya pada 
tingkat kabupaten. Hal ini karena nama kabupaten lebih terkenal 
dari pada nama kecamatan maupun nama desa. 

Insert perbesaran peta lebih banyak terlihat pada Atlas. Insert 
perbesaran ini menerangkan informasi penting dari suatu pulau. 
Penampakan pulau tersebut pada skala tertentu tampak sangat 
kecil, sehingga perlu diperbesar. Pulau kecil tersebut diperbesar 
dalam insert dan dicantumkan pada halaman yang sama. Pada 
jenis insert perbesaran ini, informasi skala perbesaran peta dan 
angka sangat mutlak harus dicantumkan, karena lokasi 
astronomis wilayahnya sangat diperlukan. 

Namun, berkaitan dengan hal tersebut, maka informasi skala dan 
angka koordinat pada insert peta tidak harus dicantumkan atau 
dengan kata lain boleh dihilangkan. Informasi yang perlu ditampil-
kan pada insert adalah judul wilayah dan keterangan. Anda juga 
dapat menambahkan skala insert dan letak lintang bujurnya, 
contohnya “Lokasi penelitian”. Simbol lokasi wilayah dapat berupa 
simbol luas atau simbol titik, tergantung pada lokasi yang 
ditampilkan. 

 

Gambar 4.66 Insert peta pada layout 
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Menampilkan Insert 

Cara menampilkan insert pada layout sebagai berikut: 

1. Klik Insert > Data Frame. 

 

Gambar 4.67 Menambah layer insert peta 

2. Klik kanan New Data Frame > Add Data. 

 

Gambar 4.68 Memilih layer insert 
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3. Pilih shapefile kabupaten pada direktori dan pilih Add. 

 

Gambar 4.69 Memilih shapefile 

4. Selanjutnya, klik OK. 

 

Gambar 4.70 Tampilan new data frame insert 

Menampilkan Simbol Lokasi Peta 

Dari insert peta yang sudah ditampilkan pada layout, Anda harus 
memberikan pembeda sebagai tanda lokasi peta. Pemberian 
pembeda ini dapat berupa simbol luasan ataupun simbol titik, 
tergantung kepada lokasi peta yang telah Anda buat. Pemberian 
simbol ini juga dapat dilakukan dengan memberi pembeda warna 
antara lokasi peta dengan lokasi yang lain. Berikut beberapa 
model insert peta dan jenis simbol insert peta. 
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Simbol Warna 

Cara menentukan lokasi menggunakan simbol warna pada insert 
sebagai berikut: 

1. Klik kanan layer dan pilih Properties. 

 

Gambar 4.71 Menampilkan Properties 

2. Pilih Categories > Unique Values > KECAMATAN. 

 

Gambar 4.72 Menampilkan tiap kecamatan 

3. Pilih Add All Values dan klik OK. 
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Gambar 4.73 Tampilan feature insert 

4. Klik kanan pada kotak keterangan Data frame dan pilih No 
Color. 

 

Gambar 4.74 Mengganti warna area 

5. Lakukan pada semua area, kecuali lokasi penelitian peta. 
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Gambar 4.75 Tampilan insert dengan simbol warna 

6. Klik Insert > Text. 

7. Klik ganda teks, kemudian tulis judul insert. 

 

Gambar 4.76 Memberi judul insert 

8. Klik OK dan letakkan judul di tengah bingkai insert. 
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Gambar 4.77 Tampilan insert pada layout 

9. Buat keterangan lokasi dengan menggunakan Rectangle. 

10. Letakkan pointer, kemudian tentukan titik awal dan drag ke 
arah diagonal secukupnya. 

11. Klik ganda persegi yang baru terbuat dan ganti warna sesuai 
peta. 

 

Gambar 4.78 Memilih warna lokasi peta 

12. Klik Insert dan pilih Text. 

13. Klik ganda teks dan tulis keterangan lokasi. 

14. Tentukan titik awal, kemudian drag ke arah diagonal. Klik 
kanan dan pilih Group. 
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Gambar 4.79 Menggabungkan keterangan dan lokasi peta 

15. Tarik dan letakkan simbol warna di dalam bingkai insert. 

 

Gambar 4.80 Tampilan insert pada layout 

Simbol Garis 

Cara menentukan lokasi penelitian menggunakan simbol garis 
sebagai berikut: 

 

Gambar 4.81 Membuat keterangan lokasi 

1. Pilih ikon  (Rectangle) pada tool Draw. 

2. Arahkan pointer ke insert peta. 

3. Tentukan dan klik titik awal. 

4. Drag dengan arah diagonal. 
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Gambar 4.82 Lokasi peta dengan simbol garis 

5. Lepaskan dan klik ganda pada kotak lokasi. Ganti Fill Color 
menjadi No Color. Ganti Outline Color menjadi warna yang 
sesuai. 

 

Gambar 4.83 Mengubah gambar lokasi peta 

6. Klik Apply > OK. 

 

Gambar 4.84 Tampilan insert dengan simbol garis 
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7. Klik Insert dan pilih Text. 

8. Klik ganda teks dan tulis keterangan lokasi. 

9. Tentukan titik awal. Drag ke arah diagonal, kemudian klik 
kanan dan pilih Group. 

 

Gambar 4.85 Menggabungkan keterangan dan lokasi peta 

10. Tarik dan letakkan simbol garis di dalam bingkai insert. 

 
Gambar 4.86 Tampilan insert pada layout 

Mengedit Text Legend dan Simbol 

Teks maupun simbol pada layout peta dapat Anda edit menjadi 
lebih rapi. Pada legend juga dapat Anda atur menjadi dua banjar 
supaya letak dan posisinya sesuai dan lebih efisien.  

Mengatur Legend 

Legend peta pada umumnya berisi informasi penting tentang peta 
yang sudah Anda buat. Apabila informasi peta terlalu banyak akan 
menyebabkan tidak adanya ruang untuk unsur-unsur peta yang 
lain seperti insert, sumber, orientasi, dan pembuat. Oleh karena 
itu, Anda harus mengatur luasan dan tata letaknya. Cara mengatur 
legend sebagai berikut: 
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1. klik kanan pada Legend pilih Convert to Graphics. 

 

Gambar 4.87 Mengatur Legend 

2. Klik kanan dan pilih Ungroup. 

 

Gambar 4.88 Ungroup legend 

3. Hapus informasi-informasi yang tidak penting dengan cara 
menekan Delete pada keyboard. 
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Gambar 4.89 Menggabungkan legend 

4. Atur legend supaya terlihat rapi, kemudian lakukan Group. 

 
Gambar 4.90 Tampilan legend yang sudah diatur 

5. Zoom in 1:1 pada peta. 

 
Gambar 4.91 Tampilan layout dengan legend 
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